Pump running, No gauge pressure

Discussion in 'Pumps and Tanks Well Forum & Blog' started by cdseign, Jun 20, 2007.

  1. cdseign

    cdseign New Member

    Joined:
    Jun 20, 2007
    We have an old inside pump. The switch does over arch, however we can still push it up and down and
    it does not apprear stuck.The hose going into take gets warm because no water is comming in. ???

    Pump wont stop running. No pressure on gauge. Tank and Lines are drained.
    No water pressure. Well is over 2/3 full.

    F&W Model number for motor
    EKO58
    Date Code: 9602

    Model for Tank 94L105
     
  2. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    To start with, did you try priming the pump?

    bob...
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. cdseign

    cdseign New Member

    Joined:
    Jun 20, 2007
    bob... thanks

    I put a hose on the tank and sucked all the water out and also, drained it.

    I am not sure what you mean by priming? The old Pump sets inside our home in a close. Yep. It's a cabin! I moved out of this urban big life for??? Yikes!

    thanks,

    dar
     
  5. cdseign

    cdseign New Member

    Joined:
    Jun 20, 2007
    I did prime

    I took the hose off and poured about a liter of water into pump. Thats all it would take.

    thanks dar
     
  6. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    In that case, it's possible you damaged the impeller and diffuser inside the pump with heat created when the pump lost it's prime.

    bob...
     
Similar Threads: Pump running
Forum Title Date
Pumps and Tanks Well Forum & Blog Short cycling of well pump when no water is running Aug 2, 2015
Pumps and Tanks Well Forum & Blog Pressure switch contacts closed, power both sides, pump not running May 19, 2015
Pumps and Tanks Well Forum & Blog Cistern filling up with water when pump is not running Feb 12, 2015
Pumps and Tanks Well Forum & Blog Well Pump Running Intermittently Oct 12, 2014
Pumps and Tanks Well Forum & Blog Ejector Pump running in basement after water usage on main floor May 26, 2014

Share This Page