Pump not pumping

Discussion in 'Irrigation / Sprinkler Forum' started by hondaboss, Apr 1, 2012.

  1. hondaboss

    hondaboss New Member

    Messages:
    1
    Location:
    Melbourne, FL
    I have just tried to use my sprinkler system after 3-4 months of not using it. The pump turns on fine, and is primed, but is barely pumping any water. However, when I first turned it on I could get 2 of the 3 zones working properly. I only ran it maybe a total of 15 minutes, then it stopped. I have not been able to get any pressure from the pump since. (It has been 3 days).

    The motor seems to be working normally. The pump was "rebuilt" last season. I disassembled the pump and everything looks normal. Keep in mind I am not a plumber, or an irrigation professional by any means!

    I have also noticed that there is air being pumped throught the system. As much air as water at this point. I covered all of the intake pipes from the pipe going into the well all the way to the pump. I covered them all with tape and celephane wrap. This did not change anything. I assume that this would rule out a leak in my intake pipes.

    Just above where the well comes out of the ground there is a "T" fitting. One side goes to pump and the other has a filter. I removed the filter and can see that the pipe going into the ground is full of water. I think that is a good sign that my well is not dry. It is also draining back down at a very slow rate. That does concern me!(I read somewhere that a well that will take water, should pump water. It is not taking water very well!)

    I am starting to think I have a well problem. Is there any ways for me to check this?

    (note -- I live in central Florida. "I have a friend" who seems to know alot about irrigation, and he says that it is set-up like a deep well. Since I have lived in the house for the last five years it has had a strong sulfer smell. I am fairly sure that is the normal in this area though. So I do not know if it is deep or shallow for sure at this point. )

    I apologize for my first post being SO long!

    Thanks for any advice.
Similar Threads: Pump pumping
Forum Title Date
Irrigation / Sprinkler Forum Pumping Out of Shallow Irrigation Canal Advice Mar 3, 2008
Irrigation / Sprinkler Forum Irrigation system on a well pump Sep 8, 2013
Irrigation / Sprinkler Forum Home irrigation pump start relay intermittent shut off issues Jul 25, 2013
Irrigation / Sprinkler Forum Sprinkler Pump lost/losing prime? (Florida) Mar 23, 2013
Irrigation / Sprinkler Forum well pump cutting on and off. May 28, 2012

Share This Page