Problems Launching Terry's Forums

Discussion in 'Computers and Stuff' started by DonL, May 7, 2011.

  1. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,305
    Location:
    Houston, TX
    Hello All,

    If you are having problems starting Terry's Forum page from your normal shortcut
    or Favorites, And get a permission Error, Then Try ;

    http://www.terrylove.com/forums/forum.php

    If that works then you can make that your new shortcut and add to your Favorites.

    Just a Minor Adjustment.

    Have a great Day.


    DonL
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,050
    Location:
    NW Ontario, Canada
  3. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,305
    Location:
    Houston, TX
    Yes that works also.

    I think it is the people using the http://www.terrylove.com/forums
    That are having problems. Because the default index file has changed.

    Thanks

    DonL
  4. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,347
    Location:
    Cincinnati OH
    Thanks Don I got it.
    Clay

    [​IMG]
    Last edited by a moderator: May 7, 2011
  5. achutch

    achutch New Member

    Messages:
    193
    Location:
    Vermont
    I'm finding that I have to log on whenever I want to read the forums. But, I'm using LastPass and don't have to type in my ID or password. It only takes a couple clicks more to get to the forums.
  6. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,305
    Location:
    Houston, TX
    Hello achutch,

    What browser are you using ?


    Have a great day.


    DonL
  7. achutch

    achutch New Member

    Messages:
    193
    Location:
    Vermont
    Hello DonL,I'm using Google Chrome. I like how I can sync the bookmarks between the two computers. I have the desktop at home and a laptop at camp. At camp, I have a phone and DSL, and use a generator for electricity. This problem accessing the forum and being required to log on started just a few weeks ago. It's a bit of a hassle, but something I can live with.

    achutch
  8. achutch

    achutch New Member

    Messages:
    193
    Location:
    Vermont
    As of this morning, the problem I had accessing the forums without having to log on has been resolved with the arrival of Terry's new home page.
  9. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,305
    Location:
    Houston, TX
    Cool Beans, Terry be the Man.

    Have a Great Day.

    DonL
  10. achutch

    achutch New Member

    Messages:
    193
    Location:
    Vermont
    He is at that!
Similar Threads: Problems Launching
Forum Title Date
Computers and Stuff realplayer problems Jul 14, 2013
Computers and Stuff I can help people with Cable TV questions/problems Mar 19, 2008

Share This Page