Problem with valves

Discussion in 'Irrigation / Sprinkler Forum' started by dougle, Jul 31, 2008.

  1. dougle

    dougle New Member

    Messages:
    21
    Just finished my install of 4 zones run off a shallow well. 3/4hp jet pump with a pump relay hooked up to my nelson controller. Has been working great for the past week. Now zones 3 and 4, the valves don't open (rain Pro 8410t jar top valves). I've checked at the controller and each zone gives off 24 volts (when the controller send the voltage). At the manifold (50' away) both zone 3 and 4 have power and i can hear the solenoids. I've taken apart the valves and nothing is restricting them. When the solenoid is activated if I manually open the valve a bit then close it the solenoid seems to hold open the valve. valves 1 and 2 work perfectly. i can't figure out what is going on. everything is brand new. thanks
  2. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,395
    Location:
    Yakima WA
    Did you check the ground wire? This is usually linked from valve to valve and you may have lost the connection after #2 valve.
  3. dougle

    dougle New Member

    Messages:
    21
    Thanks Gary, no the solenoid fires and retracts into the body of the solenoid when 24v comes from the controller. As I understand it when the solenoid engages it allows water to flow down the small stainless tube to the bottom chamber of the valve which then releases the diaphram and water flows. I can't for the life of me figure out why sometimes the valve opens and sometimes not. When the pump is sending water and the valve has not automatically opened I can break the pressure difference by manually opening the valve then closing it and the solenoid keeps it open. I'm stuck
  4. Mr_Pike

    Mr_Pike New Member

    Messages:
    136
    Location:
    Nebraska
    Do you have a pressure gauge anywhere in the system?

    Some valves have a minimum PSI requirement for opening. Sounds a bit like what you are experiencing.

    Grasping at straws here without being there, but is your well possible putting out less water once it gets to zones 3 and 4?
  5. dougle

    dougle New Member

    Messages:
    21
    Thanks, PSI from pump is 42psi. I'm pretty sure water flow/volume is not the problem. Is it possible for the voltage drop to not cause the plunger it retract with enough force inside the solenoid? I mean it sortof humms and if i disengage the solenoid from the valve body it retracts but I can't tell if it does so with the water pressure. What would be the minimum voltage to cause the plunger inside the solenoid to activate? 20 Volts? The thing is that these 2 valves work episodically and i can't trust them to come on at 5am, I would burn out my pump with no water flow for 20 min x 2 valves. thanks
  6. Wet_Boots

    Wet_Boots Sprinkler Guy

    Messages:
    798
    Location:
    Metro NYC
    Can either zone 3 or 4 be manually started from the controller, as the very first use of sprinklers? (well isn't drawn down)
  7. dougle

    dougle New Member

    Messages:
    21
    Good idea, but tried that. No, it made no difference. I really think it is a problem with the valves or something inside them or some adjustment. they work just fine when i manually open the valve. i'm stumped.
  8. dougle

    dougle New Member

    Messages:
    21
    I can hear the solenoid buzzing and if i give it a slight tap the valve comes on. These are brand new valves. Suggestions other than the obvious of change the solenoids? thanks
  9. Wet_Boots

    Wet_Boots Sprinkler Guy

    Messages:
    798
    Location:
    Metro NYC
    Are the valves threaded or glued into place. You can always start swapping the valve internals and/or solenoids. And you do have a spare valve for parts, don't you?
Similar Threads: Problem valves
Forum Title Date
Irrigation / Sprinkler Forum sprinkler valves problem. Oct 31, 2008
Irrigation / Sprinkler Forum Rainbird ESP-M Controller Problem??? Sep 14, 2013
Irrigation / Sprinkler Forum Can someone help me figure out the problem?!?! May 8, 2013
Irrigation / Sprinkler Forum Internittant Problem with Hunter controller Aug 16, 2012
Irrigation / Sprinkler Forum Rainbird 32SA problem May 22, 2012

Share This Page