Problem with Controller Relay Switch and well pump......

Discussion in 'Irrigation / Sprinkler Forum' started by lagunatic, Jul 13, 2010.

  1. lagunatic

    lagunatic New Member

    Messages:
    1
    Location:
    Florida
    Hello,
    Hoping somebody can guide me.
    I've got a Hunter Pro-C control that runs though a pump relay switch turns the well pump on for each zone. Problem is that the system works fine on station one, but when I try to run stations two or three, the controller indications everything is working fine, but doesn't want to trigger the switch to turn the pump on.
    Any ideas? Thanks,
  2. Fireguy97

    Fireguy97 Irrigation Contractor

    Has anything changed recently? Is this a new install?

    Mick
  3. zl700

    zl700 DIY Senior Member

    Messages:
    237
    Location:
    Texas
    The pump operation is programmable for each zone operation, since some small zones such as drip irrigation will not need a boosting pump. If your using a pump to supply the water, it appears you will need the pump to operate with all zones. Go back to the owner operation manual and reprogram which zones or all zones need the pump.
    Last edited: Jul 14, 2010
  4. magnogreato

    magnogreato Guest

    make sure you have programmed only "one start time" as two or more start times will confuse the controller.
  5. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,890
    Location:
    NW Ontario, Canada
    Since this thread is a few years old, I would hope the OP has it sorted by now.
Similar Threads: Problem Controller
Forum Title Date
Irrigation / Sprinkler Forum Rainbird ESP-M Controller Problem??? Sep 14, 2013
Irrigation / Sprinkler Forum Internittant Problem with Hunter controller Aug 16, 2012
Irrigation / Sprinkler Forum Two problems - controller leaking, underground pvc broken somewhere Apr 20, 2012
Irrigation / Sprinkler Forum Hunter ProC Controller Problem? Apr 7, 2012
Irrigation / Sprinkler Forum Controller Problems Dec 1, 2007

Share This Page