Prestige Solo 110 Pressure & Condensation

Discussion in 'Boiler Forum' started by JT42, Nov 18, 2013.

  1. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    I'm a newbie to this forum, but I can't seem to get an answer from the Prestige folks. I have a Prestige Solo 110 Water Boiler which is a little over 5 years old. The pressure went high (+30#) last year and the outfit that installed the boiler replaced the expansion tank. That never really resolved the problem.
    1. The pressure gauge reads 30#. Is that really too high?
    2. The condensate drain has a constant drip. Is this normal? I have cleaned it per the maintenance instructions.
    3. I’ve read where condensate is acidic. Mine drips to the ground and I have a slab foundation. Is that OK?

    Thanks for your help.
  2. Dana

    Dana In the trades

    Messages:
    2,841
    Location:
    01609
    30 psi is on the high side. If you have an "auto-filler" valve, that's what usually sets the system pressure- it's adjustable, but they can leak at the valve seat (a bit o' grit or pitting will do it), which would slowly raise the system pressure to whatever your incoming water pressure is. The solution is to close the isolating valve (usually a ball-valve or gate valve between the auto-fill and your potable water distribution plumbing) and drain the system until it hits the pressure you want. Most homes are good to go at 12psi, low mass boilers like yours are often happier at 15 psi. If the system has an indirect-fired hot water heater on it, a leak in the heat exchanger could have the same pressurizing consequences to the system.

    The boiler is probably rated for 50psi, but if the expansion tank was pre-charged to 12-15psi running the system at 30psi isn't so great- the expansion tank will be beyond where it has much room for system water expansion as the temperature of the system rises.

    Replacing the expansion tank is not a remedy for a system that's running at high pressure. If that's why the contractor swapped it out, (could it have been for other reasons?) their competence is pretty questionable.

    It's normal to have steady condensation when the system temp isn't running anywhere near it's max output. Letting it drip onto concrete isn't such a good thing. The little condensate pumps used for managing air conditoining condensation work fine for re-directing condensing boiler condensate to a drain (as would be required by code in most states.) Natural gas condensate is only mildly acidic, similar to the acidity of red wine, but chronic dumping onto concrete will compromise the concrete. (You could open up a sump a that point and dump it into the soil without damaging your slab, but that's not a code-approved installation either.) The amount of condensation you get depends on the operating temp of the system, in particular the temp of the water returning to the boiler from radiation. The cooler it is, the higher the efficiency, and the more condensate drip you get. When setting up the system it's worth adjusting the temperature down to the minimum that actually keeps up with the heat load. (Look up in the manual how to program the "outdoor reset" curve.)

    The Solo 110 is on the extra-big side for 80-90% of the houses in the US, but it probably the most-commonly installed size in that lineup, even though the -60 would usually be a better choice for both efficiency and steady-temp comfort. But as long as it isn't short-cycling on zone calls during mild-weather days you'll still get decent efficiency out of it.
  3. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    Dana,

    Thanks for your response. I live in the San Francisco area in a 2,200 sq ft single story home with European radiators. It RARELY gets below 30 F so the 110 could be too large. I was not impressed with the service guy that replaced the expansion tank and that's why I'm doing my own research - belatedly unfortunately.

    I can't find any reference to an 'auto-filler' valve, but there is a water fill valve that I can shut off. The unit is designed to run between 12 & 25 psi. I will check the charge on the tank.
  4. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,019
    Location:
    New England
    One doesn't 'need' an autofill valve, but there are some valves required to meet code, and one is a backflow valve to prevent boiler water from getting back into the supply system. But, they are often installed, and do make it easier to get the system up and running. They will mask a small leak by keeping the pressure up, but also can cause the pressure to rise if they cannot shut off completely when they begin to fail. Thus, the recommendation to isolate it from the potable water. At least then, you'll know if you have a leak since the system will shut down eventually when the pressure drops and you'll know to fix it!
  5. Dana

    Dana In the trades

    Messages:
    2,841
    Location:
    01609
    I live in 90 year old home 10% larger than yours in a location where the 99% outside design temp is +5F, and it gets down to negative single digits a few times per decade, and the -110 is nearly 3x oversized for my heat load. If you have glass in the windows, doors that close, and at least some insulation you can bet you're at least 4x oversized for the actual loads with that boiler.

    At your low to mid-30s 99% design temp I suspect your actual heat load is less than the ~29,000BTU/hr low-fire condensing output of the boiler, and it NEVER modulates, only cycles on/off zone calls. The Solo 60 might have modulated some during the coldest weather, or at least achieved longer more even burns and steadier room temps. But as long as it isn't cut up into zones, and there is enough radiator that it won't short-cycle at low condensing temps, it'll still deliver decent efficiency.

    A typical Watts auto-fill valve looks like this:

    [​IMG]

    The pressure is adjustable via a screw, and the little lever on the top is a cam you can control with your finger to fill the system more quickly. Your system may or may not have one.

    Either way, turning of the water supply and bleeding the system down to ~12-15psi is the first step, then keep an eye on it, see if it creeps up over hours/days weeks. If the filler valve is leaking you could still have the same issues (old gate valves are more prone to leakage than ball valves.)
  6. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    I tested my expansion tank and the pressure was 14#. I lowered it to 12 and the highest the pressure got when heated was 28. That's still over 25 which is supposedly the max, but at least it didn't engage the overflow.

    Here's a picture of what I think must be my auto-fill valve.
    Auto-fill valve.jpg
  7. BadgerBoilerMN

    BadgerBoilerMN Master Hot Water Mpls,MN

    Messages:
    303
    Location:
    Minneapolis
    First, read, understand and follow the Prestige 110 installation manual, even if your installer will not. This picture is of a Caleffi fill-valve set to one bar (atmosphere) about 15 pound US. The expansion tank pressure must match the static system pressure. This is a good setting for most ModCon boilers the main determining factor being the height of the highest terminal (radiator) in the system. Most residential boiler systems will operate below the standard 30# pressure relief valve (PRV) that comes with nearly every residential boiler offered in N. America.

    Static and operating pressure will vary depending on the application and pump orientation. If you exceed 30# the PRV will pop-off and the fill valve will replace the water lost introducing fresh oxygen-rich water to work on the internal components of your system ultimately lowering efficiency and reliability as the boilers sensors and water-side heat exchanger are compromised.
  8. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    BadgerBoilerMN,

    If I understand your comments, I need to turn down the fill-valve to match the expansion tank baseline pressure which now is 12. It was set at 14#. I live in a one story house and the top of the highest radiator is 6 inches higher than the base of the boiler.

    My Solo 110 supposedly has an output of 86,000 BTU. According to Amtrol's sizing chart I need an EX model 30. I have a 15. Could that be causing my problem? Why would they install the wrong one?

    Thanks,
  9. Dana

    Dana In the trades

    Messages:
    2,841
    Location:
    01609
    An undersized expansion tank could be the problem, but you can't really go by a dumb chart that uses the boiler's BTU output and a vague description of the radiation type- there are WAY too many unstated presumptions behind those charts. Even the stated presumption of a 200F average system temperature in the fine print under the Amtrol chart is above the output temp of the Solo-110.

    The real sizing is done by the total water volume of the system and the maximum average system temp that it would ever experience. To know for sure if it's undersized you'd have to estimate the total water volume, and estimate the water temp needed to meet your heat load at your 99% outside design temp for the amount of radiator you have. Clearly the size & type of radiator, the amount of distribution plumbing etc will vary a LOT depending on the system, and does not depend on the maximum BTU output of the boiler.

    If the symptom developed over time, it's not a sizing issue, unless you reprogrammed the boiler bumped the temp from 100F to 180F (or wherever the thing maxes out) and run the radiators blistering hot. If they swapped out a failed older expansion tank for a smaller one, that could be an error on their part. If it ALWAYs had pressure swings that size, it was probably undersized on day-1 (and the over-stressing would contribute to the early demise of the expansion tank.)

    It's not worth backing off the auto-fill- it's fine to run it there. But once the system is full and at pressure (like it is), it's fine to close the other valve isolating it from the potable supply so that it doesn't put any more water in the system, should the auto-fill be seeping.
  10. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,019
    Location:
    New England
  11. BadgerBoilerMN

    BadgerBoilerMN Master Hot Water Mpls,MN

    Messages:
    303
    Location:
    Minneapolis
    I love this guy!

    There is no penalty for over-sizing an expansion tank, save the added space the embarrassment of demonstrating your ignorance as a professional. The downsize of under-sizing an diaphragm expansion tank is stress on the tank and the relief valve, which may weep and as suggested actuate an automatic fill valve such as the Caleffi. I had a few years where I deliberately tested the capacity of #15 expansion tanks and paid to change them. It is all about system volume and design temperature.
  12. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    Sorry it’s been a while, but this is driving me crazy. I was hoping to find some consistency in the pressure, but there is none. One day it stays below 25# and the next day it’s back to 30.

    I purged the system and tried to remove the cartridge from the auto-fill valve to clean it, but couldn’t get it out. I shut the auto-fill valve all the way and opened the fresh water valve. Nothing came in until I opened the auto-fill valve. The pressure slowly went to 14 and I could hear water coming through the auto-fill valve, so I’m assuming it’s OK.

    I tried to calculate the water volume and use the ‘smarter’ expansion tank calculator. Using 25 gallons as volume the 15 gallon expansion tank is barely large enough. A local boiler guy said the 15 should fit if the house is less the 3,000 square feet. Mine is about 2,200, so it looks like I’m OK.

    Sometimes when the system is off for several hours, the standby temperature shows around 100 and that seems high. My pyrometer doesn't get over 75 measuring any pipe or anything inside the unit including the Heat Exchange Body. That makes no sense to me. Where is that temperature coming from? Also, at that temperature the pressure stays around 25. When the temperature shows in the high 70’s, the pressure drops to 15. What would keep the temperature that high when ambient temperature is in the high 60’s? I would suspect the temperature gauge is faulty, but it rises to 180 – 186 when the unit has been on for about an hour.

    Any words of wisdom or is it time to call the service tech?
  13. Dana

    Dana In the trades

    Messages:
    2,841
    Location:
    01609
    There's no way you should ever need to run the thing with 180F output unless the place is ridiculously under-radiated. Are you running it under outdoor reset control, or is it programmed to a fixed 180F output or something?

    How many radiators (and size of each- model name/number would be even better) on each zone, by zone?

    The lower you can set the temp without short-cycling the boiler, the lower your average system pressure will be. By the symptoms it sounds like the expansion tank is too small to run the system at 180F, but it's unlikely that you would ever need to run it that high. At that temp you'll have ZERO condensing efficiency out of the boiler- (probably no better than 86% raw steady state combustion efficiency, without factoring in the duty-cycling & flue-purge losses.)

    The "local boiler guy" is either an idiot or was just trying to get you off the phone ASAP if he is telling you the expansion tank (and thus system volume & temperature of the heating system) is a function of the square footage of conditioned space in the house. This is Hydronics 101 material, and he clearly failed the course. EVen if his crummy rule of thumb was approximately true for "typical" houses with fin-tube baseboard designed to be run at 180F, the volume of flat-panel radiators with equivalent 180F output is a multiple several times that of fin-tube. If the panel radiators were sized to meet the design condition load with 140F water (often the case), you would have an order of magnitude more water volume in the system (but a lower temp, thus lower expansion, if you set up the boiler's output temp right) than the presumptive 180F fin-tube baseboard model.

    If you are using an infra-red pyrometer for the temperature measurements, the low IR emissivity of bare metal would give reading much lower than the true temperature.
  14. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    There is no outdoor reset control. The Prestige Solo 110 Installation and Maintenance manual states that 170 is the ‘Maximum Setpoint’ for Radiators. I suppose I can change from 180 to 170 via the Control Panel Parameter Mode PARA, although if I do that it states that ‘the performance of the CH (central/space heating) will be affected and can become unreliable’. I’m assuming with radiators I’m using CH rather than DHW (Domestic Hot Water).

    I have Faral Tropical aluminum radiators. Each radiator has a valve that controls the volume of hot water and can go from full open to completely closed. I can’t seem to attach a PDF brochure to let you see what they are like. Here is a picture of my spreadsheet where I calculated the total volume of water.

    spreadsheet.jpg

    This is picture of the models and characteristics.

    Table.jpg

    This is a link to a site that describes the current versions, but mine are over 20 years old. http://www.faralradiators.co.uk/pdfs/AEL_Tropical_80_2P_Layout_1.pdf

    Yes, my pyrometer is infra-red.

    This morning after the heater was off for 48 hours, the standby temperature was 68, but the pressure was 25. Isn’t the pressure supposed to stabilize at level of the auto-fill valve which is 14? I released the pressure valve and the pressure went to 14. What else can I do?
  15. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,019
    Location:
    New England
    Does the autofill valve have a shutoff before it? If it does, once you have the pressure at the desired level, shut that off. If it rises then, it's likely you have a thermal expansion issue and your expansion tank is not sufficient or not working properly. Autofill valves mask any leaks, but if they aren't working well, they can leak themselves, adding water to the system and raising the pressure. Once you have it filled properly, you SHOULD be able to turn it off, as the system should not lose any water, and thus stay stable.
  16. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    Yes, there is a shut-off valve that is now shut. The pressure is 14#. I will report back in a couple of days after the heater has cycled several times. Thanks.
    Last edited: Dec 2, 2013
  17. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    Well this didn't work as well as I had hoped. One cycle was fine, pressure never exceeded 25#. However, the next time the heater came on the pressure was 0. It cycled the 9-64 (Burner blocked – Wait for blower to start) / 6-26 (Burner off - Factory supplied LWCO device or external limit is OPEN. Burner is off for 150 seconds, auto reset), which tells me it doesn't like the 0# pressure. I opened the fresh water valve, the pressure came up to 10 and the boiler came on. There are no leaks around the boiler or any of the radiators that I can see. Does this mean I have a leak somewhere?
  18. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,019
    Location:
    New England
    The boiler loop is (supposed to be) a closed system...once you pressurize it, it should not lose any pressure. So, you do have a leak somewhere if it drops to zero. Prior to shutting the autofill isolation valve off, you wouldn't necessarily know. It sounds like you have more than one issue, though, as once filled, it should not have the pressure rise much, either (the expansion tank, if working properly, keeps it fairly constant with the thermal expansion being absorbed there, keeping the pressure fairly constant).

    It doesn't take a lot of water to drop the pressure, and prior to the boiler shutting off, it is fairly hot, so it will evaporate faster. Time for some sleuthing to find the leak.
  19. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    I was afraid of that. My pipes run along the outside of the house and in the attic. The outside should be easy, the attic not so much. I'm assuming a leak would be easiest to find with the boiler at it's highest temperature and pressure.
  20. JT42

    JT42 New Member

    Messages:
    13
    Location:
    California
    Before the heater came on this morning the pressure was between 8 & 9#. The display went from 0 (standby) to A and the pressure dropped to 0. None of my manuals show an A. Immediately after the drop to 0, it went into the 9-temp/6-26 cycle. I barely cracked the fresh water valve, a very small amount of water came in, the pressure rose a little above 6 and the heater came on. Anybody know what the A means and why the pressure should drop to 0 when the boiler starts? The more I dig the more confused I get.

    Thanks,

Share This Page