Pressure tank issues

Discussion in 'Pumps and Tanks Well Forum & Blog' started by COFFEEHOUND, Jul 9, 2011.

  1. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    i have a trickle system set up with no issues from the submersible to the tank.lots of water.
    I have water form the holding tank to the xtrol tank.
    The problem is this
    the jet pump comes on and hits it's cut off no problem.
    after it hits cut off and the pump shuts down.the tank drops pressure and the pump fires again over and over.after it fills if I turn the pump off the pressure drops until the gauge hits about 20.
    We only bought this house less than a year ago and the pumps and tanks all look fairly new.
    I have no issues with plumbing but this is the first place i have been with a well system
    Any help would be apreciated.
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,967
    Location:
    NW Ontario, Canada
    How many gallons is the bladder tank and how many gallons of drawdown can you get from it? How long does it take for the pump to go from kick-in to kick-out? It sounds like maybe the bladder is busted and you have too little drawdown.
  3. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    not sure on the gallons of the tank but it is a well-x-troll 201 tank.pump runs for aprox.30 seconds i am guessing.no change as to the amount of run time from what it normally would
  4. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    you can hear what sounds like air after the pump shuts down.almost like a backflow.
  5. valveman

    valveman Moderator Staff Member

    Messages:
    4,458
    Location:
    Lubbock, Texas
    You have a bad check valve or a hole in the pipe.
  6. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,967
    Location:
    NW Ontario, Canada
    Odd though why it stops leaking once it hits 20 PSI. Maybe the pressure gauge won't go lower than 20.
  7. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    Well thats the thing.I see no check valve in the line.if i had a hole anywhere i would probably see water somewhere there.
    I think what i may do is soap up all areas of the tank and pump in the morning.
    thanks for all the help so far guys.much apreciated
  8. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    Thank you to everyone for your help..Turns out the foot valve came off of the line and is why the pressure tank would not hold water pressure.
    Working fine now
  9. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,967
    Location:
    NW Ontario, Canada
    But how could it hold at 20 PSI with no footvalve?
  10. COFFEEHOUND

    COFFEEHOUND New Member

    Messages:
    6
    Location:
    Ontario CANADA
    LOL.. I taped the gauge and it dropped the pressure reading.. must be a lil sticky.
Similar Threads: Pressure tank
Forum Title Date
Pumps and Tanks Well Forum & Blog Question on new pressure tank install.. outside barn hydrant Saturday at 9:24 AM
Pumps and Tanks Well Forum & Blog Loud thud/slapping noise after well pressure tank cut off at 60 psi Thursday at 8:50 AM
Pumps and Tanks Well Forum & Blog Pressure tank difficult plumbing Aug 31, 2014
Pumps and Tanks Well Forum & Blog Pressure tank and Booster pump configuration???? Aug 30, 2014
Pumps and Tanks Well Forum & Blog Pressure Tank Aug 26, 2014

Share This Page