Possible wiring fault

Discussion in 'Electrical Forum discussion & Blog' started by Mitch60, May 19, 2010.

  1. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    I have an office with computer equipment and I use a UPS (uninterruptible power supply) to prevent damage to the equipment and prevent data loss. On the back of the UPS is an LED that indicates wiring faults in the building. This LED lights (indicating a fault) up when load increases and can be anywhere from completely off to bright, depending on the number of appliances in use at the time on the circuit. This is the second UPS to indicate a wiring fault on this circuit. Appliances on the same circuit but not plugged into the UPS can also cause it to light up. The circuit seems to be wired with 14 gauge wiring, and the run to this room is probably around 100 feet.

    I've also purchased one of those fairly inexpensive plug-in, LED, wire fault testers at my local hardware store. This device does not register a fault, even when the LED on the UPS is registering one. I've used the same UPS on other circuits in the house and they do not show a fault.

    I'm wondering what this is indicating and if it can cause problems with my equipment.

    Thanks for any advice you can give me:)
  2. drick

    drick In the Trades

    Messages:
    392
    From what you describe its probably low voltage condition. The greater the load on a circuit the more the voltage drops. You need to use a multimeter to determine what the voltage is on that circuit when nothing is turned on. Connect the multimeter to a wall outlet on that circuit - not to the UPS outlets. It should be around 120 volts. Then measure the voltage again when the fault light is on. If the voltage is below 115 volts the fault light is most likely caused by the voltage drop.

    Low voltage can be a real problem, however most consumer electronics will tolerate voltages as low as 110 volts. Your UPS will cut over to batteries if the voltage falls too much so you don't have to worry about anything plugged into the UPS. Fixing a low voltage condition can be complicated. It can be anything from a loose connection on the back of an outlet to a problem with the transformer at the street.

    -rick
    Last edited: May 19, 2010
  3. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,006
    Location:
    New England
    You might want to call the UPS manufacturer or scour the manual to see if they can describe what can cause that indicator to turn on in more detail. You might also want to measure to see if you have any voltage between neutral and ground. On the UPS units I've played with, there is a dedicated indicator that shows if the incoming voltage is too low, and it is switching to the battery backup. Now, some of the better UPS devices actually run off the batteries, and don't actually switch. The line voltage just keeps the batteries charged rather than powering the a/c output circuits all of the time except when line in gets low.
  4. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    Thanks for the advice Rick

    I have several devices in the room running at the moment and the LED is glowing quite brightly. I checked the voltage (with my multi-meter) on several other outlets in the room and they are all averaging around 121v. The UPS also has a voltage-in meter built into the device and it's registering 120v. I also checked the voltage in my bathroom (which is a different circuit) and it's registering 123v. There is a slight voltage difference between the outlet the UPS is plugged into 120.5 +/- .3 and the other outlets in the room 121.5 +/- .3.

    This doesn't seem to indicate a low voltage condition, does it?
  5. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    Thanks for the responce Jim

    I actually did call the UPS manufacture about this issue several weeks ago and they decided it was a defective unit, which they replaced. The new unit is sadly behaving the same. I measured the voltage between neutral and the ground as you suggested and it's registering .81v to 1.v. I measured some other circuits in the house and they're measuring no voltage neutral to ground.

    This seems like it might indicate something
  6. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,006
    Location:
    New England
    You still need to try to find out what that LED indicator is designed to represent. If the UPS is unplugged, and you check that recepticle, is there any voltage between the neutral and ground? If so, and you have none elsewhere, something's weird and needs to be investigated in the wiring.
  7. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    This is what the APC website has to say about the wire fault LED indicator. Not sure if this information is specific enough.

    I notice the "overloaded neutral wire" indicates a problem if there is >5vdc (not ac) detected. I tried to measure the voltage in dc, neutral to ground, and the reading fluctuates wildly in millavolts between
    -100mv to -200mv

    I just unplugged the UPS from the circuit and the extra voltage measured in ac with it plugged in is reduced to .4vac from about .8vac with it plugged in. Perhaps my next step should be to call APC again... hmmmm
  8. drick

    drick In the Trades

    Messages:
    392
    I think they ment to say >5vac. There is no dc voltage to measure.

    "Overloaded neutral" is an odd way of stating what the problem is. What you *might* have is a high resistance neutral. Generally this is caused by a poor quality splice or backstabbed outlets and switches (as opposed to wrapping the wire around the screw terminal). When this occurs the ground wire has a lower resistance back to the breaker panel than the nutral wire. Under normal situaions the resistance between the two wires is the same (almost 0) so no voltage can be measured between them. If you have a high resistance neutral the more power you use the larger the voltage reading will be between neutral and ground. If you turn off everything on that circuit it will return to 0V.

    If you do have a high resistance neutral fixing it can be a PITA as it can be caused by various things in the circuit. Hmm, turn the power to that circuit off and remove the outlet the surge protector is plugged into. Are the wires to the outles wrapped around the screws or backstabbed? Also what is the approximate age of the house and wiring?

    Also are you sure the other outlets on other circuits in the house read 0V between neurtal and ground?
    -rick
  9. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    Something new:

    I decided to check another circuit for nuetral to ground voltage with and without load. It measured .05vac with minimal load, and .125vac with more load. This seems consistant with the circuit with the UPS, in other words, more load more current across the nuetral/ground. I now believe this is what the LED on the UPS is indicating. With minimal load on the circuit the LED is off, as the load increases, the LEDs brightness increases.
  10. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ

    I'm fairly certian the outlets are "backstabed", but I'd have to pull one to check for sure. The house and wiring is about 7-years-old.

    Edit: The outlets are definitely backstabbed and NOT wrapped. Isn't this typical procedure nowadays?
    Last edited: May 20, 2010
  11. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    Actually no, they are all registering varying amounts of voltage (neutral to ground)dependant upon load. I mistook the original .05vac as no load, thinking it might be an error with my multi-meter.
  12. drick

    drick In the Trades

    Messages:
    392
    Its not unusual. However if I was looking to fix a high resistance issue the first thing I would do would be change the outlets and switches from backstabbed to wrapped connections. It provides a larger contact area and IMO improves the integrity of the connections. I'd also check any wire nutted nutral connections containing 3 or more wires in any box that contained a switch.

    You can possibly narrow your seach a bit. If the outlet the UPS is connected to has 2 black and 2 white wires individually cap all the wires, and turn that circuit back on. Only the remaining lights and outlets that have power are the ones you are interested in checking. All the others are upstream of that outlet and have no effect on the path the neutral wire takes back to the breaker panel.

    -rick
  13. Mitch60

    Mitch60 New Member

    Messages:
    8
    Location:
    Prescott, AZ
    This seems like great advice Rick, especially the part about determining outlets upstream from the UPS outlet. I'm fairly certain all the switches/lightning are on a different circuit from the outlets, so I shouldn't have any problems there. I've done lots of wiring so this shouldn't be a problem for me to handle, only the time involved; I'll probably get to it tomorrow or over the weekend. I'll post back with the results.

    Thanks again for all the help.
  14. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,006
    Location:
    New England
    I don't like the spring-loaded, back-stabbed outlet connections. There are some that you can insert in the back and there's a screw clamp that tightens them down - those are fine. Especially if that receptacle gets a high load, the less than ideal contact of a back-stabbed unit means heat, and over time and cycling, the spring tension can decrease, making it worse.
  15. Alectrician

    Alectrician DIY Senior Member

    Messages:
    689
    I have no idea but............................ I'M HEADED TO PRESCOTT IN A FEW MINUTES!! (Friday afternoon)

    I love Prescott. I have a cabin in Highland Pines, about 10 minutes West of town.
    Last edited by a moderator: May 21, 2010
  16. rerickson

    rerickson experienced amateur

    Messages:
    14
    Location:
    Puget Sound
    Echoing JIm on the old back-stabbed receptacles; if you're having circuit problems, just go ahead and remove all of these. In my limited amateur wanderings, I've seen at least half a dozen of them with wires hanging completely loose, and others that failed completely but still looked okay. The new back-wire receptacles that tighten with the terminal screw are great, and would be a very easy replacement. Even if the old ones are working now, they're a high risk to fail in the future.

    And along the way, like Rick said, look for wire nuts with multiple wires; easy for somebody to goof on. I have in the past...:eek:
Similar Threads: Possible wiring
Forum Title Date
Electrical Forum discussion & Blog Possible "broken breaker" miswiring kitchen splits Sep 29, 2011
Electrical Forum discussion & Blog Is this possible? May 11, 2009
Electrical Forum discussion & Blog An exception for NEC Table 310.16, is it possible? Comment please Dec 16, 2008
Electrical Forum discussion & Blog fewest splices possible? Mar 3, 2008
Electrical Forum discussion & Blog Hot Tub Wiring Aug 25, 2014

Share This Page