Panic! House guests arrive tomorrow & wtr. htr./boiler is down!

Discussion in 'Boiler Forum' started by Montalvo, Jul 18, 2009.

  1. Montalvo

    Montalvo New Member

    Messages:
    77
    Location:
    California
    I have an Ultra High Efficiency Phoenix model PH130-80 gas-fired water heater from Heat Transfer Products. It was installed in August 2007 and has been working well...until today. I discovered that it was not operating and displayed an error code "F09" (no flame detected). I reset the unit and it attempted to re-light three times (as it's supposed to) but it failed each time, re-displaying the error code.

    The remedy proposed by the manual says that if there's a spark and a flame (there is, but the flame extinguishes when the fan kicks on), to check the flame sensor. I have no idea what that is or how to check it. It also suggests to check for any flue blockage or condensate blocks. I disconnected the condensate pipe and blew water through it with a garden hose...perfectly clear. There doesn't appear to be any noticeable blockage in the flue openings and no sag in the pipes that would suggest condensation has blocked the flue. There's also no weather condition (e.g., wind, rain) that would account for a flue pressure differential problem. It's been over 100 degrees here but that's hardly unprecedented and I'm not sure whether that would have any effect.

    I have six house guests arriving tomorrow and wonder whether there's anything I can do to get this fixed before they arrive or whether I just have to wait until I can set up an appointment with my installer (his office is closed on weekends). Cold showers make for REALLY poor hospitality!

    Thanks for any suggestions you can offer!
  2. Cookie

    Cookie .

    Messages:
    5,658
    Location:
    .
    If they are relatives maybe, it could be a blessing in disguise. I would think so for me. :D
    I would be thinking...their is a God.
  3. Montalvo

    Montalvo New Member

    Messages:
    77
    Location:
    California
    My best FRIEND, Cookie! Not some stinkin' relative!!!

    But good news...I fixed it! Did some searching on the site and found a suggestion about cleaning the flame sensor with a scotch pad. I looked at the schematic in the manual and saw a "flame rectification probe"...that's not the name given in the error code but I assumed it was the same thing. I unplugged the unit, removed the probe and found that, other than the discoloration that you'd expect on such a probe, it looked fine. But I carefully scrubbed it (dry) with a scotch pad and reinstalled it. Bingo...started right up!

    Hope this helps someone else with a similar problem. This site, and all its members, have been a great help...yet again!
  4. julio.caluori

    julio.caluori New Member

    Messages:
    7
    Location:
    Montreal, QC
    I had no clue that soot would go that far into the burner. Interesting.
  5. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    Yes soot will get that far into the burner if something is not right and believe me, if your gas burner is sooting, something ain't right. Carbon monoxide is dangerous stuff. Get a professional out there ASAP and have it looked at before you all wake up dead. :eek:
Similar Threads: Panic House
Forum Title Date
Boiler Forum old house with oil/steam heat - help Aug 5, 2013
Boiler Forum Navien 180 ASME GAS COMBO Boiler/Hotwater heater / Carriage house? Jun 25, 2013
Boiler Forum programmable thermostat for weekend house - radiant in floor slab heating Feb 9, 2012
Boiler Forum Help for weekend house Mar 18, 2011
Boiler Forum Who makes a boiler thats small enough for a 1000 sq ft house?? Aug 6, 2010

Share This Page