Over pressurizing pump

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Nc_chris, May 24, 2006.

  1. Nc_chris

    Nc_chris New Member

    Messages:
    3
    Hello,

    I have a problem but I’m not sure what the problem is. I have a Gouldos Model No. J03N, 1/3 Hp jet pump, a Siemens 30/50 psi pressure switch with a screw to adjust the cutin/cutout pressure, a screw to adjust the cutout pressure and a lever arm on the side for off/start/auto and a A.O. Smith Aqua Air V60 pressure tank with a pressure of 28 psi. The pressure tank is holding a charge of 28 psi. The well is dug with about 12 feet of water above the foot valve.

    Here’s the problem. I noticed that the water flow (hot or cold) at a tap, shower, or the washer was stopping and that the pressure gauge at the pump was reading 0 psi and that there was a lag between when the flow stopped and the pump turned on. The pump would then pump up to 60 psi, now it’s going to 70 psi and beyond. Thinking it was a faulty pressure switch I installed a new pressure switch (the Siemens) and a new pressure gauge, since maybe the pressure reading was also faulty. I also cleaned and primed the feed line into the pressure switch. The pressure switch is clicking on at 30 psi and the pump keeps running to 50 psi and beyond. I don’t let the pressure build beyond 70psi. I manually turn the lever arm to the off position, the pump turns off, I wait a second then turn the lever arm back to the auto position and the pump does not turn on. I have tried adjusting the metal screw that controls the cutin and cutout pressure along with the plastic screw to change the cutout pressure with no luck. I'm a little nervous adjusting the plastic cutout screw as it feels that it ight break.

    So, since the problem still exists with the new presssure switch I don't think the problems is with the Siemens pressure switch. I’m not sure why the sure the pressure is building beyond the set 50 psi or if the problem is with the pump or the pressure tank. Any thoughs would be appreciated.
  2. Pumpman

    Pumpman Pump Sales

    Messages:
    191
    Location:
    So. Cal
    Did you clean out the fitting where the pressure switch line attaches to the pump head? Goulds pumps will plug up there from time to time.
    Check it out and let us know what you find, ok?
    Ron
  3. Nc_chris

    Nc_chris New Member

    Messages:
    3
    Hello,

    I pulled the line that runs from the pump head to the pressure switch off and ran a pipe cleaner through. There was a little bit of dirt on the pipe cleaner but nothing that I would call significant, nothing that would be called scale or a large chunk. I then tried to clean into the pump head but the pipe cleaner would only go in about 1/2 inch and it came out relatively clean.

    Chris
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I believe this is a Square D Switch since they sell their products to other folks under the Siemens name. If you had not adjusted the springs on the switch, it would have had a 20 lb. differential. If it didn't turn off then at 50 or 60 (factory setting) Ron has to be correct that the tubing, fitting or some part of the plumbing from the pump to the switch has to be plugged.

    bob...
  5. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    You need to be sure that START pressure of the pressure switch is set 2 or 3 psi HIGHER than the pressure in the bladder tank when there is no water in the tank.

    With the pump circuit breaker off, slowly drain the bladder tank while watching the pressure gauge and listening to or watching the pressure switch. The switch should click ON at least 2 psi higher than the point where the pressure is before it suddenly drops to zero, which indicates an empty tank.
  6. Nc_chris

    Nc_chris New Member

    Messages:
    3
    Guys,

    I came home tonight and removed the fitting where the pressure switch line attaches to the pump head. It had never been removed. There was a reason that I could only clean in about a half inch, the fitting was close to 100 % blocked. I cleaned the fitting attached the line and after some fine tuning the pressure the pump is running fine at 30/50 psi.

    I want to thank you for all your help and hope that you have a great weekend.

    Chris
Similar Threads: pressurizing pump
Forum Title Date
Pumps and Tanks Well Forum & Blog Replacing old submersible pump/pressurizing tank vs constant pressure system Jan 9, 2012
Pumps and Tanks Well Forum & Blog Amtrol well tank pressurizing way too fast Apr 7, 2014
Pumps and Tanks Well Forum & Blog Pressurizing tank with no blatter Nov 15, 2008
Pumps and Tanks Well Forum & Blog Duro piston pump Saturday at 5:01 PM
Pumps and Tanks Well Forum & Blog PIpe used for hooking up pressure tank to well pump? Thursday at 6:26 AM

Share This Page