Old Sears Water Filter

Discussion in 'Water Softener Forum, problems, installation and r' started by Steve-in-VA, Jan 7, 2010.

  1. Steve-in-VA

    Steve-in-VA DIY Junior Member

    Joined:
    Jan 6, 2010
    Location:
    Fairfax, VA
    Have a 40+ year old Sears water neutralizing tank. Bought the house recently and not sure how the system has been maintained. By measuring tank level determined it required Neutralite (Sears recommended neutralizer). Other then adding the Neutralite to the tank is there any other service issues I should consider?

    Thanks in advance for your replies and suggestions!
     
  2. nhmaster

    nhmaster Master Plumber

    Joined:
    Jul 30, 2008
    Occupation:
    Tech. Instructor
    Location:
    S. Maine
    dunno, does the unit work?

    have you tested the water to see if it needs a re-bed?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. Akpsdvan

    Akpsdvan In the Trades

    Joined:
    Dec 29, 2009
    Occupation:
    Business owner/service and sales
    Location:
    Alaska
    That old of a Sears Valve? If it is still working count the blessings.. for I do not know if parts for it could still be found.

    Media is media it does not matter what the control is.
     
  5. Steve-in-VA

    Steve-in-VA DIY Junior Member

    Joined:
    Jan 6, 2010
    Location:
    Fairfax, VA
    Repy to Peter

    Peter,

    Yes the backwash seems to work fine. Last test showed the pH exceeds EPA recommended range. But do not think that neutralite had been added in some time. Can I tell if I need to re-bed before adding media? Or should I add the media and retest? In other words how can you determine if it requires re-bed?

    Thanks!
    Steve
     
  6. nhmaster

    nhmaster Master Plumber

    Joined:
    Jul 30, 2008
    Occupation:
    Tech. Instructor
    Location:
    S. Maine
    If it is all in working order and the PH is running high I would re-bed the entire tank.
     
  7. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    Why? If he has a pH over 8.5, what would new media do for him?
     
  8. Steve-in-VA

    Steve-in-VA DIY Junior Member

    Joined:
    Jan 6, 2010
    Location:
    Fairfax, VA
    But could it be that the high pH reading came because the neutralite had not been replenished in some years? Would like to avoid re-bedding since I think it could be a big job for me to handle.
     
  9. Steve-in-VA

    Steve-in-VA DIY Junior Member

    Joined:
    Jan 6, 2010
    Location:
    Fairfax, VA
    Gary,

    Just going by the manual which says:

    "The neutralite mineral is slowly dissolved to neutralize acid in the water. If the filter was never serviced, all the mineral would dissolve . How fast it dissolves depends on how much water is used and the pH of the water."

    This would lead me to think that if all the mineral was dissolved there would be no neutralizing effect on the water. I have ordered neutralite to add to the tank. I an now trying to find out if there is a way to deternine if I need re-bed before I add the neutralite.

    Steve
     
  10. Akpsdvan

    Akpsdvan In the Trades

    Joined:
    Dec 29, 2009
    Occupation:
    Business owner/service and sales
    Location:
    Alaska
    Just what is the PH reading?
    6.5
    6.0
    6.8
    5.5
    Just what is the number?

    If it is above 7.5, untreated water that is, why have it there?
     
  11. Bob999

    Bob999 In the Trades

    Joined:
    Jul 4, 2009
    Location:
    Pennsylvania
    If you have adequate flow through the filter and if it is increasing the pH of the water to a pH above 7 then it seems to be working correctly and the only issue is that the amount of media in the tank is depleted then simply adding media should be all that is necessary.
     
  12. Steve-in-VA

    Steve-in-VA DIY Junior Member

    Joined:
    Jan 6, 2010
    Location:
    Fairfax, VA
    pH is at 5.6

    Plan to add media and have the water checked again in a few months to see if the system is working. Thanks all for the advice!!!!

    Happy New Year!
     
  13. Akpsdvan

    Akpsdvan In the Trades

    Joined:
    Dec 29, 2009
    Occupation:
    Business owner/service and sales
    Location:
    Alaska
    The 5.6, is that before or after the unit in question?

    If before, then what is it after?
     
  14. Bob999

    Bob999 In the Trades

    Joined:
    Jul 4, 2009
    Location:
    Pennsylvania
    I recommend you check it again within 24 hours of adding media. If it is working correctly it will show up virtually immediately.

    pH should be above 7 or any copper pipes in the system will be gradually eroding away--putting copper in the water supply and, in time, creating pin hole leaks in the copper piping.
     
  15. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    And you previously said the after pH was high; over the EPA (8.5), so it's working. I suggest you test every few weeks and when the after pH falls to like 7.5 then add mineral.
     
Similar Threads: Sears Water
Forum Title Date
Water Softener Forum, problems, installation and r Sears softener not regenerating Jan 6, 2010
Water Softener Forum, problems, installation and r Sears Intellisoft 420 Series Nov 11, 2009
Water Softener Forum, problems, installation and r Should I replace my water softener? Yesterday at 4:47 PM
Water Softener Forum, problems, installation and r How to connect Water Softener and GAC? Wednesday at 10:42 AM
Water Softener Forum, problems, installation and r Water Softener Install - Identify These Pipes? Tuesday at 4:10 PM

Share This Page