oh-oh - submersible pump wiring -

Discussion in 'Pumps and Tanks Well Forum & Blog' started by donberry, May 26, 2012.

  1. donberry

    donberry New Member

    Messages:
    1
    Location:
    South Carolina
    I messed up. Was getting new siding on my garage and I disconnected the wiring to my well. Contractor turned out to be really messed up and a few months later the siding is still not up and I fired the contractor. Wanting to hook my well back up since we are in the high 90's and my yard is screaming for water, it turns out I did not mark the wires as well as I should have as I did not think it would be months later when i was hooking it back up.
    The system is a submersible pump, a pressure tank with a pressure switch and a control box. I marked the wires going from the pressure switch to the control box and the fuse box, but did not mark the wires coming from the pump as the wiring was lying outside.
    The problem - when they installed the submersible pump, they used 12 gauge wire but it is not color coded, so I have no idea what wire is what. Coming out of the pump are 3 wires but they are all the same color - is there anyway possible to determine what wire is what without pulling the pump. I am told the pump is submerged about 140 feet and I really hate to pull the pump to figure out what wire is what. I am taking for granted if I wire it wrong the pump will run backwaerds ? maybe shortening the life span ?
    ANY help is deeply appreciated.
  2. leejosepho

    leejosepho DIY scratch-pad engineer

    I know what I would do to try to sort that out, but I would still confirm things with an experienced installer before actually making any connections. So, I would suggest you call one from the very beginning.
  3. valveman

    valveman Moderator Staff Member

    Messages:
    4,485
    Location:
    Lubbock, Texas
    You can figure it out with an ohm meter on Rx1.
  4. BrianK

    BrianK New Member

    Messages:
    26
    Location:
    Calgary, Alberta, Canada
    Hi Valveman
    Would you please elaborate on what to look for between the 3 wires - ie how many ohms between each wire. There are 2 possibilities - If the original installer did not run a ground (as in my case) 1) the 3rd wire could be the cap start line or 2) it could be a ground line. Ohm details for what to expect between each line would be handy to help trouble shoot and determine what line is what.
  5. valveman

    valveman Moderator Staff Member

    Messages:
    4,485
    Location:
    Lubbock, Texas
    When checking resistance between the wires of a single phase motor on Rx1, the two lowest readings should add up to the highest reading. Example 1,2, and 3 ohms. And if I remember correctly the lowest reading is between the yellow and black, the middle reading is between the red and yellow, and the highest reading is between the black and red.
  6. BrianK

    BrianK New Member

    Messages:
    26
    Location:
    Calgary, Alberta, Canada
    Hi Valveman - you're memory is correct but I thought I'd provide some sample values.
    I measured the resistance on my well pump - a 1/2 hp, 240VAC, 3 wire setup:
    Black to Red - 30 ohms
    Red to Yellow - 23 ohms
    Black to Yellow - 10 ohms

    I know the resistances should add up, but there will always be some error in readings - but the numbers above give a good idea of what 'normalish' is for a working pump.
    I hope this helps.
Similar Threads: oh-oh submersible
Forum Title Date
Pumps and Tanks Well Forum & Blog Submersible pump pulled, minimal flow in test bucket.... Sep 3, 2014
Pumps and Tanks Well Forum & Blog Submersible pump well problem Aug 1, 2014
Pumps and Tanks Well Forum & Blog Protecting a submersible pump using flowmeter Jul 26, 2014
Pumps and Tanks Well Forum & Blog Tankless Submersible Well Pump losing pressure Jul 7, 2014
Pumps and Tanks Well Forum & Blog Submersible Pump Problem Jun 30, 2014

Share This Page