no water

Discussion in 'Pumps and Tanks Well Forum & Blog' started by legacy68, Apr 4, 2008.

  1. legacy68

    legacy68 New Member

    Joined:
    Apr 4, 2008
    Hello, I moved into this house over a year ago, came home from work last night no water, replaced the switch at the inside tank, still nothing, does any one have any idea what else it could be??? and how do I check the wires to the pump and or well, need help bad just had to pay a few $$$$$ to get car fixed.
     
  2. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    Did you check the breaker? Do you have a volt meter? What kind of pump; jet or submersible?

    bob...
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. legacy68

    legacy68 New Member

    Joined:
    Apr 4, 2008
    Breaker was check it is working fine, The other question how can I get you that info, I guess I should tell you I am a female, I was told by a coworker to check the wire's to the well, help
     
  5. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    If you have a volt meter or can get someone to come take voltage readings for you; what we need is whether the voltage the pump requires comes from the breaker, through the pressure switch and possibly a control box if it's a submersible pump to the pump motor. If not, you would have to figure out why and repair that problem. Test lights etc are not volt meters and can't be trusted to test what you need tested.

    bob...
     
  6. legacy68

    legacy68 New Member

    Joined:
    Apr 4, 2008
    Thanks I guess I will have to get someone to look at it, can not go with out water. You have been a big help. Have a great day.
     
Similar Threads: water
Forum Title Date
Pumps and Tanks Well Forum & Blog Community water system (long) Yesterday at 4:16 PM
Pumps and Tanks Well Forum & Blog Constant Pressure Pump Flashing Green but No Water. Sunday at 5:07 AM
Pumps and Tanks Well Forum & Blog 2" pipe at well head discharging water when power off Feb 16, 2015
Pumps and Tanks Well Forum & Blog Cistern filling up with water when pump is not running Feb 12, 2015
Pumps and Tanks Well Forum & Blog Pure-Core water pipe Feb 5, 2015

Share This Page