No Water then Salty Water!

Discussion in 'Pumps and Tanks Well Forum & Blog' started by orlimar105, Jan 18, 2009.

  1. orlimar105

    orlimar105 New Member

    Messages:
    3
    I have a Hydroflo 70 with Autotrol Brand 255 Valve water softening system. For the last few years, we have had no issues with our water system. Last night while running the washing machine we ran out of water (taps ran dry). This has never happened before. I checked the water pressure which was fine. Upon checking the brine tank I noticed the water level higher than the salt level which is unusual. Then, this morning, the first water running out of the taps was salty. A case of brine overload? So two issues:

    1. Why would the taps run dry? Do I need to run the water conditioner system more often? Without bypassing the conditioner, I assume all water we use has to be conditioned. Right now it's just my wife and I living in the house, and I have it set to run 3 days a week.

    2. Why would we get salty water? Unfortunately that issue is not addressed in the troubleshooting section of the manual.

    Many thanks!
  2. Gary Slusser

    Gary Slusser That's all folks!

    I don't think your pressure gauge is working. Usually when you have no water you have 0 pressure. And the salty water says the softener must have been in regeneration when the laundry was running and that possibly ran your well dry.

    Check the time of day on the control valve. If you didn't do anything and then you get water, you ran the well dry.

    Too much water in the salt tank means the unit isn't able to suck the water out of the salt tank. Probably due to a loss of water pressure or, loose brine line connections, a kinked/blocked drain line or, injector or injector screen in the 255 valve.
  3. UVBoy

    UVBoy Previous member

    Messages:
    7
    Run a Regen Cycles

    I suggest running a regeneration cycle while you're watching the softener. You don't have to run the full length of each of the cycles, you can jump from stage to stage paying particular attention to the brine draw stage of the cycle. Make sure during this stage the water level in your brine tank is drawing down.

    If you ever notice this same issue again, put the softener in bypass mode and see if your pressure problem goes away or persists. If it goes away, you know it's a water softener issue. If it persists, there is some other reason you're losing pressure.

    Last edited by a moderator: Jan 31, 2009
  4. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    You turn it counter clockwize and MUST have the regen button pushed in while it is turning or you will break it...
Similar Threads: Water Salty
Forum Title Date
Pumps and Tanks Well Forum & Blog Very salty water Jan 19, 2012
Pumps and Tanks Well Forum & Blog Well Water Hammer Monday at 8:49 AM
Pumps and Tanks Well Forum & Blog Delay in getting water after pressure switch cut-in Sunday at 2:24 PM
Pumps and Tanks Well Forum & Blog Water Line Fell Down Well Jul 31, 2014
Pumps and Tanks Well Forum & Blog No water and blown fuse Jul 30, 2014

Share This Page