No water pressure!!!

Discussion in 'Pumps and Tanks Well Forum & Blog' started by tthurston, Oct 18, 2011.

  1. tthurston

    tthurston New Member

    Messages:
    1
    Location:
    Michigan
    I bought a cabin in July and the water system ran good. They system has an above ground pump. I had the water lines inside all replaced. I then noticed that the water pressure would drop after about 5 minutes in the shower. The problem has gotten worse. I replaced the pressure switch and the bladder tank with no luck. The pump constanly runs and I have no water pressure. I did notice that when I shut the valve between the bladder tank and the house, the pump shuts off like normal. With the valve open, I can hear noise in the pipe between the house and the bladder tank. Is this an indication that the line between the house and the bladder tank has a leak? Any help is greatly appreciated.
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,382
    Location:
    Lubbock, Texas
    You have a leak somewhere after that shutoff valve.
Similar Threads: water pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog Low water pressure, and new pressure tank needed Sunday at 6:27 PM
Pumps and Tanks Well Forum & Blog Low pressure and no water in pressure tank. Apr 13, 2014
Pumps and Tanks Well Forum & Blog Water Around Top of Well Casing, Pressure Fine Apr 12, 2014
Pumps and Tanks Well Forum & Blog Well water pressure tank issues Apr 2, 2014
Pumps and Tanks Well Forum & Blog Water Pressure Booster Pump Mar 9, 2014

Share This Page