No water out of faucets?

Discussion in 'Plumbing Forum, Professional & DIY Advice, Tips & ' started by the newcomer, Jan 30, 2011.

  1. the newcomer

    the newcomer New Member

    Messages:
    42
    Hello all, I am new her so I hope I make the right impression. I know nothing!!! No I'm joking, But I am a little lost here. I am on a well. Electric heater. Bladder tank. I needed to clean my salt reservoir and in doing so, I turn off the power to both the pump and heater. Drain the bladder, but the heater gave me problems. It wasn't flowing much at all. So I pulled on the release valve and to my surprise, water came gushing out of the bottom.
    I drain both tanks clean, and turn back my water pump, filled the bladder, then slowly opened the valve for the heater and she filled up nicely. Turned my heater power on. Now the final test... I go to turn on the faucet, nothing but a bit of water a gushing air. Cold water came out but very low pressure til there was nothing. Now I get nothing out of either faucets and theres water in the tanks. I am sure it's something I didn't do right but not sure. I didn't open a hot water faucet while draining the tanks. That I think may have been the issue. But now what do I do? Any help would be appreciated. Thanks a million.
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,892
    Location:
    New England
    Well, hopefully, you turned the power off to the heater before you drained it, or else, you'll need to replace the heating elements, since they would very quickly burn out with no water around them to transfer it to. Did the pump come back on? When you say salt reservoir, are you talking a water softener? Draining things might have flushed stuff through the softener and plugged things up. You might try removing the aerators on the faucets and see if the water flows then. The softener might need some servicing if you've flushed all of the resin out and disrupted the gravel bed (if it has one). the toilet fill valves might be a pain to clean out, and for their cost, might be just easier to replace, if this is the situation. See what one of the pros has to say...
  3. the newcomer

    the newcomer New Member

    Messages:
    42
    No, I didn't disrupt the resin tank at all, and there's water in the heater and bladder but nothingis coming out of the faucets. I have no clue? The pressure cut of is at 65. Just a little bit of air comes out then stops, with no water? Please help.
  4. the newcomer

    the newcomer New Member

    Messages:
    42
    Need more info? I'll tell you everything I know!!!
  5. Hairyhosebib

    Hairyhosebib New Member

    Messages:
    173
    Location:
    Arizona
    Does your tub faucet work? Try removing the aerator from the faucets to see if they are all plugged with junk.
  6. the newcomer

    the newcomer New Member

    Messages:
    42
    Aerator? Haven't heard of that, how do you do that? Not the screen?
  7. the newcomer

    the newcomer New Member

    Messages:
    42
    No it's not that for sure. I'm on a well and tried t do the annual cleanup. And in refilling the bladder tank, I slowly release the valve and the water then goes through the softener, the ultraviolet light, then either to the faucet or hot water tank. But the hot water tank seems to be letting a little bit of water in at a time. Almost like a pressure problem.
  8. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,892
    Location:
    New England
    Water won't fill things until you open a faucet...open both hot and cold and let the water push the air out. Again, if the WH was turned on before it was filled with water (and it won't flow in there until you open a faucet to let out the trapped air), you've burned out the heating elements.
  9. the newcomer

    the newcomer New Member

    Messages:
    42
    Pm'd you. I have the faucet open but the WH doesn't seem to wanna fill?
  10. the newcomer

    the newcomer New Member

    Messages:
    42
    Please anyone, I am desprite for answers please. And Thanks
  11. mcconnellplumbing

    mcconnellplumbing Scotsman

    Messages:
    43
    Location:
    Wellston, OK
    OK, have you opened and left open the faucet on the hot side to allow trapped air out of the water heater and allow new incoming cold water to fill it?
  12. the newcomer

    the newcomer New Member

    Messages:
    42
    I did but nothing seems to be getting the water much passed the HW tank. I think there's a pressure issue.
  13. the newcomer

    the newcomer New Member

    Messages:
    42
    There's water in the bladder, 65 psi worth, it flows through the ultra violet but slowly if at all gets into the HW tank. So I've been waiting for it to fill, taps we're open but nothing really is coming out, sound or water. I'm lost. If there's pressure in the bladder tank, why can't it push throught the faucets?
  14. mcconnellplumbing

    mcconnellplumbing Scotsman

    Messages:
    43
    Location:
    Wellston, OK
    It wasn't clear, do you have water pressure on cold but not hot, hot but not cold, or neither?
  15. mcconnellplumbing

    mcconnellplumbing Scotsman

    Messages:
    43
    Location:
    Wellston, OK
    did you turn off the water to the water heater or just kill the electricity to the pump?
  16. Stormrider49

    Stormrider49 New Member

    Messages:
    22
    Location:
    Nevada
    You didn't let the air out of the pressure tank, did you?
  17. mcconnellplumbing

    mcconnellplumbing Scotsman

    Messages:
    43
    Location:
    Wellston, OK
    What I am getting at is to figure out where the obstruction is at. If you have cold pressure, and not hot, it can narrow the focus. If you did not turn off the water to the water heater via the valve above the tank, that can also narrow the focus.
  18. the newcomer

    the newcomer New Member

    Messages:
    42
    Sorry bout that, I've tried both really.
  19. the newcomer

    the newcomer New Member

    Messages:
    42
    I have no pressure in the faucets, but in the bladder I do, and seems to be getting in the HW tank but slowly and then nothing is coming up to the faucets.
  20. mcconnellplumbing

    mcconnellplumbing Scotsman

    Messages:
    43
    Location:
    Wellston, OK
    What do you mean by "I've tried both really"?
Similar Threads: water faucets
Forum Title Date
Plumbing Forum, Professional & DIY Advice, Tips & Hot water out of cold water faucets??? Mar 25, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Shut off hot water getting cold water coming out of all faucets in house Feb 22, 2014
Plumbing Forum, Professional & DIY Advice, Tips & Why am I getting no water whatsoever from all of my hot water faucets in the house? Nov 30, 2011
Plumbing Forum, Professional & DIY Advice, Tips & Hot water in shower not turning on, all other faucets have hot and cold water Dec 30, 2010
Plumbing Forum, Professional & DIY Advice, Tips & Hot water at cold side all faucets Jun 21, 2010

Share This Page