No water from my tub/shower

Discussion in 'Shower & Bathtub Forum & Blog' started by dav123, Aug 7, 2011.

  1. dav123

    dav123 New Member

    Messages:
    5
    Location:
    Ontario
    I'm having problems with a Delta tub/shower faucet. I'm not certain of the model number, but when I dismantle it, the parts look identical to those in Delta's diagram for Classic Series Models 600 Series. There is a pull-up diverter on the tub spout, not a push button diverter.

    What has happened is I installed gate valves on the hot and cold lines supplying the tub. When I turned the house water back on again, no water came out of the tub faucet (with gate valves open OR closed!)

    At this point, I have dismantled the faucet, removing everything down to the ball assembly and the seats and springs. I have removed one of the new gate valves again, and tried to blow through the pipe leading to the tub. I can't blow through the pipe, as if it's blocked.

    Thanks in advance for anyone's help with ideas!
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,143
    Location:
    New England
    Gate valves are not typical for this application, and if they truely are gate valves, the gate may have broken off, and the only way to resolve this is to replace the valve. My guess is that you've just given us the wrong name for the valve. On a true gate valve, if it fails, you can turn the handle continuously, and it won't move the gate, as the connection between the two can break.

    When you turn the water off on an older system and drain the lines, when you turn the water back on, it can dislodge lots of potential crud from the lining of the water pipes. This can play hell with valves, showerheads, etc. Maybe post a picture of what you have...as it doesn't make a lot of sense.

    At some point, all shower valve manufacturers were required to install a pressure balance valve in the assembly to prevent scalding incidents from fluctuating water pressure. It's possible that this valve is jammed in one direction, expecially if you turned on supply on and then tried to turn the shower on...they only work if the pressure is fairly even on both supplies. If it is additionally got crud in in, you may need to replace it (if it even has one - depends on how old it is).
  3. dav123

    dav123 New Member

    Messages:
    5
    Location:
    Ontario
    I believe the gate valves were indeed gate valves - inside are a pair of plates ('gates'?) that slide back and forth to block or permit the flow of water. I'm not sure whether it's the specific use of this type of valve, or the presence of any kind of shut-off valve that you refer to as atypical, but in any case, the reason for them was so that I could work on another problem (less hot pressure than cold at the tub) without shutting down the whole house.

    It seems clear that the valves themselves could not have been the problem - for one, I installed them in the open position, so if there was a broken connection between the handle and the gate, it shouldn't have mattered, and also when I removed the one valve, it was completely clear inside...

    Now I have replaced the valve I removed with a ball(?) - a ball inside and a lever to turn it - , and turned the house water back on. Same result.

    As suggested, I have included a couple of photos. valves2.jpg faucet2.jpg

    Thanks once again!
    Last edited: Aug 7, 2011
  4. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,143
    Location:
    New England
    The screwdriver slotted stubs on either side of the main valve are shutoffs as well. Make sure that they are open. Some are multi-turn, some are ball valves.
  5. dav123

    dav123 New Member

    Messages:
    5
    Location:
    Ontario
    Aha, partial success!
    I turned the slotted stubs to see what happened and now I have hot water. Not so much cold, yet. I had not turned these earlier, so they were still 'on' - this is making it look like there is some rust/sediment/solder in the lines, as you first suggested....and I dislodged it by turning the hot shutoff...

    Any idea what the round item between the right hand slotted stub and the centre of the fixture is?

    Thanks a heap for your help, jadnashua!
  6. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,143
    Location:
    New England
    that may be a pressure balance spool valve. If it is, it could be all gunked up.
  7. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    You have a balancing spool, which could be stuck, but also, it EITHER hot or cold is off, it wil not pass ANY water.
  8. dav123

    dav123 New Member

    Messages:
    5
    Location:
    Ontario
    Can I remove the balancing spool to check it/free it up?
  9. dav123

    dav123 New Member

    Messages:
    5
    Location:
    Ontario
    Problem solved!

    I think what MAY have happened was that in the absence of water when I first shut it off, the hot side shutoff screw became stuck to its seat and unable to pass any water when the water was turned back on. With no hot, then the balance spool also shut down the cold. After that, I think I may not have had both lines turned on at the same time, until jimbo's note about the behaviour of the balancing spool.

    Forums work because of the selfless efforts of those that contribute to help others. THANK YOU to all of you for helping me out today!
Similar Threads: water tub/shower
Forum Title Date
Shower & Bathtub Forum & Blog Cold Water in Tub/Shower Diminishing. Please Help Jul 31, 2013
Shower & Bathtub Forum & Blog Water Pressure to Shower Head in Tub/Shower is Low Mar 9, 2013
Shower & Bathtub Forum & Blog Oddly attached water pipes in tub/shower Jan 18, 2013
Shower & Bathtub Forum & Blog Poor water pressure with new tub/shower set......HELP! Jul 7, 2010
Shower & Bathtub Forum & Blog Tub/Shower COLD Water Pressure Aug 7, 2008

Share This Page