No hot water in unused shower

Discussion in 'Shower & bathtub Forum & Blog' started by Old man, Dec 3, 2011.

  1. Old man

    Old man New Member

    Messages:
    5
    Location:
    Minnesota
    Hello

    A tenant in appartments where I do maintenance work did not use the shower. Now there is no hot water. The cartridge is not the problem. The cold water works fine but turning the Stop-check valve on the hot feed has no effect. No water at all if the cold is shut off.
    Where might the blockage be?
    I would be very grateful for any suggestions.

    Thanks

    Attached Files:

  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,059
    Location:
    New England
    If that valve is relatively new, it has a pressure balance spool valve in it. That is sometimes (always?) separate from the cartridge. If the water was turned off on one side, it can jam the spool valve to the other side. Normally, it'll slide back when both supplies are on, but may not if it is old, or there's some debris in there. This could shut off one side or the other, depending on which supply was on and which was off. Sometimes, a wrap with a rubber mallet will free it.
  3. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,689
    Location:
    Cave Creek, Arizona
    Pressure balancing spools will stick to one side, usually the hot, if they are not used to keep them loose. I have absolutely no idea which make and model that valve is so cannot advise as to the location of the balancer although that white piece looks like it and the hot DOES have a stainless steel pistion showing which could be the balancing spools shutting off the hot water.
  4. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,004
    Location:
    NW Ontario, Canada
    On what basis did you dismiss it as the problem?
  5. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    I agree. I also do not recognize the brand, but I believe hj makes a telling observation. It would appear we are looking at a balancing spool, and it would appeat to be stuck all the way over to the the left, cutting off all HOT>
  6. Old man

    Old man New Member

    Messages:
    5
    Location:
    Minnesota
    Thanks for replies - I replaced the cartridge with a new one. Will try opening both feeds and tapping the valve with a mallet - see what happens.
  7. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,248
    Location:
    Land of Cheese
    I don't know but do wonder about the shut-offs there on the valve. If they are 1/4 turn valves, the slot in the screw needs to line up parallel to the pipe for it to be open. In your picture, the left valve appears to be half way between on and off.

    I changed the cartridge in a moen once, and a chunk of the rubber tore off and jammed in the valve opening when I pulled the cartridge. It caused the same problem. I pulled the new cartridge out and ran the water to flush the pipe, and out came the chunk from the old cartridge.
    Last edited: Dec 6, 2011
Similar Threads: water unused
Forum Title Date
Shower & bathtub Forum & Blog Waterproofing exterior deck over occupied space: How the deck build is a lot like a shower build Aug 27, 2014
Shower & bathtub Forum & Blog No hot water to the shower Aug 24, 2014
Shower & bathtub Forum & Blog Filled up pool now well water has an oder and odd taste. Aug 20, 2014
Shower & bathtub Forum & Blog Water Where It Shouldn't Be Jul 17, 2014
Shower & bathtub Forum & Blog Moen Shower Valve Just Keeps Spinning and No Hot Water... Jul 8, 2014

Share This Page