No heat from fau

Discussion in 'HVAC Heating & Cooling' started by kd, Sep 20, 2007.

  1. kd

    kd New Member

    Joined:
    Dec 11, 2006
    Turn up the T stat on my fau and I get forced cold air--no heat. The electric glow plug works just fine, but of course after a minute, shuts itself off because there is no gas. I figure it is a broken gas valve or a broken solid state electronic box. How do you test a gas valve? It has two terminals. I have put 24 volts plus and minus to each terminal, I get small sparks, but no gas flow to the burners. Should I disconnect the hi temperature shut off for the test? The gas valve has an electromagnet in it that opens the gas valve when energized. Buit how do you test it? Of course I have lots of gas in the supply pipe.
     
  2. jimbo

    jimbo Plumber

    Joined:
    Aug 31, 2004
    Location:
    San Diego
    Without knowing your furnace, there are things like the pressure switch on an exhause booster fan, proof-of-flame circuits, etc.

    Things like this are really a job for a properly skilled technician. You do not want to try to test or repair the gas control valve. Generally, there are probably multiple safety circuits involved, and you need a detailed wiring diagram of the unit to work on it. The wiring diagram may be on the inside of the cover.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: heat
Forum Title Date
HVAC Heating & Cooling Multi zones HVAC system not pumping heat to first floor Mar 23, 2015
HVAC Heating & Cooling Heating Blower won't start on "Auto" Mar 7, 2015
HVAC Heating & Cooling Adding new radiant heat zones to existing system Feb 21, 2015
HVAC Heating & Cooling Daikin 5 ton Heat Pump info? Feb 14, 2015
HVAC Heating & Cooling Heat Pump Replacement Help Feb 2, 2015

Share This Page