No heat from fau

Discussion in 'HVAC Heating & Cooling' started by kd, Sep 20, 2007.

  1. kd

    kd New Member

    Messages:
    207
    Turn up the T stat on my fau and I get forced cold air--no heat. The electric glow plug works just fine, but of course after a minute, shuts itself off because there is no gas. I figure it is a broken gas valve or a broken solid state electronic box. How do you test a gas valve? It has two terminals. I have put 24 volts plus and minus to each terminal, I get small sparks, but no gas flow to the burners. Should I disconnect the hi temperature shut off for the test? The gas valve has an electromagnet in it that opens the gas valve when energized. Buit how do you test it? Of course I have lots of gas in the supply pipe.
  2. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    Without knowing your furnace, there are things like the pressure switch on an exhause booster fan, proof-of-flame circuits, etc.

    Things like this are really a job for a properly skilled technician. You do not want to try to test or repair the gas control valve. Generally, there are probably multiple safety circuits involved, and you need a detailed wiring diagram of the unit to work on it. The wiring diagram may be on the inside of the cover.
Similar Threads: heat
Forum Title Date
HVAC Heating & Cooling best electric heat source for challet home? Today at 4:28 AM
HVAC Heating & Cooling Floor joist radiant heat system Jul 13, 2014
HVAC Heating & Cooling What size heating strips Jun 13, 2014
HVAC Heating & Cooling Help! Exchanger on Pool Heat Pump Leaking! Mar 8, 2014
HVAC Heating & Cooling Electrical question fir 5 ton pool heater heat pump Feb 28, 2014

Share This Page