Newbie pump/p-tank issues...HELP!

Discussion in 'Pumps and Tanks Well Forum & Blog' started by auntyzoom, May 11, 2006.

  1. auntyzoom

    auntyzoom New Member

    Messages:
    8
    Location:
    Big Sur, CA
    What a great forum!

    My issue/problem regards changing my old, totally 'gravity feed' H20 system into perhaps the 19th century... For 20yrs I've lived with a simple gravity flow from spring to storage tank & on into the house. (MINUS pressure) It got old at least 10 yrs ago, but I'm stubborn. Recently, my H20 (metal) storage tank sprang leaks that couldn't be repaired & I now find myself wandering in a waterless wonderland, which consists of NO water at the moment. That's the short version.

    A few yrs ago I bought a Redjacket pump/Flotec pressure tank combo which, reading handwriting on the wall, appeared to be a smart thing to do. So far so good. But still no water in the house!

    About the source: Throughout this area, all homes get water from nearby springs. We're fortunate in being so remote that there are no factories, cattle ranches, or the other usual suspects to pollute our springs/sources and water tests on at least MY "system" consistently yield results showing only "a trace of iron" - so that's not a problem, nor is it the issue here...

    Removing the old leaking holding tank was/is almost impossible due to location, so I bought a 550 gal poly water tank & connected it to the RJ pump/p-tank as a shallow well set up. Both the H20 tank (which is still gravity fed) and pump combo are together on the same level & in fact, next to each other.

    I hard wired the electrical for the pressure switch to a switched junction box and a recheck shows no problem between
    breaker/junction box/switch/p-switch.

    The p-switch, when we turned it on, fired off at 30 psi, went to 40+ and attempted to shut off - which it sort of did...but not quite. The P-switch, at cut off, started clicking on/off (pump motor no longer running) and gauge showed slow drop timed with clicks to 30ish psi, whereupon it fired up again & pressure built. This appeared, after a while, to be what it was gonna do - forever...so we switched power off and after a moment when pressure reached >"0"< the pump/p-tank assembly did a shimmy duet that rattled every pipe in the house before sighing & dying...noisily.

    Initial p-tank pressure was 19psi, which I raised to 28 psi as I'd like more than 20/40. I have a rental unit as well as my own area. Adjusted p-switch for 30/50 but always got same results regardless of setting.

    The p-switch is labeled "pumptrol" - & in my searches it appears that it's possibly made by Square D - which, after all the vibrating events was recommended as a replacement for my current p-switch. I'm wondering if there's (very likely) something being overlooked here in the scheme of things. Wouldnt surprise me at all. ALso, since the odds seem to be that a new p-switch is likely looming on the horizon, I'm in dire need of some knowledge re what is specific to my needs.

    In fact, beyond my ravings, above, I haven't a glimmer as to the right questions to ask, here, or what to mention re configurations, etc.

    In short, I sure could use some help and will appreciate any that comes my way. I know this is probably not enough or even helpful info, but had to start somewhere.

    Not to confuse issues, I do have another question regarding the location of the pressure gauge...but that's minor (so far, anyway) compared to bucketing the wawa into the house...which is getting old, fast. :>D

    Sorry so lengthy. Will be grateful for any comments, ideas, suggestions - anything!
    Thanks, Susy in Big Sur
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    If I understand you right you installed a pump and pressure tank to your existing plumbing which was at one time gravity fed.

    If I have you right you have a leak somewhere in the system that didn't show up until you started using pressure. That is causing the pressure to drop. The shaking pipes may be due to the piping being not attatched to the house framing right and as the pressure is droping through the leak,they are shaking.

    From here it is very hard to tell/understand the problem. This is just a wild guess, also you need a check valve to prevent the water from running backwards back into the tank. This could also B the problem. Do you have one?
  3. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    Most pumps go to a well and have a foot valve in the well which is a check valve. When you are pumping from a tank you can put a check valve in the suction side; or on the discharge side if take care about where it is located.

    Do you have a check valve on the suction side of the pump? That is necessary unless you have a setup like Case 2 described below.

    Do you have a check valve between the pressure switch and the tank? That is bad.

    Your choices with a pump from a tank to a pressure tank are as follows:
    1. Put a check valve somewhere between the "pump from" tank and the pump, OR
    2. Move the pressure switch from the pump to the tank and put a check valve between the pump and the pressure switch.

    Case 2 allows you to use a smaller check valve.

    Case 1 is probably the easiest to accomplish.
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    From what I gather, your pump isn't making enough pressure to turn itself off. It does not matter where you set the pressure switch. The pump is only capable of making X lbs. of pressure. Depending on water lift in feet to a max of 25, friction losses in small pipe etc. If the gauge gets to 40 something. The switch needs to be adjusted to allow the pump to shut off and be about 5 lbs. less than it's max.

    If you don't have a check valve, you need one at the end of the suction line. That would be the end furthest from the pump.

    bob...
  5. Gary Slusser

    Gary Slusser That's all folks!

    Susy, starting at the water source, describe in detail each component in order of your system leaving out all the extra wording.

    I.E. gravity fed 550 gal tank, outside is a jet pump with a foot valve inside that tank on the inlet to the pump, x/x" pipe to the pressure tank with the pressure switch and gauge on the tank tee then from the tank tee to.... etc..

    Also, how far off the bottom of the 550 gal tank is the inlet to the pump? Is the water in that tank clear and sediment free?
  6. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    If the pump is at the level of the outlet of the tank, which is what you seem to describe, then a suction check valve can be in the tank or in a line from the tank to the suction side of the pump. The line from the tank to the pump should be as large as the inlet to the pump; often 1 1/4 but can be as small as 1".

    The easiest solution is to put the check valve in the suction line of the pump. Get a check valve the same size as the inlet of the pump, and a short brass nipple. Attach the check valve to the inlet of the pump and reattach the same piping that you had that goes into the pump.

    The foot valve is next easiest but you will have to get inside the tank. The tank fittings are usually 2" pipe thread so you will need a 2" threaded reducer. You could just get the reducer and a 1 1/4" foot valve and a 1 1/4" nipple or PVC adapter and pipe and put it in. For a residential size pump a 1 1/4" valve is big enough and you will be done. Use Schedule 40 fittings if you are using PVC. The 2" reducer will be the hardest to find. Grainger has them.

    If you have a check valve in the line between the pump and the tank, then you must remove it or connect the pressure switch to the tank side of the check valve.

    It is not necessary to physically move the pressure switch if that is inconvenient. You can run a 1/4" poly tube from the tank side of the check valve to the pressure switch port. I have seen some where the pressure switch is connected to the pump with a tube.
  7. auntyzoom

    auntyzoom New Member

    Messages:
    8
    Location:
    Big Sur, CA
    Pump SUCCESS!!!

    Hi all -

    Thanks SO much for all your quick responses... which were right on the money in terms of the check valve, which I didn't have in the suction line. Pump instructions showed a check valve only in diagrams, etc. for deep well application. That, of course, turned out to be the problem. Took a day just to locate a 1-1/4" check valve (a long ways to town, too), & to install it directly into the pump's suction opening. Voila!

    Pump, etc., are all now working perfectly and there's gobs of pressure at every point of use, w/P-switch at 20/40.

    The only remaining (for the moment) issue is that of silt, which is abundant!
    Any recommendations regarding filters? Install between water source & water tank? Have little space between water tank & pump for filter. I prefer a filter with innards that can be cleaned, rather than having to be replaced. Suggestions?

    Thank you all so much for your great help. I was really stuck.

    Best - Susy
  8. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    There is not a cleanable "strainer" that will remove silt.

    One interesting possibility would be to build a personal size "slow sand filter". There are designs that are quite simple to build that are not much bigger than a large garbage container. That might be a nice project for someone who used a spring with no pressure for ten years. They are using them in "third world" situations. You don't need the fancy courses to learn how to build one.

    A more conventional alternative is a cartridge filter. If your spring is significantly above your plastic tank, and the water is piped to the tank, then you might consider putting a filter in that line, right at the inlet of the tank. I assume that your tank fill is controlled by a float valve. The filter can work 24 hours per day to keep your tank full so even 1 quart per minute will give you 360 gallons per day. You want the collector right at the spring to give you as much pressure as possible for the filter.

    Putting the filter at the inlet of the tank will keep the tank cleaner.

    There are two different cartridges. One is the 1 micron absolute filter PP-BB-20-1 that is found at this link. http://www.harmsco.com/uploads/pdf/harmsco_polypleat_catalog.pdf That is what I use where I have to meet EPA Surface Water Treatment Rule requirements.

    The other is the HB-20-1W one-micron rated cartridge found at this link. http://www.harmsco.com/pdf/IP_CalypsoBlue_FINAL_040904.pdf

    The PP-BB-20-1 cartridge is $61 each plus shipping and the HB-20-1W is $31 plus shipping. If you are dealing with sediment rather than having to meet EPA surface water treatment rule standards the lower cost cartridge should meet your needs.

    The life of the cartridge depends on how much water you use, how much silt it contains, and how much pressure is available from the spring. For 90 gallons per day you need only 1 cup per minute through the filter and it could last a year. You would want to clean it occasionally and disinfect it.

    The HB-20-5W is a five-micron rated cartridge found at the second link is also suitable for sediment removal, and is $27.

    The housings are $51 each plus actual shipping cost. You need only one.

    Harmsco says the lower cost cartridges can be cleaned but I don't know how effective that is to maintain flow.

    If it were my spring and my drinking water, I would use the HB-20-1W in one housing. I would put make a place at the spring to collect the water and pipe it to the filter at the tank. Use a float valve at the tank if you are not already doing so, so the filter can be working all the time.

    If you don't have any pressure at the tank, then the filter can be put in the pressure line. That gets into issues of control of the pump and pressure loss through the filter. I can discuss that if the filter at the inlet of the tank doesn't work.
  9. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    If you don't exceed 45 psi, a pool filter makes a great sand/silt filter and is backwashable.

    bob...
  10. auntyzoom

    auntyzoom New Member

    Messages:
    8
    Location:
    Big Sur, CA
    filters, etc. -

    Had a "little" set back today when a line to a hose bib went 'blooey' & pump was kicking off every 5 minutes and tank lost almost 400 gals... couldn't find it at first as it was watering the roof - while I was all over the place looking/listening for leaks that (gratefully) weren't there in walls & below floors. Under control now & all's well. Or soon will be.

    All of which means that filters are far from what's left of my mind tonight; haven't been clear-headed enough to rationally consider the suggestions you both provided. You gave me just enough info to perk my interest & as soon as (I hope, tomorrow/Monday) I get that hose line under control, will be getting back to you with more questions than you likely bargained for.... :D

    Wish there was more than one of me. Never a dull moment.

    Thanks for the help!

    Onward... Susy
Similar Threads: Newbie pump/p-tank
Forum Title Date
Pumps and Tanks Well Forum & Blog Newbie needs answers Sunday at 1:55 PM
Pumps and Tanks Well Forum & Blog newbie needs help pumping uphill to house May 30, 2014
Pumps and Tanks Well Forum & Blog newbie question about floating device at water line input May 8, 2014
Pumps and Tanks Well Forum & Blog Newbie looking for advice re booster pump installation Feb 16, 2014
Pumps and Tanks Well Forum & Blog Newbie sand point question Sep 10, 2013

Share This Page