Newbie boiler / hydronic baseboard sketch & basic troubleshooting

Discussion in 'Boiler Forum' started by bgkiggs, Sep 22, 2013.

  1. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    Long time reader, first time posting. Trying to troubleshoot the heating system of a four story frame house we just bought. Read lots of threads which helped but still having issues. I am new to boilers and hw baseboards so any advice/input would be appreciated.

    Have attached a sketch of the loops just to see if it's piped correctly and not something wrong there off the bat -- looks like lots of bad DIY work behind the walls and wonder if the former owner could've added on or removed things that are causing problems. My goal is just to get the house warm for this winter and do a major upgrade next year so hoping to keep costs down even if it's not perfect as long as we're relatively warm.

    Only one thermostat and circulator pump for the whole system. 3/4" copper throughout. The highest floor is approx 30-35 feet above the boiler. The system holds water (no leaks), boiler works, but neither loop gets hot. Purged and filled multiple times to no effect. Boiler gets hot but hw doesn't seem to be going much further than the expansion tank and then pipes go cold. The big pipe feeding the circulator gets hot which seems odd since that's on the other side of the pump flow direction, so it seems how hot water from boiler is going the wrong way through the pump since there is no hot water going through the baseboard loop to get there in the other direction. I once got heat to the elbow of lowest baseboard on front of house but no further.

    Crown boiler heats to 180 degrees, pressure is 12psi on both the boiler and expansion tank. Exp. tank fills up and bottom is hollow when you knock on it. B&G booster Circulator pump turns on when thermostat calls for heat and can hear water in baseboards move a bit when it is turned on/off, but don't hear running water in the pipes upstairs when it's on so not sure how much it is moving. Not sure how loud the pump is supposed to be, but seems a bit noisy when running -- not squealing or clanging (sort of a chugging sound like noisy bearings?). I can hear it in the room above so that seems to me it's too loud. The coupler looks good inside, and it's lubricated. Not sure how fast this thing is supposed to run, but seems to turn slowly -- very regular, though.

    Thanks in advance for any ideas. Sorry no pix or videos right -- more or less camping out.

    Attached Files:

  2. Tom Sawyer

    Tom Sawyer In the Trades

    Messages:
    3,225
    Location:
    Maine
    It's got air in the system
  3. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,129
    Location:
    New England
    It can be a bear to purge all of the air out of a system, especially one on a 4-story building! But, it doesn't take much to prevent the circulator from moving the water. Pumps in this type of a system generally cannot push water very high unless the system is full. Then, as it pushes some up, some is coming down, sort of creating a suction which is why the size of the pump can be small...throw some air in the path, and it all falls apart.
  4. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    Thanks for the replies Tom & Jim. I tried purging the air again last night. over 30 minutes on each loop. Some air escaped, but not much. Also replaced the pump with Taco 700 F5 since it was cheap -- super quiet now -- but same problem persists. Will keep trying to purge but a couple questions on that front:

    One issue when purging -- when I turn off the shut off valve on a loop and open the spigot it eventually runs dry even though I have water running to the boiler so I would expect it to keep flowing since the spigot is at the end of the loop and before the shut off valve. No dice, runs dry -- same for both loops.

    Then if I open the shut off again, water runs out the spigot right away. It eems to me that the water is feeding backwards from the pump side of boiler out the spigot and not going from the feed side through the whole loop since it is so immediate. Does that suggest lots of air preventing water so that's the only path?

    Is it possible (or advisable) to try and force water into the drain spigot and see if that blows air back out the feed side since I am having no luck going in the other direction?
  5. Tom Sawyer

    Tom Sawyer In the Trades

    Messages:
    3,225
    Location:
    Maine
    lift the lever on the auto fill valve. the auto fill in the service position wont feed enough water fast enough to purge the air.
  6. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    Thanks, Tom. The lever of the auto fill valve is MIA. Can I adjust the screw on top to get more pressure? In or out?
  7. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    I turned the threaded knob and an hour later we got heat! Many thanks for thethe advice Tom & Jim.
  8. zl700

    zl700 DIY Senior Member

    Messages:
    237
    Location:
    Texas
    .434 PSI per vertical foot of elevation...
    Plus 5 PSI

    35 feet rise between boiler and heat emitters?

    That means you need about a 21 PSI cold starting pressure
    This also means you need to adjust bladder pressure and will likely need a 50# relief valve

    Otherwise your problem will be back real soon

    A typical 2 story house with boiler in basement is about 17 feet to baseboard.
    17 x .434 + 5 = 12.37
    That's where the preset 12 PSI comes from, but your 4-story is not typical.
    Last edited: Sep 23, 2013
  9. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    Thanks zl700. I will install the 50 lb relief valve and then adjust to 21 psi. Much appreciated.
  10. philtrap

    philtrap New Member

    Messages:
    66
    Location:
    Long Island, NY
    Bgkiggs - I'm no expert (as these guys will tell you), but turning the threaded knob on the auto fill since the lever was MIA and not putting it back to exactly where it was may adjust the incoming water pressure off the street which may be a problem later down the road...
  11. bgkiggs

    bgkiggs New Member

    Messages:
    6
    Location:
    New York
    Hi Philtrap - good point. Once all the air was forced out I reset the threaded screw back to the same position as when I started, and I confirmed same cold pressure (12psi) at the boiler as when I started. Given the extra height, I'll be taking zl700's advice to increase the system psi.
  12. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,129
    Location:
    New England
    While they make pressure relief valves in various sizes, that does not mean that your boiler was designed to safely work with one...check with them before you change it out. The pressure is there to prevent the water in the boiler from flashing to steam. 12psi in the boiler should be good to somewhere in the order of 245-degrees or so. The high-temp aquastat should prevent it from ever getting that high. At the top of the house, the boiling point would still be around 220-degrees, and with the heat source a long ways away, should be safe as well.

    I'd get another opinion!
  13. zl700

    zl700 DIY Senior Member

    Messages:
    237
    Location:
    Texas
    Bgkiggs

    My advice is basic hydronics 101 stuff
    Anyone that does higher than 2-story or commercial knows this.

    Read page 2 of instructions, for a second opinion, they are adjustable for a reason

    http://www.taco-hvac.com/uploads/FileLibrary/Pressure_Reducing_Valves_-_102-006.pdf

    Proper boiler advice should be left to those that know right? No guessers here.
    Last edited: Sep 24, 2013
  14. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,129
    Location:
    New England
    35*0.43 + 3 (per their recommendation in the referenced instructions) = 18.05, which is well within the limitations of the 30psi safety pressure relief valve. Even if you add a couple more pounds, it's still within the 30psi valve's range. Some boilers do NOT want higher pressures, and the safety valve is there for a reason, to protect both the boiler's integrity and from catastrophic failure.

    I would not change that safety valve unless the manufacturer of YOUR boiler says it is designed for it...it came with a 30psi safety valve for a reason.
  15. zl700

    zl700 DIY Senior Member

    Messages:
    237
    Location:
    Texas
    All crown boilers, all boilers for that matter have heat exchangers approved for section 4 of the ASME code which states they have a maximum allowable pressure of 160#

    The distributor that purchases the boiler specifies what rating relief valve. Being typical 2.5 story house they order with 30#

    http://www.riversidehydronics.com/pdf documents/Tech Papers/About boiler pressure ratings.pdf

    + 3 psi may work on an older flat curve pump but not on today's high upstart wet rotor circulators. The new rule is 5PSI

    Go ahead look at the boiler tag, it says 160.

    I can go round and round all day with this, I work in the boiler manufacturer industry.

    Sorry JAD the truth is important, and let's face it if I didn't come along he'd be living with noise and air locks in his heating system. I believe the OP will follow my sound and accurate advise.
Similar Threads: Newbie boiler
Forum Title Date
Boiler Forum Newbie Circulator?? Questions Apr 10, 2013
Boiler Forum Newbie with Alpine issues Mar 2, 2013
Boiler Forum Advice for Newbie Oct 9, 2009
Boiler Forum Newbie hydronic questions! Mar 26, 2009
Boiler Forum Slantfin boiler with Amtrol Boilermate no hot water Yesterday at 1:41 PM

Share This Page