New Well Point

Discussion in 'Pumps and Tanks Well Forum & Blog' started by indytrail2001, Jun 8, 2009.

  1. indytrail2001

    indytrail2001 New Member

    Jun 8, 2009
    I live in central Vermont and have been using a well point for my water since purchasing my home 12 years ago. It is a shallow well, 23 foot deep, 1 1/4" pipe, water level is at 15 feet. It is located in my basement with a dirt floor. I recently started to have problems with the point producing less water and when it lost prime, it burned my pump up. The pump was almost cherry red, it had been running so long without water.

    I found that the pipe itself had become extremely rusty. When I tried to slide something down the pipe, I could not clear the first coupling. the rust buildup had almost closed the pipe. I have no idea when the point was originally installed. Everyone in the neighborhood has wells that are over 600 foot deep. But during the last drought when everyone around me lost water, my point never did.

    I drove down a new stainless steel point (60) about 5 feet from my existing point. I drove it the exact depth as my old point and have the same water level in the pipe. I used a pitcher pump to clear out the majority of the sand until it was running fairly clear. I could tell at that time that the gpm was not very good. I have hooked up my new gould J5S pump and everything is working great except I seem to have a very low gpm rate. I am only getting 1 gpm when I used to get about 6 gpm, which more than suited my needs.

    What can I do to improve the water flow? How can I further develop the well to produce more water? Could the point be clogged?

Similar Threads: Point
Forum Title Date
Pumps and Tanks Well Forum & Blog Sand Point Well Low Yield Nov 12, 2015
Pumps and Tanks Well Forum & Blog DIY Shallow Well with 1-1/4" Sandpoint Installation Nov 10, 2015
Pumps and Tanks Well Forum & Blog SAND POINT SHALLOW WELL ?'s Nov 5, 2015
Pumps and Tanks Well Forum & Blog Well leak @ basement entry point Oct 25, 2015
Pumps and Tanks Well Forum & Blog Shallow well (sand point?) not pumping any water Oct 16, 2015

Share This Page