New Shallow Well Jet Pump and Tank Won't Prime

Discussion in 'Pumps and Tanks Well Forum & Blog' started by spamcanner, May 22, 2013.

  1. spamcanner

    spamcanner New Member

    Messages:
    1
    Location:
    Indiana
    This is going to be long but I appreciate any help greatly. I have been without water for two days now.

    -I had a 1/2 HP Fairbanks Morse jet pump with a check valve, a galvanized tank and then a 20 GAL captive air bladder tank at first. The system worked ok but I never had any good pressure. It started to make a small whine noise about a month ago and then about a week the whine became a growl. I still had water up until I removed the pump, but the pump leaked bad around the impeller shaft which ultimately led me to change it

    -I replaced the captive air tank and upgraded to a 30 GALand changed the 1/2 HP Fairbanks Morse to a 3/4 HP Coleman from *******. I went from the one line from the well to the pump with a checkvalve right at the pump, and from the pump straight to the bladder tank which tee'd between the two to go to the house. I filled the one line from the well with water, connected it to the check valve, filled the pump with water, and turned the system on. I have left the valve to the house OFF about 6 times and ON about 6 times to no avail. I cannot get the pump to prime. I called the well service, and they came out and tried a few more times and couldn't get the pump to prime either. They said to exchange the pump. It is 1" black flexible coming in reduced from 1 1/4" black flexible about 2 FT before the check valve, and it is 1" PVC going to the tank from the pump with a 1"PVC tee and then the 1" PVC is reduced to 3/4" PVC going into the house which is mostly a mix of PVC and Copper. I cannot access the well at this time because I have no idea where it is other than the fact that its in front of my house, and there are no leaks in the line from the pump to the wall of my basement where the black flexible pipe goes out. I hope I covered all my bases. I really appreciate any more insight on the subject. Thanks

    Edit: IT is a 115 pressure switch moutned on the tank with a 30/50 preset and the tank is set to 28 psi on the schrader valve
    Last edited: May 22, 2013
  2. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,213
    Location:
    Houston, TX
    Sometimes it takes a lot of water to get all of the lines filled with water.

    If a Well Service has already tried to help in person, then getting help to Guess is about all that you can get on a Forum.

    Are you sure the new pump motor is wired for 115 ?

    A leak on the suction side of the pump could cause it not to prime, a leak on the output side, not so much.


    Good Luck.
    Last edited: May 22, 2013
Similar Threads: Shallow Pump
Forum Title Date
Pumps and Tanks Well Forum & Blog How do I choose shallow well pump size? Sep 9, 2014
Pumps and Tanks Well Forum & Blog SHALLOW WELL JET PUMP PROBLEM Aug 6, 2014
Pumps and Tanks Well Forum & Blog Replacing pump in shallow well Jun 9, 2014
Pumps and Tanks Well Forum & Blog Shallow well jet pump question Apr 13, 2014
Pumps and Tanks Well Forum & Blog Can you purchase parts for meyers shallow jet pumps? Mar 4, 2014

Share This Page