New Shallow Well Can't Get Primed

Discussion in 'Pumps and Tanks Well Forum & Blog' started by rednech, Jun 15, 2013.

  1. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Hello all. New to the forum and new to shallow wells. I live in a very sandy area (all sand). The water table is ~9' below grade (lower in the summer). I pounded 2" galv. pipe with a sandpoint down 17' until it wouldn't move any more. I think I'm on bedrock based on info from a local driller. To blow the well out (clean the sandpoint) I rigged up a spicket on the top of the pipe so I could flush the well out with water pressure from my city water supply. I have standing water in the pipe at 9'. I know this b/c I sucked all the water out of the pipe, waited a while then measured the standing water using a string and weight. I attached a rudimentary diagram of the well and the pump so you can see what I set up. Basically, I put a pvc elbow on the top of the galvanized pipe, reduced from 2" to 1 1/2". That takes me through my foundation, then there's a priming t, a check valve, a 1 1/2" to 1 1/4" reducer and the jet pump. The horizontal distance between the elbow on top of the well pipe and the jet pump is only ~10'. My problem is I can't get the jet pump primed. I pour water in the priming t inside the foundation and in the priming t on top of the jet pump and cycle it. Have done this MANY times. No luck. My question is ... what could be wrong? Should I have a check valve closer to the top of the well or?

    Thanks in advance for your help.
  2. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Forgot the attachment. Here it is. BTW... wondering if I just need a bigger pump. I have a 1/2 horse with a 1 1/4" suction. Is that enough horse to pull from a 2" well pipe?

    WellDiagram.jpg
  3. johnjh2o1

    johnjh2o1 Plumbing Contractor for 49 years

    Messages:
    1,143
    Location:
    South*East
    When your priming the pump your not getting any water into the pump. The check valve needs to be closer to the well with the priming tee between the pump and the check valve.

    John
  4. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Hello again. I installed a check valve right after the elbow on top of the well. Still doing the same thing. It seems like it's just not able to pull any volume of water. I know my check valve is facing the right way (arrow pointing towards pump). I'm getting some water from the well. I know this because the check valve is cold to the touch and the little bit of water that is coming out is brown. The well seems to take water pretty fast. I know this because when I pour water down the pipe, it recedes back to static water level pretty quickly. I know I don't have any air leaks on the supply side because when I unscrew the cap near the pump on my priming T, I can hear and feel the vacuum suction being released. Do you think think I just need a bigger pump? I'm trying to pull water up a 2" diameter pipe and the intake on the pump is only 1 1/4". It's 1/2 horse. Thanks again for your help.
  5. Texas Wellman

    Texas Wellman In the Trades

    Messages:
    533
    Location:
    SE Texas-Coastal
    You don't know if the well makes any water. It might not make any.
  6. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Thanks for the reply. There is standing water in the well at 9' below grade which is 5' below the top of my well pipe (I dug a 4' hole to get below the frost line). When I use a utility pump, I can pump all the water out of the well and it will refill back to 9' below grade in a few minutes. Also my sump in my basement pumps out a 30 gallon basin about every 5 minutes. I'm not sure if these things mean the well can make water but I was assuming they did. Is it possible given these things that the well is not capable of making water?
  7. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Just had a thought about this... with my well it's like there's a check valve in the sandpoint allowing water to flow into the ground freely, but not back into the sandpoint. Since I know there's standing water at 9' and there's lots of water flow into my basement sump at 9 - 12 feet (my sump is pumping constantly right now ~30 gallons every 3-5 minutes) is it possible that I'm too deep at 17'? I'm thinking that I might be in some sort of clay or slurry at 17' which would allow water to flow out but then seal around the sandpoint when a vacuum is created. Does this sound possible?
  8. craigpump

    craigpump Member

    Messages:
    945
    Location:
    ct
    What part of Ct are you in?
  9. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Anyone have any suggestions... or anything I can try. What is the best way to test to see if the well can make water?
  10. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    I figured I'd post the solution to this problem so other DIY'ers could benefit. None of the "professionals" offered anything that was helpful to solving my problems either because they didn't know, didn't care or were more interested in proving that you need to hire a professional instead of doing it yourself. Either way the goal of helping DIY'ers (which I believe is the goal of this forum) was not achieved.

    Here's what I ended up doing... Since I already had a well point pounded down to 17' below grade and I measured standing water at 9' below grade, I knew that I had water to work with. I knew that my well pump should have no problem pulling water, but I wasn't getting water. I knew there were no leaks in my supply side. Based on all this I concluded that my wellpoint must be in some material (likely clay) that was causing the well to act like a type of check valve (lets water flow down and out of the well but won't let water flow back into the well and through the pump). I know that in my situation I have sand down as far as I've dug in the past which is 9'. I pounded a new wellpoint down to 12' below grade... hooked everything up and got water pumping no problem. Pulled up the other wellpoint to that depth and now I have 2 producing water. The only other thing I'll add is that at least in my situation, wellpoints don't produce a large volume of water (in my case only about 2.5 gallons per minute) so you might need 2 to run your irrigation system.

    Hope this helps someone in a similar situation.
  11. leejosepho

    leejosepho DIY scratch-pad engineer

    I am no expert here, but I believe that was backwards. The idea is to drive the point down until it contains water, then use a pitcher pump (or a utility pump) to develop the well by pulling from it until it runs clear.
    Last edited: Jun 20, 2013
  12. craigpump

    craigpump Member

    Messages:
    945
    Location:
    ct
    @ rednech, I do hope that if you choose not to use those two wells you will properly abandon them as outlined in the Ct Water Well Regulations 25-128-57.
    Last edited: Jun 20, 2013
  13. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Spoken like a true professional more interested in proving that you shouldn't do it yourself and that you should hire a professional. This is a do it yourself forum. If you're not interested in helping then don't waste people's time. I got the wells working myself and am planning on using them. So your regulation doesn't apply.
  14. johnjh2o1

    johnjh2o1 Plumbing Contractor for 49 years

    Messages:
    1,143
    Location:
    South*East
    You can do it yourself but I'm betting you did it without a permit. If you give us your location we can contact you building department for you.
  15. rednech

    rednech New Member

    Messages:
    9
    Location:
    Connecticut
    Well now that's helpful isn't it? All proceedures were followed johnjh2o1.
  16. johnjh2o1

    johnjh2o1 Plumbing Contractor for 49 years

    Messages:
    1,143
    Location:
    South*East
    Somehow I doubt that.
  17. craigpump

    craigpump Member

    Messages:
    945
    Location:
    ct
    You know..

    # 1) I seriously doubt you have a permit, unless of course you are a licensed well contractor in the state of Ct. and if that's the case you wouldn't need help from a do it yourself forum. Did you file the required completion reports with the local health department, the dept of consumer protection, along with the EPA dept of water resources?

    #2) I offered you some assistance but was rebuffed because you didn't want to say where you are located. So that leads me to think you have something to hide.

    #3) I would indeed turn you in for an illegal well, unless you can prove that you are a farmer or that it has been properly permitted and constructed...
Similar Threads: Shallow Can't
Forum Title Date
Pumps and Tanks Well Forum & Blog Shallow well pump can't build pressure Oct 15, 2010
Pumps and Tanks Well Forum & Blog Shallow well jet can't keep up...? Apr 1, 2008
Pumps and Tanks Well Forum & Blog How do I choose shallow well pump size? Sep 9, 2014
Pumps and Tanks Well Forum & Blog SHALLOW WELL JET PUMP PROBLEM Aug 6, 2014
Pumps and Tanks Well Forum & Blog Replacing pump in shallow well Jun 9, 2014

Share This Page