New Clack Based Water Softener Not Pulling Brine on Recharge

Discussion in 'Water Softener Forum, problems, installation and r' started by jjs123, Feb 8, 2013.

  1. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    Never had a water softener but the house we bought had one but it was broken. We just had the plumber replumb and install a Aqua Pure CWS200ME which is a 2 tank system where the salt is in a separate holding tank. The valve is a rebranded Clack valve. The plumber hooked it all up and I put salt in it and started the recharge. I neglected to put water in it so the first charge really did not do anything I guess. I put water in it and let it recharge at 2am. The next morning a good portion of the 40 pounds of was gone and the water level looks like it was shut off at the top of the tank hitting the float. I recharged it again last night and had put another 40 pounds in and it did not appear that it pulled any brine from the tank. If it did, it was very very little. So of course at the end it tried to refill the brine tank with water but it was still full and the float again stopped the water. So basically I have a brine tank full of water and none or very little is going into the resin tank. The hose between them was not real tight so I saw water drip out of the end on the valve but that was it. It is set for 12 pound of salt and the resin wash was set for 7 minutes so I am guessing that would be approximately 4 gallons of brine water had it actually worked. This is the 3M branded so they had default settings on the system and I have not changed any other than my hardness was bumped to 22. Since it's brand new I am not sure where to start. The valve makes noise and it appears everything else in the system functions including the draining and refill. Any suggestions on what I can try to get it running? Any help would be appreciated. The plumber did not know where to start.:confused:
  2. mialynette2003

    mialynette2003 Member

    Messages:
    718
    Location:
    Ocala, Florida
    The venturi is what causes a the draw of the brine solution. It is located under the round cap behind the electronics. Place the unit on bypass, start a cycle to relieve the pressure and unscrew the cap. I use a small blade flat tip screwdriver to pop the venturi out of place. Hold it up to a light and look down the center. It should be clear of any debris. If not, use something that will not scratch the inside but hard enogh to dislodge the debris. If that is not the problem, a new seal pack may be needed.
  3. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,782
    Location:
    Ontario California
    I would also check the brine line. Even the slightest drip or leak will cause the system to not draw brine. It is like a straw with a hole in it. Removes and Check and tighten the Jaco style brine fitting on the brine line, both in the salt tank and at the valve. There is also another nut like this in the brine tank below the safety float assembly. Any leak on these fittings will cause the system to not draw brine. If you put the system into brine draw, you can remove the brine line to see if the valve is creating adequate suction. A restricted drain line is another common cause of poor brine draw.

    jaco.jpg
  4. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    Thank you very much. After checking the suggestions, I removed the drain plug and ran a cycle. It's currently running correctly. The old Eccowater one cabinet system was pumped up the wall, into the attic and drilled into an overhead sewer pipe to go out to the septic. It appears that the new unit is not able to properly discharge that way currently. Options? The unit is outside in the backyard and was an addition to the house. The first unit looks like they discharged into the lawn under the sidewalk. The second unit was reworked and piped up the wall as described. Those are basically my choices. 1. Pump the disharge into the edge of the lawn or 2. Make the discharge up the wall work. The discharge up the wall is 3/8?? Smaller than was is coming off the Clack. Anyone have a suggested solution based on the information presented? Thanks for any suggestions. Jay
  5. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,782
    Location:
    Ontario California
    The Clack valve can drain up with a few restrictions. How high are you trying to go, what is your water pressure. The drain line should be run in the same size as the drain fitting. The Clack is a 3/4" drain, so 3/4" PVC would be ideal. you can run it in 1/2" but considering the cost of 3/4" PVC is so cheap, why bother?
  6. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    It is probably 10-15 foot above the top of the Clack and about 20foot long in the ceiling to the drain. If its possible I can stay the same size to the drain, just wasn't sure what was coming off the Clack and was guessing. Just know that the existing one going up the wall is smaller. We are on a well and the pump currently has a 30-50 regulator on it at the well so our pressure varies from 30-50 pounds. Our pressure at the water softener would be close to that as its outside and is the first connection from the well. The well is about 100 foot away if I had to guess. Thanks again for the help.
  7. Gary Slusser

    Gary Slusser That's all folks!

    If that 7 minutes is for the slow rinse/brine draw (brining) position, it is way too short and it will leave brine in the tank and cause an incomplete regeneration.
  8. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    Thank you Gary. I mistyped in error. 3M had some default settings on their OEM Clack valve that I have not messed with yet for sanity sakes as a newbie. It is currently 45 minutes on the brine draw and 8 minutes on the refill if I watched correctly for what they say is approximately 12 pounds of salt. The refill time still seems like it puts quite a bit of water back in, but since the 45 min brine draw did not pull all the water out of the tank, it may take another recharge to better guage my water level and salt usage. Hoping someone can still chime in on if replacing the discharge line to 3/4" may be the magic fix. Jay

    As a side note - if the brine time is longer than the water in the brine tank and it runs the brine tank dry, does it know and just go to the next step in the cleaning process?
  9. mialynette2003

    mialynette2003 Member

    Messages:
    718
    Location:
    Ocala, Florida
    There is an air check in the salt tank to prevent the unit from sucking air. The unit does not know the amount of brine water it has been pulled. It should pull for 1/3 of the total draw time. If the total brine time is 45 min, than the draw time should be about 15 min. You might want to try a French drain. Dig a deep hole and fill with gravel. Run the drain line into it. If you are going to run it over head, do it in 3/4 pipe.
    Last edited: Feb 8, 2013
  10. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,479
    Location:
    Alaska
    Any control valve will pull brine from the salt tank til the air check or ball stops up the hole in the bottom of the float assembly so that all the water is removed and no air is pulled in.
    Time is more to make sure that all the brine is pulled and rinsed out of the resin bed.

    Who had the bright idea to run a drain line 10-15 feet above the discharge point of the softener?
    There is not a system that I know of that can go above 8 feet from the discharge point of the valve.

    Get the line down to maybe a foot or 2 above the discharge point of the valve and most likely the system will be a very happy camper and the family will thank you .
  11. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,782
    Location:
    Ontario California
    The systems maximum drain height is determined bya few factors, primarily the incoming water presure. With the low presure (30 PSI) I would recommend against that high of a drain. The backpressure is a simple calculation. If you can raise your pump pressure to 50-70 you may be ok. 15 feet really isnt all that high. The back pressure caused by the height is .43 psi per foot of height so 15 foot head = 6.45 psi. Most high end softener injector systems struggle below 20 PSI. I have run drain lines in excess of 25-30 feet up without a problem, but the incoming water pressure must be high to accomodate this.

    I prefer to keep the drain lines as low as possible, but good incoming water pressure can take care of this issue if that is what is happening. Runnig a larger drain pipe will also lessen the frictional backpressure.
  12. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    Thank you for all the suggestions. A french drain may be doable versus trying to run it up and still having problems. Someone have an idea of how big I may need or plans to build one?
  13. Mikey

    Mikey Aspiring Old Fart, EE, computer & networking geek

    Messages:
    2,712
    Location:
    Central Florida
    Google "French drain" -- several DIY instructions in the 4M+ hits...
  14. jjs123

    jjs123 New Member

    Messages:
    6
    Location:
    Fresno, CA
    Thank you. I did google before to get some ideas. But back to the water issue, how much water am I trying to displace? Trying to figure out how deep, long, wide, etc. the drain needs to be. Thank you for any suggestions.
  15. Gary Slusser

    Gary Slusser That's all folks!

    Let's say 50 gallons. How large depends on the type of soil you have. If it drains well, the pit would be like a 50 gal barrel. If not then like two of them. Anything you do should be protected from freezing.and cave in.

    You can calculate the gallons per regeneration by adding up the minutes of each cycle position times the gpm of the drain line flow control (DLFC).

    As to going up,. I would not go up more than 8' from the drain line connection on the valve. Running sideways doesn't count.
Similar Threads: Clack Based
Forum Title Date
Water Softener Forum, problems, installation and r How re-program new to me 1 cubic ft Clack based water softenerr Jan 31, 2011
Water Softener Forum, problems, installation and r Clack still best, and where to find? Yesterday at 11:01 AM
Water Softener Forum, problems, installation and r Clack WS1 not softening Jun 5, 2014
Water Softener Forum, problems, installation and r Fleck 7000 / Clack Resin Tank Leak - Plumber Installation Problem or Defect Jun 5, 2014
Water Softener Forum, problems, installation and r Clack WS1 Feb 13, 2014

Share This Page