need help with water(tank, pump,switch) problem

Discussion in 'Pumps and Tanks Well Forum & Blog' started by jammer, Jan 12, 2008.

  1. jammer

    jammer New Member

    Messages:
    8
    Hey guys, great site. I am having problems with my pump shutting off. I have a submersible pump. Heres what happens. You can wash dishes, flush the toilet, etc. You can even shower( not for 20 minutes, but a short shower). However if you try to wash clothes or run a bath the pressure switch will kick off and you have to turn it back on. While watching the pump cycle I noticed the pressure starts at say 52 then runs to about 32 and the pump kicks on. The pressure builds to about 40 then shuts off, then it drops to 30 and kicks the switch. I have replaced the switch (30/50) and adjusted air pressure to about 27-28.
    After this happens, if the water is off and I kick on the switch it runs up to about 40, then a few minutes later it runs to about 48, then a few more minutes it runs to about 54. It is a little higher than 50 because I have made adjustments to the switch.
    I dont know what to do, I really dont want to start randomly replacing parts i.e, pressure tank, or pump. I have done this in years past. I could really just use some advice here.
  2. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    The lag between "Switch on" and the gauge makes me suspect that either the gauge is defective or there is a plug in the line to the gauge. Replace the gauge and see if that fixes the problem. At the same time make sure there is free flow between the gauge and switch.
  3. jammer

    jammer New Member

    Messages:
    8
    But isnt the gauge just a guide for me? It really doesnt do anything. Or is your point that once I change the gauge I may have adjustments to make
    Sorry, I'm just feeling kinda dense this morning..
  4. Rancher

    Rancher Guest

    I guess we don't understand what you are describing, Bob thinks it the gauge because the pressure should steadily increase, not in jumps as you are describing, or are you saying the pump is turning off and turning back on?

    Rancher
  5. jammer

    jammer New Member

    Messages:
    8
    Sorry, yes the pump is turning off then a few minutes later back on. basically running at about 8-10psi increments. Sorry if I didnt give a better description.
  6. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    If the gauge is not registering accurately, then the pump and pressure switch may be operating over the correct range and you believe it is operating over an 8 to 10 psi range.

    To understand and diagnose the problem you must be absolutely certain that the gauge is operating correctly. Otherwise, the observations may not reflect the facts.

    I have no way of knowing that the gauge is wrong, but a possible cause of the observations that you reported in the original post is that the gauge response is lagging the response of the pressure switch.

    The gauge indicates approximately the same turn-on pressure (around 30 to 32 psi) because the pressure changes slowly due to limited demand; but the pump shuts off lower than the expected 52 psi as you watch. The lag could be because the flow is increasing the pressure in the tank faster than the gauge can respond.

    Here is another test for you. Turn off all water uses. Then draw down slowly until the pump starts. Then turn off the demand again.

    The pump will start and then stop. Now, without any water demand, watch the gauge. See if the gauge continues to rise after the pump shuts off. If it does, that will confirm that the line to the gauge is restricted.

    Another thought; is the pressure switch located near the tank and pressure gauge? If the tank is far from the switch then you could be getting pressure losses in the pipe during the pumping cycle.
  7. Rancher

    Rancher Guest

    Submersible pump.

    Is it a two wire submersible, or a 3 wire pump, with a control box?

    Sounds like it is going into thermal overload... possibly running dry?

    Rancher
  8. Gary Slusser

    Gary Slusser That's all folks!

    When you turn it back on you mean you turn the little handle on the side of the switch right? If so, that is a low pressure safety cut off switch. They are used on low producing wells to prevent pump damage from running it dry when the water level in the well falls to the inlet of the pump. If not and you turn on a circuit breaker, then you have a short in the pump motor or the pump power cable.

    That's because the well is running out of water. And I think the thermal overload is shutting off the pump until it cools and closes and repeats the process.

    Conserve water and spread out uses so the well can recover between uses. They are the only choices until you drill the well deeper or drill a new one somewhere away from this one (like 100 or so). Check the electrical troubleshooting section of the pump's manual and check ohms, opens and shorts etc.. Of course you shut off the power first.

    BTW, this type thing is rarely if ever caused by a bad switch, or gauge. And the other guys that replied... they seem to have misidentified the problem as described. ;)
  9. pitless

    pitless Well Driller, pump installer, engineer

    Messages:
    27
    Location:
    Nebraska
    As suggested above, you may have a short some where in the electrial system. It may also be that the pump bearings are going bad and shutting down the pump to keep from burning up the motor. Another possiblity is that if you have a three wire pump with control box is that the relay may not be switching. This causes the pump to draw too much current and then the motor shuts off on the overload saving the motor from burn out. A new relay will fix this problem.

    From you description this is probably what is happening, when using small quantities of water the pump is shutting off on the overload. As long as you don't use up all of the water in the pressure tank and trip the low pressure shut off the pump will continue to cycle off and on using the overload and eventually shut off on the pressure switch. If you are using a larger amount of water then you drain the pressure tank when the overload is tripped and the low pressure cut out shuts the pump off.

    You probably don't need to worry about a new or deeper well. Just get the pump to operate correctly.
  10. jammer

    jammer New Member

    Messages:
    8
    I have a three wire pump, from what I recall only two wires are connected( last time I changed it). I'm really sorry but what relay are you referring to? Is it in the pump? Yes, when I turn on the switch I mean the little handle on the side. I am hoping its not an overide. Especially when I "turn it back on" I can get immediate water. I am also hoping its not the well, we have never had a problem with water quantity. Bt if it is, it is, however I would like to try to fix myself( I can be pretty handy) if I can therefore not breaking the bank. You are all a great help. thank you
  11. jammer

    jammer New Member

    Messages:
    8
    Sorry, forgot to answer. The guage is right under the switch and only 2 feet max from the pressure tank. Thanks again...All help is appreciated
  12. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    Three wire pump with two wires connected?!! You need to figure that out for sure.

    A 3-wire pump usually has a thermal overload protector in the control box. A 2-wire pump motor usually has a thermal overload protector in the motor.

    An MODERN/NEW 3-wire pump has 3 wires (usually Black, Yellow, and Red) PLUS a ground (green) wire. http://www.goulds.com/pdf/GSSINGLE.pdf

    An OLD 3-wire pump has 3 wires (usually Black, Yellow, and Red) without a ground.

    Black to Yellow is usually the MAIN winding; Red to Yellow is usually the START winding.

    If you have a 3-wire pump without a connection to the START winding then you have a problem and it is a miracle that it works at all.

    The control box of a 3-wire pump applies power to the START winding at startup and a relay in the control box disconnects the START winding after the motor reaches a speed that causes the voltage to change.

    If you have replaced a 3-wire pump with a 2-wire pump, then you should get rid of the control box and connect the two wires to the pressure switch.

    You can check the motor winding resistance against the values in Table 3 on page 25 of the manual at the link. You must make an allowance for the wire resistance values given in Table 2.

    You can also test for shorts and ground faults using the values shown in the manual at the link.
  13. Rancher

    Rancher Guest

    OK, Bingo... the pump is shutting down because the well is running out of water. Or are you saying the pump will shut off before max pressure is reached and then start back up again?

    If you have a 3 wire pump with only 2 wires hooked up, then you have a 2 wire pump. Is the 3rd wire the green wire?

    Rancher
  14. jammer

    jammer New Member

    Messages:
    8
    Rancher, I believe you would be correct with your wire assesment. I believe I was told last time it was changed that 2 of the three needed connected. As I stated in the original post once the pressure switch is thrown and I restart(with the switch). It will rise back up to pressure in steps. Basically up so far, shuts off, few min. later restarts up higher. At this point it seems the only issue is the bathtub. We get about 5 inches of water and the switch will throw. It has not been dry here (W.PA)at all that I would think the well could go dry
  15. Gary Slusser

    Gary Slusser That's all folks!

    You may be counting three wires meaning two hots and a ground. Which is the only way your pump will work if you don't have a control box. You don't need the ground on a two wire pump for it to run, so only two wires need be connected inside the switch.

    A three wire pump actually has 4 wires/conductors; red, yellow, black and green (ground). Yellow and black are hots and red is start. All but the red is inside the switch. Those wires go to a control box, wall mounted and then from the box go to the pump along with the red.

    Your well is going 'dry' for whatever reason, more houses in the area, the water table fell for some reason, the well itself is plugging up from bacterial action or hardness scale formation etc. etc.. Then the motor is getting hot and the thermal overload is opening for some reason shutting off the pump if you are using water, then the pressure falls to 20 psi or less and the switch shuts off, shutting off the power to the pump until you use the handle to start the switch and pump again.
  16. jammer

    jammer New Member

    Messages:
    8
    Sounds exactly correct on the pump wiring Gary. So if this is correct, at least possibly, am I needing a well or possibly having it baled? Or am I just needing to make some calls and find out? Or any other possibilities?
  17. pitless

    pitless Well Driller, pump installer, engineer

    Messages:
    27
    Location:
    Nebraska
    You need to determine if you have a two or three wire pump. There will be two wires at the pressure switch. The wires then go to a control box on a three wire pump. There will then be three or four wires going to the pump depending on if you have a ground as stated earlier.

    If you have a two wire pump you may be running out of water or the the pump and or motor bearings may be failing. If you can get to the top of the well you should be able to hear the punp suck air when it quits if it is running out of water.

    Check out your pump some more before you start redoing the well.
  18. Gary Slusser

    Gary Slusser That's all folks!

    "if this is correct"! lol Surely you joke. Yeah I know, you don't want to hear it but...

    Yes. Yes. Like what?
  19. jammer

    jammer New Member

    Messages:
    8
    Pitless, it is a 2 wire pump as rancher described. Thanks for all of your help, you all are great.
  20. pitless

    pitless Well Driller, pump installer, engineer

    Messages:
    27
    Location:
    Nebraska
    You need to determine if the pump is shutting its self off on the overload or if the pump is sucking air. If the pump is shuting itself off on the overload there is something wrong with the pump of a short in the wire. You can check for a short in the wire with an ohm meter.

    Easier is the listen to the pump to see if it is stopping when the pressure gauge stops going up. If the pump stops then the motor is stopping to save itself.

    If the pump is sucking air you may be able to set it deeper.
Similar Threads: need help
Forum Title Date
Pumps and Tanks Well Forum & Blog Contractor disappeared, need help hooking up storage tank Oct 19, 2014
Pumps and Tanks Well Forum & Blog Desperately need help with Well Pump no pressure issue Sep 16, 2014
Pumps and Tanks Well Forum & Blog Existing Well, need a new well??? Help lol Sep 3, 2014
Pumps and Tanks Well Forum & Blog Need exterior sump pump help Jun 23, 2014
Pumps and Tanks Well Forum & Blog Need help with well Jun 10, 2014

Share This Page