Need advice on sump pump design

Discussion in 'Pumps and Tanks Well Forum & Blog' started by amateur plumber, Apr 21, 2013.

  1. amateur plumber

    amateur plumber New Member

    Messages:
    24
    Location:
    Indiana
    My existing sump has 2 Zoeller M53 pumps installed in a 24 inch sump pit. One is about 3 inches higher than the other, and each has a separate electrical circuit. Both have check valves installed about 2 feet above the pump, which then feed into a single 2 inch line going out of the house. That 2 inch line Wyes into a 4 inch drainage pipe that is also fed by 2 gutter downspouts (one downsput upstream from the wye, the other downstream. That 4 inch line goes downgrade about 100 feet to empty next to a storm sewer grate. This has been in place since I installed the pumps in Oct. of 2008 with no issues.

    On Friday, I awoke to find about 2 inches of water in the basement, this after 2 days of heavy rain. Obviously, the sump pump(s) had not pumped the water out of the pit.

    During the heavy rain, I did not see any overflow from my gutters, and did see plenty of water discharge from the 4 inch drainage pipe. So, there was no blockage of the 4 inch drain pipe. I don't think that I have a capacity issue with the 4 inch drain line. I have never seen it flow much above about half way up the pipe at the outlet.

    I first checked electrical, and found no blown fuses. So, I assumed I would find that both pumps had failed. When I pulled them both from the sump, I tried the float switch on one, and found that it did switch the pump on when the float was raised. That was a surprise, because the pumps were not running in the pit even though they had power. So, I put that pump back into the pit, reattached it to the check valve, and plugged it back in. Again to my surprise, the pump seemed to work normally, and pumped the water out of the basement over about a 30 minute period. The pump cycled on and off normally during this period.

    After completing my clean up, I tried the other pump, and again found it to pump water normally.

    So, the only conclusion I can come up with is that both pump switches had failed, but were restored to working order after working the float switch by hand. It is possible that there was some interference by one pump on the other's float switch, but I doubt it. Even if that had happened, the other pump still should have worked.

    Anyone ever have such as experience with the Zoeller M53 pump? I have read reports of switch failure with this pump.

    Assuming that both switches did fail over a period of 4 1/2 years, due to corrosion caused by immersion in sump water, would a better design be to install one of the submersible pumps above the normal water line in the sump, so that it is not normally submersed? This pump would then kick in only when the first failed. I could then tell if the primary pump failed by monitoring the water level in the sump.

    I'd also appreciate any recommendations on a water sensor alarm to warn me when water is about to flood the basement.

    BTW, I have tried Zoeller's battery backup system in the past, and it too failed before the primary pump failed. So, when the primary pump failed, the basement got flooded.
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,053
    Location:
    NW Ontario, Canada
    At one time I had two submersible pumps in my pit but it was too tight in there for the floats to have room to work. All it would take is for the pumps to move a little. Now I have one pump and it is very well secured so as not to move around and interfere with the float.

    What I ended up doing was to put in a high water alarm. If/when it goes off, there is about 4 hours to spare before the water level overflows the pit.

    I may at some point in the future install a second pump above the existing one but then I would go with the style that uses probes instead of a float.
  3. Smooky

    Smooky Member

    Messages:
    624
    Location:
    NC
    With a big rain the pumps may have gotten too hot. These pumps may be thermally protected and did not auto reset. Turning them off and back on may have reset them.
  4. amateur plumber

    amateur plumber New Member

    Messages:
    24
    Location:
    Indiana
    The existing Zoeller pumps are thermally protected, with auto reset. (at least according to the Zoeller docs). But thanks Smooky.
  5. amateur plumber

    amateur plumber New Member

    Messages:
    24
    Location:
    Indiana
    I pulled the switch off one of the Zoeller M53 pumps today. Took it apart, and found the contacts badly burned. My theory now is that one pump failed at some time in the past, but I did not know it. The other pump took over but likewise also failed, leaving me with water in the basement. Can't say that I have much respect for Zoeller pumps at this point. Two pumps failing is less than 5 years is not very reliable. I am going to try a Grundfos pump at more than 2X the price as the primary pump now. I'm going to rebuilt one of the M53s to use as the backup in the pit, but bypassing the switch to make it a manual pump. I'll switch both of the pumps with a vertical non-submersed control switch where the actual switch is outside the pit and can be maintained without a major operation to remove a pump and inspect it. BTW, you can't really inspect the M53 switch anyway, other than disassemble the cover, and destroy the switch to open it up.
  6. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,249
    Location:
    Land of Cheese
    I use the Zoeller pumps but with the SJE Vertical master adjustable switch. The failure of a pump or switch is often caused by the pump short cycling because it is oversized for the application, or the basin is too small. While the inflow of a sump basin is largely effected by outside factors such as landscaping slope and rainwater controls, one should shoot to maximize the pump run time time between cycles while using precaution not to create a potential overflow situation.

    It would also make a lot of sense to put duel pumps on a duplex alternating system with an alarm. Zoeller sells this as a package or as individual components. The OEM replacement switches are also available.
    Last edited: Apr 22, 2013
  7. SewerRatz

    SewerRatz Illinois Licensed Plumber

    Messages:
    1,705
    Location:
    Chicago, IL
    Zoeller had a bad batch of switches back in the late 1980's and from what I been hearing at the supply house and trade shows they have had a bad batch in 2012/13.

    One other thing that could of caused your pumps not to pump is a locked check valve. Does your discharge pipe have a relief hole drilled in it near the top of the pump?
  8. amateur plumber

    amateur plumber New Member

    Messages:
    24
    Location:
    Indiana
    The pumps do pump now, but only after I did a manual switch movement. Apparently the switches stuck open at some point. Once the switches became operational again, I used both pumps to pump water through the same check valves, so both check valves are not locked up.

    As I said, I am re-wiring one of the M53s as a backup, without a switch. I'm going to use a SJE-Rhombus Vertical Master for the switch. The pump impeller looks good, and it pumps water real well.

    Yes, the discharge pipes have the relief holes drilled.

    Cacher_chick: I will check into the duplex alternating system. Thanks.
  9. SewerRatz

    SewerRatz Illinois Licensed Plumber

    Messages:
    1,705
    Location:
    Chicago, IL
    With the relief holes drilled the check valve will not lock up. When there is no relief holes the check valve may not lock up right there and then, it happens as the pump sits unused and the water below the check valve is trying to drain down pulling the flapper down tight. The relief holes help the water drain freely avoiding the locked check valve.

    If you want you can get the Zoeller N-53 (no switch) with this alternator system. This one called the Ion Genesis alternates each pump, and you can set the turn on level. It will also sound an alarm if the current draw is to much or not enough letting you know there is a problem with a pump. When the alarm sounds it will activate the other pump. It also has a high water alarm, just in case the pump is not keeping up. http://www.ionstormpro.com/iongenesis/

    This controller is called the Ion Endeavor, has lots of the same features as the Genesis, but it can run both pumps at once when needed. When the high water alarm is tripped due to pump one not keeping up it will turn on pump two. http://www.ionstormpro.com/ionendeavor/

    No matter what system you choose, its best to have both pumps flat on the bottom of the pit since both pumps will get equal use.
    Last edited: Apr 22, 2013
  10. amateur plumber

    amateur plumber New Member

    Messages:
    24
    Location:
    Indiana
    The duplex alternating system is a reasonably good solution to at least know when the pump(s) fail. But at $400+, seems very expensive and it only switches a single supply mains. If a pump fails and you blow that fuse, you are dead in the water so to speak.

    I'm going to go with the Grundfos pump switched by the SJE VM as the primary pump, located almost at the bottom of the pit. I'll locate my backup M53 near the top of the pit, again switched by another SJE VM. Each of the pumps is on its own dedicated circuit. The pit cover is plexiglass, so I can monitor the health of the Grundfos by just looking at the level of the water in the pit.
Similar Threads: Need advice
Forum Title Date
Pumps and Tanks Well Forum & Blog Pump advice needed for new well Jun 18, 2014
Pumps and Tanks Well Forum & Blog Need advice on troubleshooting a B&W 1500 series induction relay Jun 17, 2014
Pumps and Tanks Well Forum & Blog Well line leak - PICTURES- Need advice Jun 6, 2014
Pumps and Tanks Well Forum & Blog Best Pump? Torque Arrestors or Not? PVC vs Galvanized? I Need Some EXPERT Advice! May 15, 2014
Pumps and Tanks Well Forum & Blog New well advice needed Apr 20, 2014

Share This Page