Multiple check valves

Discussion in 'Pumps and Tanks Well Forum & Blog' started by paullyboy, Apr 13, 2008.

  1. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    Hi Terry and all. New guy here with a question.

    I have a typical well system with deep jet pump, a single backflow valve, and a bladder-type tank. Bladder preasure is correct and holding. All supply is 1". It's currently working(almost) OK. Problem is when I do the laundry, and the system's supplying hot AND cold water at the same time, the system takes 3-4 minutes to recharge. That's a long time for the pump to stay on. Question is, can I change over to 2 or 3 parallel checkvalves via a manifold to allow faster recharge? Is there any possibility of danger to the system by doing this? Thanks.

    Best, Paul
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,273
    Location:
    New England
    The thing that hurts pumps is a short time inbetween starts. As long as the pump is not sucking air, running constantly isn't a big problem...leave well enough alone. The water moving through the pump tends to cool it. WHen it stops, that cooling stops. The heat can penetrate more, and repeated cycles when it can't cool down are your enemy.
  3. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    Thanks for the quick reply. Point taken.

    OT, but I had to laugh about the Nokia ploy. Just the other day I got a call that registered no name and 777-777-7777 as the phone number on caller ID. It was some guy trying to give away a free phone to sign up with Sprint-Nextel service. I wouldn't even talk to him, let alone give up any personal info. Do they really think that we're that stupid(?)!!

    Best, Paul
  4. Gary Slusser

    Gary Slusser That's all folks!

    Well pumps are rated continuous duty, so running them constantly doesn't harm them at all.

    Repeated starting does if they aren't shut off long enough to cool between starts. That's because of heat build up. And jet pumps are more susceptible to heat damage because it is the motor that dies from the heat, their motor is not water cooled as a submersible pump motor is. Wet ends rarely get warm as long as the pump is moving water. If a jet pump loses prime and is run, it only takes a few minutes and the impeller can be damaged.
  5. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    Thanks Gary
  6. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Jadnashua, the Cable and Satellite folks won't let you get their service without a SS # either. I agree it's stupid. When I got my SS card (when I was 14 years old) I remember on the bottom in big black letters saying this card is not to be used for Identification purposes. What's up with that???

    bob...
  7. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    27,060
    Location:
    Cave Creek, Arizona
    recharge

    The check valves have absolutely nothing to do with the recharge. If it takes a long time, then it is because that is how long the pump has to run because of its size and capacity. A bigger, or more efficient, pump would refill the system faster.
  8. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    >>>>>>>>>>>>>>>>
    Thanks for the suggestions HJ.

    Well, I thought I had a problem with the check valve(eventually it turned out to be -0- precharge on the tank). I replaced the valve with the identical model. I then took the old one apart, and looking at the opening where the shutoff washer is, it's physically barely big enough when open to keep up with two open 1/2" house lines(seperate hot and cold lines to the washing machine). My reasoning was more valves in parallel would give better flow-thru. Just not enough with my current pump and single valve. The pump works, so I'm not gonna replace it. Ordinarilly the system works fine with one line open, say for a toilet refill.

    AAR, the cooling aspect of longer ON periods VS. faster refill suggests that running the pump longer is the way to go, so I'll stick with the single valve.

    Also, I made a mistake in the OP. The system DOES have a submersible Goulds pump.

    Best, Paul
    Last edited: Apr 15, 2008
  9. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    27,060
    Location:
    Cave Creek, Arizona
    valve

    The opening is probably much more adequate than you think. A proper air charge will slow down the cycling. With no air the tank is full of water so it only takes a cup of water plus whatever you are using before the pump shuts off again. The same amount of use will turn it back on, giving the short cycling.
  10. Gary Slusser

    Gary Slusser That's all folks!

    There should not be a check valve other than in/on the pump outlet in the well.

    This check valve you have at the pressure tank, it is probably hiding evidence of a water leak between it and the check valve in the well in/on the pump's outlet; and that's why it was installed if not originally when the well was put in. BTW a check valve takes about 5 lbs of pressure to open it. The leak is probably the pump's check valve or the drop pipe it hangs on rather than a leak underground from the well to the house.

    A leak would be a good reason why you don't have much more water than 2-3 1/2" lines can use.
  11. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    Thanks Gary.

    As I mentioned, problem was I had quick cycling(the tank would charge quickly and drop quickly) with a single line open, and was real bad during washing machine usage. I originally thought it was a bad valve.. not thinking thru the symptoms. Changed the valve, and of course the symptoms were still there. Turned out to be 0 tank pre-charge. Fixed it all and it now works properly. The tankside check valve is part of the original install, and the one I replaced seems OK on inspection. Tank holds water perfectly until needed.

    Again, thanks all for the information. It's all stored away in the above-neck computer :D .

    Best, Paul
  12. Gary Slusser

    Gary Slusser That's all folks!

    ummm you said originally; "Problem is when I do the laundry, and the system's supplying hot AND cold water at the same time, the system takes 3-4 minutes to recharge.".

    0 air pressure in the pressure tank will not, can not, cause a pump to run longer.

    It will cause a pump to run more frequently and for very short periods of time; on off on off on off on etc... So I think your check valve at the pressure tank is possibly hiding a leak between it and the check valve in/on the outlet of the submersible pump or... your 3-4 minutes is really off.

    BTW, when you use water and the pump runs, you have the best water flow (volume gpm pressure) possible.

    And with that check valve at the tank, you can't tell if there is a leak unless that check valve were to leak backwards at the same time.

    So, how long does the pump run now when you run laundry and something else; if there is a leak, it will be just as long as it was (3-4 minutes) before although now you have better pressure and more water flow? And because you do, you think there is no problem.
  13. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    Hi Gary,

    >>>>>>>>>>>>>>>>>>
    Just more often. Matter of fact, with no precharge it "appeared" to refill quite quickly. It also emptied quite quickly. That's what was happening when I first noticed a problem. I believe the system is working properly now. When I originally posted and as we speak, the tank is properly charged, there are no visible leaks, and the system holds water(no backflow) when not in use. I can't comment on a submerged valve, as I have no way to check it. When the washer is used(heavy draw) is when I noticed the 3-4 minute refill cycle.

    >>>>>>>>>>>>>>>>
    The system actually cycles normally with, say, a faucet open now that the precharge has been fixed. It's the long refill period under heavy load that had me concerned. If, as suggested, a longer run time is not a problem then I won't worry about it.

    >>>>>>>>>>>>>>>>
    Yes, it does take that long. I timed it. With one faucet wide open it takes about 1 1/2 minutes. I remember paying attention to the cycle period when I first had the system installed. As I remember, that's pretty much what it was then.. maybe a bit quicker. The system is 15 years old, so I expect it to have slowed somewhat. Thanks.

    Best, Paul
  14. Gary Slusser

    Gary Slusser That's all folks!

    Paul... With 0 psi, your tank was completely full of water and you were not getting any water out of the tank and the pump should have been going on off on off on off for teh 3-4 minutes. NOT running constantly for 3-4 minutes UNLESS there is something wrong with the pump or you have a water leak.

    If you have a leak between that check valve and the check valve in/on the pump in the well, what will happen is it will get worse and eventually the pump will not be able to build enough pressure to shut itself off and it will run constantly. IF you have PE drop pipe, and a leak at a fitting, you could end up with it causing the pump to fall off the drop pipe. That is a serious problem and you may not be able to rescue the pump. That could lead to you needing a new well.

    If it was me, I'd remove the casing cap and listen for water spraying when the pump is running, and if I didn't hear water spraying (above the water level in the well), I'd remove the check valve at the tank and make sure there was no leak by shutting off the water to the house, on the house side of the tank, and watch the pressure gauge (with the pump not running). If the pressure falls you have a leak that should be fixed before you lose a pump. If the leak would be in the drop pipe, it may weaken the drop pipe making pulling the pump iffy or lead to breaking it off if the pump pulls hard.
  15. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    >>>>>>>>>>>>>>>>>
    Thanks Gary. The 3-4 minute thing(time dependent on how long it takes to fill the washing machine) was not happening with the 0 precharge. That's happening now that everything's been fixed/charged to spec and only under heavy drawdown. With 0 precharge, the system indeed cycled very quickly(fill and drawdown), not 3-4 minutes. That's what originally turned my head.

    However, you have me thinking(not always a good thing). What I may do is turn off the pump power, pull the 1" supply pipe away from the tank valve, wait a couple hours or maybe a day, and see if indeed the water does receed back into the well and by how much. I'm assuming pump pressure is not needed to force the leak.. just the weight of the water in the line and gravity.

    Best, Paul
  16. Gary Slusser

    Gary Slusser That's all folks!

    Since it takes 3-4 minutes now to fill the tank and washing machine, I think you have a pump problem or a leak fer sure... it should not take that long unless you have a very large pressure tank, or very small pump or a deep static water level which the pump can't move water easily from.

    But I am glad that I finally have you thinking. ;)

    You could have a leak that doesn't need more pressure than the weight of the water but you'll find out quicker if you remove the check valve and use water and let the pressure push against the pump's check valve at your cut-out pressure setting.
  17. paullyboy

    paullyboy New Member

    Messages:
    10
    Location:
    Northern New Jersey
    >>>>>>>>>>>>>>>>>
    :mad: :mad: Hey, I think all the time!! It's the pretzel logic that results that causes the problems :D .

    Thanks again, Gary.

    Best, Paul
Similar Threads: Multiple check
Forum Title Date
Pumps and Tanks Well Forum & Blog Question about sticky "Submersible Pumps and multiple check valves?" Mar 27, 2011
Pumps and Tanks Well Forum & Blog multiple check valves with bladerless tank Feb 17, 2011
Pumps and Tanks Well Forum & Blog Submersible Pumps and multiple check valves? Jan 27, 2009
Pumps and Tanks Well Forum & Blog Multiple homes on 1 water line - pressure problems due to elevation differencess? Nov 16, 2009
Pumps and Tanks Well Forum & Blog Spacing Multiple Points Jul 12, 2009

Share This Page