Lost Water Pressure

Discussion in 'Pumps and Tanks Well Forum & Blog' started by wishon1, Sep 18, 2008.

  1. wishon1

    wishon1 New Member

    Messages:
    10
    I was running my water in the shower when I suddenly noticed a loss of water pressure, within minutes I lost pressure altogether. I have a well with a 30/50 square d pressure regulator. When I went to diagnose the problem I could hear the submersible well pump kick on for about 5 seconds then shut off, and kick back on and off again about every 30 seconds. My pressure on the gauge was at zero but rose to 15 psi until the pump kicked back off. It was constantly running on and off but never building more than 15 psi and than it would immediatly go back to zero pressure. I finally kicked off my breaker so I wouldn't burn the pump up. I also checked the tank pressure and it was at 45psi. Does anyone know what the problem could be? Bad Pressure switch I hope? Dry well I hope not? Bad well pump? Bad pressure tank. Any help would be greatly appreciated. Thanks, Eric
  2. wishon1

    wishon1 New Member

    Messages:
    10
    I forgot to memtion that it is a we have a water softner as well but that shouldn't make a difference in the pressure
  3. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Shut everything down and check the bladder tank...do you know how?
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Kicking off and back on in 30 seconds sounds like the thermal overload protector. This is usually in the motor which means there is a problem with the pump/motor. It will probably have to be pulled.

    When you do like Cass suggested, see if the pressure switch's points are opening when the pump shuts off or if they stay closed.

    bob...
Similar Threads: Lost Water
Forum Title Date
Pumps and Tanks Well Forum & Blog Lost all water to house, replaced everything...... still no water Oct 23, 2011
Pumps and Tanks Well Forum & Blog Lost Water - turned controls on Pumptrol several times and not sure what to do!! Apr 6, 2011
Pumps and Tanks Well Forum & Blog Lost water pressure Sep 18, 2008
Pumps and Tanks Well Forum & Blog Lost water pressure Sep 25, 2006
Pumps and Tanks Well Forum & Blog Please Help: lost submersible pump thanksgiving morning Nov 23, 2012

Share This Page