lost power to Toro Rain Sensor TWRS - help?

Discussion in 'Irrigation / Sprinkler Forum' started by desmo907, Aug 28, 2012.

  1. desmo907

    desmo907 New Member

    Messages:
    7
    Location:
    CT
    Been using a Toro Rain Sensor TWRS connected to my Toro Vision II controller for few years now.

    We had to turn off the breaker panel today to install a new breaker for my solar arrays and when we turned it back on the power to the sensor seems gone. (At least I think this was the process as I recall the lights on the sensor ON before we turned the breaker OFF --- I did notice the sensor was OFF later in day hours after the breaker had been turned back ON.) No lights on sensor... I checked wiring to controller... nothing changed....... The controller is fine however.

    I notice the controller has 2 fuses but figure it may be for the controller.

    Not sure why the sensor lost power...

    Thoughts?
  2. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,270
    Location:
    Cave Creek, Arizona
    It could also have an internal circuit breaker that has to be reset. The battery should have maintained all the settings while the power was off.
  3. desmo907

    desmo907 New Member

    Messages:
    7
    Location:
    CT
    To my knowledge there is no battery (or internal breaker) on the TWRS.... only the remote rain wireless sensor outside.
    Just seems coicendental that we noticed it not on afer we switch the breakers back on yet the control panel that it is wired to has power.
  4. desmo907

    desmo907 New Member

    Messages:
    7
    Location:
    CT
    So nobody loses sleep.... seems the electrician loosened a wire from the controller to the transformer when installing a line t the breaker box..
    Once re-attached all worked fine.
Similar Threads: lost power
Forum Title Date
Irrigation / Sprinkler Forum Sprinkler Pump lost/losing prime? (Florida) Mar 23, 2013
Irrigation / Sprinkler Forum power got disconnected now the system doesn't work properly Jul 20, 2013
Irrigation / Sprinkler Forum Sprinkler System doesn't Power ON May 29, 2012
Irrigation / Sprinkler Forum Two Valves - One Zone - Power Short Jun 27, 2009
Irrigation / Sprinkler Forum Question regarding the running of high-voltage power cables Nov 1, 2008

Share This Page