lost for answers

Discussion in 'Water Heater Forum, Tanks' started by freebird0700, Dec 11, 2010.

  1. freebird0700

    freebird0700 New Member

    Messages:
    2
    Location:
    TN
    I had a new Elc. water heater put in and for some reason I have hot water going into bathroom, but only warm water to kitchen? Have checked water lines under house seem fine. Does anyone know what I could check or do. The guys that installed it don't know anything??????? They have replaced it (water heater) 3 times thinking it was the heater. Lines run from heater to washer, to bathroom, to kitchen sink.
    Any thoughts would help.
    Thank you
  2. jc60618

    jc60618 DIY Junior Member

    Messages:
    88
    Location:
    Chicago
    It might be the kitchen faucet
  3. freebird0700

    freebird0700 New Member

    Messages:
    2
    Location:
    TN
    Everything woked ok before the old (11 yrs old) hearter, wouldn't it work if new heater was put in right?
  4. Basement_Lurker

    Basement_Lurker One who lurks

    Messages:
    668
    Location:
    Victoria, BC
    The water heater has only one job...to heat water. If you are getting hot water in the bathroom, then the water heater is doing its job correctly....something else is going on. Most likely the kitchen faucet needs servicing.
  5. Thatguy

    Thatguy Homeowner

    Messages:
    1,460
    Location:
    MD
    Something else might have failed coincidentally with the other things going on. Maybe some particle was dislodged and stopped just upstream of the kitchen. Check your hot water flow rate with aerators removed using your water meter and a clock.

Share This Page