logging into a site

Discussion in 'Computers and Stuff' started by u.s.coins, Sep 16, 2012.

  1. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    hello all. i just bought another lap-top computer and i like it. for some reason i can't log in to a particular site that i was able to with my other computer. i thought i was using an incorrect user name/password so i contacted the site by phone. they checked and they were able to log in and said the problem is with my computer! what should/could i do to remedy this? i'm not having any trouble with my other sites. thanks in advance. :rolleyes:
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,157
    Location:
    NW Ontario, Canada
    It could be one of a number of things. You don't say what browser your new laptop has and what the old one had. Try a different browser like Chrome. Maybe an issue with popup blocking or browser add-ons. Maybe a JRE version issue.
  3. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    Maybe a JRE version issue.

    ...what does that mean? also i tried chrome and changed the pop ups to no avail.
  4. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    ...i also have windows-7.
  5. aquadood

    aquadood New Member

    Messages:
    18
    Location:
    Atlantis, TX
    Do you have said site address to see if we can find if the site has some sort of features that may cause problems?
  6. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    the site address is www.money.org
    i contacted them and they were able to log in with the username and password that i provided. i also was able to log in on my other desk top which is windows xp, but not with my new lap-top windows-7. ?????
  7. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,450
    Location:
    Houston, TX
    That site requires cookies and java to be enabled.

    You need to check your internet settings in your browser.

    I guess you are using IE ?
  8. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    yes i am using IE-9. i checked my settings and didn't have java so i installed it and cookies were enabled but still no dice.:confused:
  9. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,450
    Location:
    Houston, TX

    You may want to try the secure website connection, HTTPS.

    https://www.money.org/

    Then you can give java the required privilege.

    It may be something simple , like a Bad password that is cached.
  10. u.s.coins

    u.s.coins Member

    Messages:
    35
    Location:
    Pennsylvania
    i'm giving up on it. tried all suggestions. at least i can get in on my desk top. :rolleyes:
  11. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,450
    Location:
    Houston, TX

    You may just need to setup your wireless / laptop connection properly.


    Good Luck.
Similar Threads: logging site
Forum Title Date
Computers and Stuff Using an iPhone/iPad on-site Jul 25, 2012
Computers and Stuff Web sites shuting down at midnight Jan 17, 2012
Computers and Stuff Help: Explorer won't load any sites Dec 10, 2009
Computers and Stuff Site feedback.....reporting post slow Sep 23, 2009
Computers and Stuff Woodstock 1969 Revisited Aug 14, 2009

Share This Page