Irrigation Pump Problem

Discussion in 'Irrigation / Sprinkler Forum' started by GLIINC, Aug 28, 2006.

  1. GLIINC

    GLIINC New Member

    Messages:
    1
    I recently installed a 11 zone system with a 3/4 hsp goulds booster pump.
    When we first started the system everthing worked fine. A few days later
    we were having a problem with zones 6 and 7, the pump on these two zone would just make a sucking noise for about 8 to 10 minutes then the pump starts pushing and workes properly. All other zones in the yard work properly. The zone in question are spray zones with less gpm than most zone in the yard. We have tried several differant this to fix it with no sucess.

    We replaced the pump, pump start relay, controll box, valves on both zones, put on smaller nozzels, caped heads to make smaller zones and nothing seems to change the problem. When we first changed the pump we thought we had it fixed as its worked at first but the problem started again after a few runs.


    If anyone out ther can help it would be greatly appreciated.
  2. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    What are you pulling the water from?

    You said booster pump, do you mean end suction or self priming centrifugal.

    Could this noise be the pump trying to reprime itself because of a leak back on the suction line?

    bob...
Similar Threads: Irrigation Pump
Forum Title Date
Irrigation / Sprinkler Forum Irrigation system on a well pump Sep 8, 2013
Irrigation / Sprinkler Forum Home irrigation pump start relay intermittent shut off issues Jul 25, 2013
Irrigation / Sprinkler Forum Irrigation pump comes on but no water Sep 7, 2010
Irrigation / Sprinkler Forum Irrigation pump and cistern question Jan 13, 2009
Irrigation / Sprinkler Forum Irrigation Pump Run Dry Protection Oct 30, 2008

Share This Page