Intermittent Issues

Discussion in 'Boiler Forum' started by jam7340, Jan 5, 2010.

  1. jam7340

    jam7340 New Member

    Messages:
    2
    Location:
    NY
    I've noticed two problems with my heating system, but not sure if they are related. Here's the background - sorry for being so long winded.

    Background:
    I have a Weil-Mclain Gold CGi Series 2 (which was probably installed in the 2002/2003 time frame). I have four zones:
    Zone 1 - main floor
    Zone 2 - upstairs (bedrooms)
    Zone 3 - indirect water heater
    Zone4 - radiant floor in the kitchen

    I also use Honeywell programmable thermostats for zones 1 and 2, and a manual thermostat for zone 4.

    At night, the temperature for zone 1 (downstairs) is programmed to drop from 66 to 62 and zone 2 is set for 66.

    Problem 1:
    On at least 3 or 4 occasions now in the last month, right before bed, I do a final check and have noticed zone 2 (upstairs) drop to as low as 63 (about 1 degree higher than downstairs), even though it is set for 66. My guess is that it is no longer switching on, but the downstairs heat is rising and keeping it at 63. Switching the thermostat from heat to off and then back to heat again seems to reset it and all seems to work fine for the rest of the night - with one exception...

    Problem 2:
    Again, not sure if this is related or not, but since my bedroom is above the furnace room, I can hear the furnace blower when it turns on, and several times now, I've heard it cycle on for about 10 or 15 seconds, then off, then on. It does this 3 or 4 times before finally cycling on and staying on for several minutes. The following morning, when zone 1 starts requesting heat, I don't notice this cycling problem anymore.

    Any thoughts?
  2. jam7340

    jam7340 New Member

    Messages:
    2
    Location:
    NY
    UPDATE:

    HVAC guy came out today. Felt it was a sticky relay in the air handler and replaced it. Items leading to this decision were:

    1. Boiler appeared to be working since other zones were not having any problems (though the occasional cycling of the boiler is still a mystery)

    2. Hot water was getting to the air handler - so the pumps were working as well.

    3. Air was not blowing from the handler when it should have been. Turning the stat to manual fan would begin blowing hot air, but when set to auto - sometimes would work, sometimes wouldn't

    4. Turning stat off and back on would sometimes fix the problem - probably because it would reset the relay.

    Regarding the boiler cycling issue - recommended a boiler cleaning and keeping an eye on it to see if the flame sensor is going bad.
Similar Threads: Intermittent Issues
Forum Title Date
Boiler Forum Ongoing Intermittent Boiler Over Pressure Issue Aug 14, 2014
Boiler Forum Slant Fin Victory Gas Boiler with intermittent firing Nov 30, 2013
Boiler Forum weil mclain boiler with intermittent ignition Jan 25, 2012
Boiler Forum burnham alpine 105 boiler ignition issues Jan 1, 2014
Boiler Forum Hot Water Issues (now its too hot!)- Mixer Part Question (Summer/Winter) Oct 3, 2013

Share This Page