I repaired my exploded pump, but....

Discussion in 'Pumps and Tanks Well Forum & Blog' started by xyz, Dec 31, 2012.

  1. xyz

    xyz New Member

    Messages:
    3
    Location:
    Juigalpa NIcaragua
    HI all! This is my first post. Can I ask you a question?

    Some guy blocked the output pipe of this pump. You can check out the device in its homepage
    http://www.anaugerargentina.com.ar/cont/prod/prod4/prod4.htm

    It is a submersible, electromechanical (vibratory), 3/4'' clean water well pump. It was bought and installed 2 years ago, brand new. It has been used for aproximately 500 hours to elevate water to a 15 meters height. A couple of errors were made during its install: no fuse was devised and the pipe check was installed 10m above the water level :/ Fortunately, there was a switch buoy.

    As you implied, the case tore apart. I rebuilt it with epoxy (actually a good job :cool:) and sealed it with silica amorpha (white silicone from a tube). Finally, I clamp the "lids" with some metal angulars, radially. I tested it for leaks, and there was none :)

    Finally, I resealed it and tested the output flow. Unfortunately my results were 100 liters in 6.15 minutes, 975lts/hour. The graphs tells me that the teorethical max for this pump is 1970 liters/hour. Unfortunately, I don't know what was the output flow from this pump BEFORE the incident.

    What do you think? Are the rubber seals damaged? Was my reconstruction faulty? Is it normal for a 500 hours old pump to produce half its optimal output?

    Thanks guys! This post ended up being longer than I wanted :p

    FOLLOW UP
    MARCH, 29
    I visited this customer today. His pump is still rocking. I decided to follow up in case someone wanted to know how durable this fix proved. It has lasted some good 100 hours, give or take a few. If I am ever in need of repeating the deed, Ill keep you informed about the results. Good luck to everyone.
    PS: I edited instead of posting a reply in case no one cares about the topic, haha.
    Last edited: Mar 29, 2013
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,428
    Location:
    Lubbock, Texas
    It doesn't matter how long the pump was designed to last, if a valve is closed or yo run it dry, it will be destroyed in just a few minutes. I don't really understand what you did to fix the pump case, but the impellers are probably melted as well. If the flow rate is off by that much, it probably won't build the pressure needed either. But if it is pumping any water, I would use it until it quits. That is a strange looking pump, more like a sump pmp than a well submersible. Sorry to not be of more help, but you are lucky if it will pump anything after being deadheaded like that. Also you screen name "terrylove" is the same as the owner of this forum, so we are confused as to who you are and what you are wanting.
  3. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,932
    Location:
    NW Ontario, Canada
    You made a bad choice of screen name. One might consider it identity theft or malicious impersonation and refuse to reply. At the very least, it may confuse some folk.
  4. xyz

    xyz New Member

    Messages:
    3
    Location:
    Juigalpa NIcaragua
    I am definitely not the forum owner :/ I saw the name in a banner when I logged in and I thought it was an advertisement. I picked it up since it is easy to remember and type, and, most importantly, it was available.

    Well, I didn't run for 500 hours straight :/ It has been used for 3 hours some days throughout a 2-year timespan. The output was blocked, completely, and the pump dug a another hole through its casing. It has no giratory parts.

    Haha, those pumps are very common in Brazil. They are called "bomba sapo" (frog pump) because of its oscillating diaphragm. The principle is used in carburator gasoline pumps, in coffee machine hot water pumps and in high precision gas pumps. I live in NIcaragua.

    if you feel more comfortable with it, please call me xyz.

    Happy new year to you all!
  5. valveman

    valveman Moderator Staff Member

    Messages:
    4,428
    Location:
    Lubbock, Texas
    If that is a diaphragm pump, you can probably replace the diaphragm and get the performance back.
  6. dlarrivee

    dlarrivee New Member

    Messages:
    1,172
    Location:
    Canada
    I consider this whole thing spam just based on the stupid choice of user name.
  7. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    3,932
    Location:
    NW Ontario, Canada
    OK, xyz it is then.

    A diaphragm pump should always move the same volume per stroke for a given head because it is considered a "positive displacement" pump. If it isn't, then suspect a leaky valve or bad diaphragm.
  8. xyz

    xyz New Member

    Messages:
    3
    Location:
    Juigalpa NIcaragua
    Appart from that one, thanks for all replies.

    In the end I gave the pump an opportunity and presented it to the customer. I took the risk of him considering its pumping too little water and not being able to charge. Luckily, he was sufficiently satisfied with the result. The pump elevates water to a 15mts height at a rate of 15lt/min (3.15gpm). The client claimed this to be the same rate featured before the event and accepted the job as accomplished :D

    I didn't replace neither of the three moving rubber parts. In the end I am not quite sure about this pump's brand-new state. The model was not printed on it at all, just the brand (Anauger), so I can't assure that I was consulting the correct graph. Additionally, under these conditions, the pump could have lost haft of its capacity.

    Ill call you back when the pump kicks the bucket ^.^ ... If I am recalled.

    again: Happy new year!
Similar Threads: repaired exploded
Forum Title Date
Pumps and Tanks Well Forum & Blog Well Issues - Update - Switch Control Exploded Mar 19, 2013
Pumps and Tanks Well Forum & Blog Bladder tank exploded Feb 2, 2013

Share This Page