I need help please

Discussion in 'Electrical Forum discussion & Blog' started by chefgtmo, May 14, 2009.

  1. chefgtmo

    chefgtmo New Member

    Messages:
    3
    I have had a problem with my new electric stove it won't preheat or even boil water. I had sears come out and they told me it was my wiring in the house. I checked the volts coming to the outlet (220) when i go from white wire to black wire I get 240 volts when I go white to red I get 120 when I go black to red I get 240 I am not sure if this is right or not. somebody please any advice is greatly appreciated.
  2. drick

    drick In the Trades

    Messages:
    392
    Yeah, you have a problem. It should be 120V red to white or black to white and 240 volts from red to black. Are you sure you have 240 from white to black??? That doesn't really seem possible when you have 120v from white to red. Check it again.

    -rick
  3. chefgtmo

    chefgtmo New Member

    Messages:
    3
    Rick thank you for replying to me I have checked voltage several times and yes white to black I have 240 volts white to red I have 120 volts and black to red I have 240 volts. any ideas anyone
  4. drick

    drick In the Trades

    Messages:
    392
    Are you comfortable with removing the cover from your electric panel? If you are follow the wire from the range back to the panel and remove the cover. What is the white wire connected to? If you can upload a picture of the inside of the panel that would also be helpful. If not just describe where the white wire is connected, assuming that it is connected to anything. It should be connected to a neutral bar with other white and possibly bare copper wires.

    My thought is that your previous stove only required 240V red to black, so it could possibly work fine even if the white was connected incorrectly. There is a possibility that the white is either wired incorrectly, or not at all.

    -rick
    Last edited: May 14, 2009
  5. Speedy Petey

    Speedy Petey Licensed Electrical Contractor

    Messages:
    992
    Location:
    NY State, USA
    I think this definitely qualifies as a "call an electrician" problem.
  6. chefgtmo

    chefgtmo New Member

    Messages:
    3
    Rick thank you my neighbor just came over and pulled the cover they had the red and whit wires backwards. we have it fixed now. again thank you very much.
  7. tjbaudio

    tjbaudio Sound and Light Suppervisor for a School District

    Messages:
    162
    Location:
    Wisconsin
    You should only be able to get 240 between two of the wires. That should be between the red and black. Red OR black to white should be 120. Red or black to ground (bare copper) should also be 120. White to ground should be 0V. If it is more than 1 or 2 volts there is problem. If you have ANY readings that do not agree with what I have stated you need to get it looked at again.

    If this is wired wrong you could end up with voltage on the housing of the stove. You may not notice it until you touch the stove and the sink or some other appliance. That is a VERY bad thing.

    What outlet is on your stove? look for writing on it that says NEMA 14-50 or similar. Post that info as well.
  8. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,510
    Location:
    Cave Creek, Arizona
    wires

    I am suprised your clock and control panel still work if they had 220 volts to the 110 circuit.
Similar Threads: need help
Forum Title Date
Electrical Forum discussion & Blog Need help with this circuit. Apr 5, 2014
Electrical Forum discussion & Blog AMPS? Need Help.. Mar 14, 2014
Electrical Forum discussion & Blog need help-use a 220V appliance in USA 110V Jan 29, 2014
Electrical Forum discussion & Blog Need some help figuring out what to do.... Dec 6, 2013
Electrical Forum discussion & Blog Need Help Wiring Relay for Bathroom Timers Aug 13, 2013

Share This Page