I drained the system...and NOW I have water hammer????

Discussion in 'Plumbing Forum, Professional & DIY Advice, Tips & ' started by Handymaner, Sep 17, 2009.

  1. Handymaner

    Handymaner New Member

    Messages:
    41
    Location:
    Alaska
    I had to replace the shut off valve for the supply to the dishwasher. It was dripping under the sink. Aggravating, it probably hadn't been turned but a couple times it's whole life. Anyway, I shut off the water from the main supply in the basement, drained the system from a nearby hose bib and put on a new quarter turn shut off for the DW. I did not change the supply line which is copper tubing. Ever since, there is a very annoying water hammer all over the house. When any toilet float closes, washing machine stops filling, or if you normally close any faucet (if you close it extremely gently no hammer). The whole system is 1/2" copper, and all terminations have the 6 or 8" stub for air, which by searching on here it seems most think are ineffective. If anything, shouldn't draining and refilling the system have recharged the air chambers??? I tried re-draining and re-filling a couple more times both with or without opening upstairs faucets, but not much difference in the hammering.

    What gives? How could that one change suddenly cause this? The house was built in the 80's. Searching I noted that I should check my water pressure. It's marginally high-75psi, but I don't think that is the problem because it's always seemed the same. I have lived here 3 years with never a hammer until now.

    Any suggestions greatly appreciated.
    Last edited: Sep 17, 2009
  2. seaofnames

    seaofnames DIY Senior Member

    Messages:
    162
    Location:
    Mission, BC
    Install proper hammer arrestors and install/turn down the PRV. If you dont have a PRV already, make sure to install an expansion tank.

    If you have a PRV, they only last about 10-15 years depending on a few things, so it may be time to replace it!
  3. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,689
    Location:
    Cave Creek, Arizona
    noise

    Your air chambers were too short to be effective when they were installed, and once they fill with water it is almost impossible to recharge them, even if you drain and refill the water lines a dozen times. But, you may have some other problem that only a plumber at the house, checking the entire system, can figure out.
  4. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Do you have a PRV and Expansion tank installed on your system...if you do the PRV and or the Exp.tank may have failed when you changed the valve out...
  5. Runs with bison

    Runs with bison Member

    Messages:
    892
    Location:
    Midwest
    Cass' suggestion about the cycling of the old PRV, etc. is the first thing that came to my mind as well. Something might have crapped out from the shutoff/turn on.

    Have you tried adjusting the PRV down to about 60 psi to see if that makes any difference? At least that way with a gauge you could see if the PRV is holding static pressure and see what the dynamic (running) pressure is with any flow.

    Have you tried closing the shutoffs to as many fixtures as possible to see if that stops the hammer with those that are still open. (Yes, monkeying with them does risk a leak.) If that works then you can reopen one-by-one and see if/when the hammer returns.

    Is there a brief surge of pressure when you first turn on a faucet or is it behaving normally?
  6. seaofnames

    seaofnames DIY Senior Member

    Messages:
    162
    Location:
    Mission, BC
    Yes, because Cass was the only one to reply first:rolleyes:
  7. Runs with bison

    Runs with bison Member

    Messages:
    892
    Location:
    Midwest
    Hey, it wasn't a dig, he was much more specific about suggesting that this particular cycling may have caused the problem. That was completely absent from your comments. :rolleyes:
  8. Handymaner

    Handymaner New Member

    Messages:
    41
    Location:
    Alaska
    There is no PRV. I don't think it needs one as it has worked great for 30 years without, with close to the same pressure all along. What I don't understand is why would it suddenly need one? There must be a system wide problem of some kind, though.
  9. Handymaner

    Handymaner New Member

    Messages:
    41
    Location:
    Alaska
    I checked while the wife was in the shower this morning-steady 66psi. I will try closing the shutoffs.

    The pressure is normal when opening a faucet, but sometimes there is a slight hammer on opening also.
  10. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,055
    Location:
    New England
    Try opening each valve in the house and let it run (not at the same time!) to ensure you've got all of the air out of the lines.

    You main shutoff valve could have problems and the act of shutting it off cracked or destroyed the washer (if it has one), and you are hearing that bang each time you turn water on. The best shutoff in most cases is a full-port ball valve. A gate valve or globe valve can cause noise if it is not in good working condition when water flows through it.
  11. Handymaner

    Handymaner New Member

    Messages:
    41
    Location:
    Alaska
    I do have a gate valve, I don't think they have a washer, do they? I prefer ball valves, too.
  12. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,055
    Location:
    New England
    Make sure the gate valve is fully opened.
Similar Threads: drained systemand
Forum Title Date
Plumbing Forum, Professional & DIY Advice, Tips & Air in pipes? Nothing has been opened/drained. Could my Well be running dry? Sep 1, 2011
Plumbing Forum, Professional & DIY Advice, Tips & Just Drained the cold water tank and pressure is poor after refilling May 29, 2005

Share This Page