How to maintain a sewage injector pump system?

Discussion in 'Pumps and Tanks Well Forum & Blog' started by DanB1, Apr 8, 2009.

  1. DanB1

    DanB1 New Member

    Messages:
    3
    Our house has a two pump / 3 float sewage injector pump system that is about 15 years old. One pump got replaced about 10 years and the other one is probably about 15 years old. Recently the system wouldn't shut down automatically the way it's supposed to and it's necessary to cycle the power to the controller (a SJ Electro Systems 1221W unit) to reset everything.

    So my question is: What's wrong with this system? I have no idea what kind of routine maintainence these systems require and if the basin needs to get pumped out, the floats replaced, etc?

    Any advice is much appreciated!
  2. SewerRatz

    SewerRatz Illinois Licensed Plumber

    Messages:
    1,706
    Location:
    Chicago, IL
    Depending on how they setup the floats there can be a few issues. It Might be a stuck relay, or a faulty off float.

    What I mean by faulty off float is, if it is wired like most three float systems. The first float that floats up is the off float, the second float that floats up is the on float and the third float that would float up if the first pump did not turn on would sound an alarm and turn on the other pump.

    Now let me explain a little about your system, or at least the way your system should be wired. When the first float floats up nothing happens yet only half the circuit has been completed. When the second float is up the pump will turn on and pump the water down. Now as the water goes down the second float will dangle down but the system will not turn off till the first float dangles at the off level. The next time the system fires up the other pump will run, which is known as an alternator system. The third float is in case one of the other two floats did not give the on signal or if the pump that was to be activated at that time did not run it will sound an alarm and apply power to both pumps.

    What sounds like is happening in your case is the off (first or longest float) is not disconnecting from the circuit or the relay that runs the pump is sticky.

    I hope this clears things up a little. Do you know the make of you pumps and perhaps the model #'s of them?
  3. DanB1

    DanB1 New Member

    Messages:
    3
    Thanks

    I appreciate the background information about my system, and your explanation makes sense. I don't the model number of the pumps off hand, but I do know that they are Gould (roughly 1/2 hp - 220 volt) pumps. I also know that the pumps themselves are OK (they work in manual mode).

    Is it necessary to periodically get the basin pumped out? I'm wondering if there are solids that accumulate at the bottom of the basin / tank that the pump can't eject, and if those solids build up to the point that the "off" float can't fall low enough to reliably shut off?
  4. SewerRatz

    SewerRatz Illinois Licensed Plumber

    Messages:
    1,706
    Location:
    Chicago, IL
    No need to pump out the ejector pit. The pumps do a very good job of keeping the solids moving. What part of the world are you from? If some where near by I can come by and help you trouble shoot the system.
  5. DanB1

    DanB1 New Member

    Messages:
    3
    Thanks

    Thanks for the kind offer, but as I live in the San Francisco Bay area, I don't think I can accept given you're in Illinois. What I have done is to build a small timer circuit that cycles power to the controller whenever either of the pumps has been on for more than 15 secs - I'm an electrical engineer so doing that sort of thing is much easier for me than fixing plumbing problems! I know that doesn't really fix the underlying problem (which is either in the floats and/or in the controller), but it does prevent the pumps from burning out because they've been running dry for too long. Anyway, the system now is functioning OK but I still haven't gotten the root cause nailed down.

    So based on your answer that the basin / pit shouldn't need to get pumped out, that means that my idea about the off float not sinking down enough to shut down because of sediment build up isn't right. It's hard to imagine that the floats are bad (if water gets inside they'd sink and I'd expect that the system wouldn't turn on normally - but what I'm seeing is that it fails to turn off), but maybe I'm wrong about that? So that's where things are now - and if you have any other suggestions I'd be grateful to hear them!

    Thanks again for your help!
  6. Redwood

    Redwood Master Plumber

    Messages:
    7,453
    Location:
    Connecticut
    To really know what is going on you have to open the pit and see.
    It could be as simple as something knotted up on the float restricting it's movement, or, a failed switch in the float.

    Anything else is speculation...
Similar Threads: maintain sewage
Forum Title Date
Pumps and Tanks Well Forum & Blog Maintaing flow Apr 28, 2007
Pumps and Tanks Well Forum & Blog Help with maintaining pressure Dec 28, 2006
Pumps and Tanks Well Forum & Blog Sewage Basin Floating Nov 4, 2013
Pumps and Tanks Well Forum & Blog Correct forum for info on submersible sewage pump with grinder? Mar 28, 2013
Pumps and Tanks Well Forum & Blog New sewage pump quit - after 1 day Feb 2, 2013

Share This Page