How come my well tank is filled with mud?(pic)

Discussion in 'Pumps and Tanks Well Forum & Blog' started by NotsoDIY, Feb 19, 2013.

  1. NotsoDIY

    NotsoDIY New Member

    Joined:
    Feb 19, 2013
    Location:
    California
    So I have two tanks. One for the house and one for irrigation. My canal is out and I currently have the water from the irrigation running to the house. I noticed that the pressure was really low so I thought I go check out. And this is what I found.

    [​IMG]

    I am almost 10000% sure it wasn't like this a few weeks ago cause I took a peak before and it didn't look like this. I hope it's just a top part of the tank that has mud. I'm calling a plumbing company tomorrow but would like to see if anyone has any input on how this happened and if it's something that can be fixed.
     
  2. NotsoDIY

    NotsoDIY New Member

    Joined:
    Feb 19, 2013
    Location:
    California
    Here is a bigger picture.

    [​IMG]
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: tank filled
Forum Title Date
Pumps and Tanks Well Forum & Blog Thermal Expansion Tank, CSV, Well water system... Thursday at 4:27 AM
Pumps and Tanks Well Forum & Blog New Tank Connection Advice Needed Wednesday at 1:19 PM
Pumps and Tanks Well Forum & Blog whole house filter, AFTER WellTroll tank? Jan 8, 2015
Pumps and Tanks Well Forum & Blog vibration and noise from pressure tank/pipe area.. Jan 6, 2015
Pumps and Tanks Well Forum & Blog Galvanized Pressure Tank Waterlogging Dec 28, 2014

Share This Page