help, well trouble.

Discussion in 'Pumps and Tanks Well Forum & Blog' started by daisygirl, Oct 14, 2007.

  1. daisygirl

    daisygirl New Member

    Messages:
    2
    Hi!

    We just purchased a house w/ a well and are having trouble with the water pressure. We have ok pressure when turning on a sink faucet, but if we flush the toilet and go to wash our hands there is very little water. And forget it if I need to do laundry, someone go to the bathroom or wash their hands. It ain't happenin'

    We have a submersible well pump w/ a challenger series 32 gal. tank and a 40/60 square D switch. Our pressure guage reads at about a constant 65psi, although today as we were trying to adjust things it did drop down to 30psi once. The pump seems to click on, then off, then clicks on again about 1 1/2 min. later, then off, then on again about a minute later.

    Any suggestions on what we need to do? DH attempted to adjust the pressure switch, however it didn't seem to change the pressure guage readings at all, but did lower the pressure in the house to nearly nothing.
  2. patrick88

    patrick88 Plumber

    Messages:
    836
    Location:
    Webster Ma.
    I would check you tank to make sure it is not water logged. Tap the lower half and should get a thud. Tap the upper half should sound hollow.
    It sounds like you are losing water someplace. Try to turn the pressure switch back to what you had, because it sounds like it got worse. That should keep you until you can solve this problem.
    I'm thinking your well trol tank has gone bad.
  3. daisygirl

    daisygirl New Member

    Messages:
    2
    DH said he can't tell a difference in sound.
  4. patrick88

    patrick88 Plumber

    Messages:
    836
    Location:
    Webster Ma.
    If there is no sound diff... I would first start with changing that. I would also change anything in the house that seems to be worn. The pressure guage should be changed, because they tend to break easy.
  5. Barodian

    Barodian New Member

    Messages:
    11
  6. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    You might want to look for a filter of some sort in the system. Either an in line or possibly a softener or an iron filter. If any of these items aren't working properly, that could be the problem not the pump.

    bob...
Similar Threads: help trouble
Forum Title Date
Pumps and Tanks Well Forum & Blog HELP Please: Troubleshooting My Jet Pump Sep 15, 2014
Pumps and Tanks Well Forum & Blog Need help troubleshooting low pressure Feb 2, 2014
Pumps and Tanks Well Forum & Blog Problem After WX1-250 Install, Need Troubleshooting Help Nov 8, 2012
Pumps and Tanks Well Forum & Blog Troubleshooting our well. Help appreciated Jan 16, 2012
Pumps and Tanks Well Forum & Blog help please !WATER PUMP TROUBLE Oct 12, 2008

Share This Page