help: parent's sprinkler system stopped working

Discussion in 'Irrigation / Sprinkler Forum' started by blankie, Jul 2, 2010.

  1. blankie

    blankie New Member

    Messages:
    2
    Location:
    sacramento ca
    hi. my parent's 3-zone sprinkler system stopped working. i came back to visit for a week and noticed the lawn had all dried up and the dirt is hard and dry. last year, i configured their Rainbird ESP-6TM to go on everyday for 15mins a day in the morning. it was been working fine back then. not any more. maybe the winter weather had something to do with it? it is starting to get really hot now in sacramento.

    i checked each morning when the timer is set and sure enough none of the zones are coming up. the system shows that the timer is on at the correct time every morning. and i went to the 3 valves outside and i can hear each valve activated and operating each time the timer is set for it to go on. just no water coming out of the lawn. so i guess it's not a problem with the timer or electrical.

    i tried to manually turn the knobs on each valve counter-clockwise and i can hear as though water moving through each valve but still does not work. what can be the problem? i have posted some pictures if it helps.

    in the picture, the top-left black wheel i'm guessing is the sprinkler shutoff. since, if i turn it all the way clockwise, i can not hear any water or anything coming from the 3 rainbird valves (when i turn the knobs on).

    the bottom green wheel is, i assume, the master water shutoff? when turned it all the way to clockwise, all water supply is shut off inside and outside of the house. how do i know how much to turn it clockwise? should i turn it all the way or would i be wasting water?

    thanks.

    http://picasaweb.google.com/rookieyear/RainbirdEsp6tm?feat=directlink
    http://picasaweb.google.com/lh/photo/Pnxn9UE6TO5iV77dcJ0cFQ?feat=directlink
    http://picasaweb.google.com/lh/photo/djDDHF9HU2XURZEJ3WdqZg?feat=directlink
    http://picasaweb.google.com/lh/photo/Z008x_kUF0Jb7nV2DuYKrg?feat=directlink
    Last edited: Jul 2, 2010
  2. Fireguy97

    Fireguy97 Irrigation Contractor

    From the looks of it, you are correct with the descriptions. I can't see the colors of the valves (your wheels), but it looks like it's the correct descriptions based on position.

    Has the system worked at all this year?
    Do you have a backflow prevention assembly that has been turned off?
    Does the Hose come on when you open the hose bibb?
    Are there any other valves in the basement, or is this on a slab?

    The main valve should be on all the way, then back it off 1/4 turn.

    You said that you can hear water running when you manually turn the irrigation valves on. Where is the water going? Leave the valve on for several minutes to find out where the leak or problem is. If you can hear water running, you have to find out where it's going.

    You don't have to be there first thing in the morning to see if the system comes on. You should be able to temporarly program a start time for when you are there to see what the problem is, or have a manual zone start from the controller.

    Mick
    Last edited: Jul 2, 2010
  3. blankie

    blankie New Member

    Messages:
    2
    Location:
    sacramento ca
    i don't know if the sprinkler system has been working all this year. it worked for a few days that i was there when i first set up the timer last year. i left for a bout a year and came back to see it not working.

    these are the only valves, no basement. not sure about backflow assembly.

    update: yesterday i couldn't tell where the water was going since i didn't turn the wheel and the valve for each zone counter-clockwise enough. i did that now and i noticed that the water is going to the sprinkler heads but the head would not pop out. seem like there are not enough pressure no matter how much water i'm releasing. well, at least i am getting somewhere.. now i know the timer is working and the problem could possibly be with ether the valves, leakage, or the sprinklers. my guess would be the sprinklers, so i will try to replace those first.
  4. Fireguy97

    Fireguy97 Irrigation Contractor

    Are you opening all of the irrigation valves at the same time? If you are you won't get enough pressure to pop the heads. make sure that you open the irrigation valves one at a time. Wait for a few minutes to see where the water is going. You could have a leak in the lines, broken marlex fittings, or clogged lines.

    If you are that unfamilier with an irrigtion system, you might want to consider getting a pro out to have a look at it for you. You'll save a lot of time.

    Mick
Similar Threads: help parent's
Forum Title Date
Irrigation / Sprinkler Forum Broken part? Please help :( May 7, 2014
Irrigation / Sprinkler Forum Need HELP on how to splice cut underground sprinkler wires Mar 11, 2014
Irrigation / Sprinkler Forum Huge water bill - need help Nov 19, 2013
Irrigation / Sprinkler Forum Please help replacing my backflow preventer on my sprinkler system May 27, 2013
Irrigation / Sprinkler Forum Can someone help me figure out the problem?!?! May 8, 2013

Share This Page