HELP FAST! Well pump cycling on/off

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Alphonse, Feb 24, 2006.

  1. Alphonse

    Alphonse New Member

    Messages:
    7
    Good morning. I've been reading the posts here and everyone seems very helpful. I'm also one of those that lived with city water until 6 years ago when I bought this house. As you can imagine, I'm still learning about wells and septic tanks. While I THINK I know the problem with my Shallow well pump I need to make sure. Here's the deal: I have a Flotec 1/2 HP Shallow Well Pump, an "82 gallon equivalent" pre-charged Flotec Tank. I've got it pre-charged to 28, with a 30/50 setting. Both the tank and pump were installed 3 years ago. I noticed over the last few days that the pump is cycling every 3 or 4 minutes with no water being drawn. I checked to see if the bladder is blown, but no air is coming out of the valve. I drained the tank, re-set to 28 (it was down to about 22), and re-set to 30/50 (I was previously at 40/60--much better--but I thought I'd try a lower setting) I checked all connections and no air is leaking out (My tank has a "flange" at the bottom--have you heard of it leaking here?) It's turning on/off at the correct pressures, but once it turns off it slowly starts losing pressure until it hits the cut-in and cycles back on (about 3 or 4 minutes). Just before it hits the cut-in I can hear water moving somewhere in the pipes around the pump. I know that this will kill my pump and then I've got bigger problems. In addition, I believe it loses some of the prime everytime it turns on, which also is not good.

    I turned off the water supply to the house and it still loses pressure. Therefore, I'm assuming it's the foot valve in the well. The well was dug about 45 years ago and quite frankly I don't know if the foot valve has ever been replaced.

    I'm not sure if my pump has a check valve (Flotec 4112-08) but I'm not sure it would matter. If the foot valve is bad wouldn't it still loose all the water in the pipe and then suck air once the pump came back on? I also don't see any check valve in the line, just a connection at the foundation. However, maybe I just don't know what it would look like. I assumed it would be obvious. I called the manufacturer last night and she suggested looking at the pump impeller to see if it has something in it. Would this make sense that I would loose pressure?

    Anyway, any help would be greatly appreciated. I'm leaving work today at noon (eastern time) to see if there is anything else I can do before calling someone out. (I have 2 teenage kids, one in college, the insurance to go along with it and don't really want to spend the money!)

    Thanks for listening.
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Sounds like a leak some where. Have you checked your toilets to see if one or 2 of them is running? It could be a bad footer valve or a leak in the suction line but lets see what the well guys have to say about it.
  3. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    You said you closed the valve to the house and the leak persisted. This means the water is leaking back towards the well. Since you didn't mention having air in the lines, I will rule out a leak in the suction line. This leaves the foot valve or possibly a hole in the droppipe below the water line. This is assuming you have droppipe. Some wells are connected directly to the pump with a check valve somewhere in between.

    When you do have to replace your pump and tank, do yourself a favor and buy good equipment.

    You also said you checked the valve and no air came out. If you are referring to the schrader valve on top of the tank or near the top on the side, air should come out. (not water) The easiest way to check a bladder tank is with no pressure in the system, then use a tire gauge to check the tank. If the tank feels heavy, not empty, it is bad.

    bob...
  4. Alphonse

    Alphonse New Member

    Messages:
    7
    I'm pretty sure it's not anywhere in the house. I turned off the supply line to the house and it still lost pressure. Thanks for checking in, though.
  5. Alphonse

    Alphonse New Member

    Messages:
    7
    Thanks Bob. I think it is down in the well, maybe the foot valve (By the way, it was early in the morning. I did mean no water came out of the schrader valve--sorry)

    Would I have a check valve inside the house just before the pipe leaves through the foundation? There is what looks like a connection, but it doesn't look big enough to hold any kind of valve.

    If it is my foot valve, is there any kind of "band-aid" until I get a chance to dig up the valve? (This may sound stupid, but if I increase the pressure (say 80 lbs) does that help force down and possibly seat the foot valve?)
  6. Alphonse

    Alphonse New Member

    Messages:
    7
    By the way, for future reference, I'm assuming that Flotec is not one of the best-liked brands. Is that right? I want to make sure I do buy better equipment if that's true.
  7. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    You could have a check valve in the house, but that would shoot a big hole in our foot valve theory. Unless of coarse it were bad too.

    You can install a check valve in the house if you want to put the band aid on the problem. It would buy you some time. I don't like having check valves at the pump for several reasons, but in your case it may be a good thing. Especially if you have frost and your well is buried.

    Foltec and quality are never mentioned in the same sentence.

    When the scrap guy comes to pick up our metal, he always picks up 9 Flotecs to 1 of any other brand tank. We refuse to work on the pumps.

    bob...
  8. Alphonse

    Alphonse New Member

    Messages:
    7
    Thanks for the heads up on Flotec. As I mentioned, this was all new to me. I appreciate the insight. Now, regarding the check valve, do you think there's one in my pump? If so, is it worth replacing that instead of putting one in the line before it leaves the house?
  9. Pumpman

    Pumpman Pump Sales

    Messages:
    191
    Location:
    So. Cal
    If the footvalve is bad, the checkvalve would have to go on the suction line of the pump. Otherwise, the pump will still cycle.
    Raising the pressure won't help. Besides, that Flotec pump will never reach 80 psi.
    Ron
  10. Alphonse

    Alphonse New Member

    Messages:
    7
    Boy, and I ever getting the idea I bought bad equipment. Thanks for all the help and if someone has another idea please post. I'm leaving in a few minutes to venture into my basement. Wish me luck, and thanks again.
  11. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I don't think there is a valve in the pump. Sears (Sta-Rite) pumps had a check valve on some of their shallow well pumps. (Also made by Sta-Rite).


    bob...
  12. Alphonse

    Alphonse New Member

    Messages:
    7
    OK, thanks again everybody. I appreciate the help.
Similar Threads: HELP FAST
Forum Title Date
Pumps and Tanks Well Forum & Blog Help setting up storage tank system Thursday at 9:21 PM
Pumps and Tanks Well Forum & Blog Desperately need help with Well Pump no pressure issue Tuesday at 9:00 AM
Pumps and Tanks Well Forum & Blog HELP Please: Troubleshooting My Jet Pump Monday at 2:38 PM
Pumps and Tanks Well Forum & Blog Existing Well, need a new well??? Help lol Sep 3, 2014
Pumps and Tanks Well Forum & Blog Help with Well. Sep 1, 2014

Share This Page