Fleck 7000 FAILURE

Discussion in 'Water Softener Forum, problems, installation and r' started by Acropora, Jun 1, 2013.

  1. Acropora

    Acropora New Member

    Joined:
    Apr 28, 2013
    Location:
    Michigan
    This thing didn't have power going to it for a few of days. On plugging it back in the cam spins round and round constantly taking about a minute to go thru all the cycles. Display shows UD synch. Vendor is of no help. Called pentair water tech support. They recommend compressing the gears top to bottom by hand to be sure all is well, being sure the circuit board is in correctly, and using a paper clip to short a capacitor on the board while unplugged. Doing that then pressing regen while plugging unit in for a hard restart doesn't work. Is this unit in need of replacement or is there anything else to try? Thanks
     
  2. Mikey

    Mikey Aspiring Old Fart, EE, computer & networking geek

    Joined:
    Nov 8, 2005
    Occupation:
    Consumer
    Location:
    Central Florida
    Was there any outside event (e.g., lightning) that might have affected it?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. Acropora

    Acropora New Member

    Joined:
    Apr 28, 2013
    Location:
    Michigan
    Nope, it just wasn't making a good connection with the outlet, that's all. Thanks
     
Similar Threads: Fleck 7000
Forum Title Date
Water Softener Forum, problems, installation and r Fleck 7000SXT Programming Help Jul 21, 2015
Water Softener Forum, problems, installation and r Fleck 7000 SXT questions Jul 3, 2015
Water Softener Forum, problems, installation and r Fleck 7000SXT Softener Settings Jun 17, 2015
Water Softener Forum, problems, installation and r Fleck 7000- discharge from hose May 31, 2015
Water Softener Forum, problems, installation and r Sizing Softener & Fleck 5600SXT/7000SXT or Clack WS1 May 4, 2015

Share This Page