Did this HWH shrink

Discussion in 'Water Heater Forum, Tanks' started by DIY, Jan 21, 2010.

  1. DIY

    DIY New Member

    Messages:
    153
    Location:
    Florida
    Hi all,

    I purchased and had this Whirpool electric,28 gallon capacity,dual element water heater since mid June,2008. Up until 2weeks ago it has worked wonderfully fine. Shower use runs @ 5 to 7 mnutes,and the hot wate valve is not even turned onto full open. If shaving is needed that takes place shortly after shower. However, hot water for that now is very luke warm on the colder side. I initially figured it was one of the elements or thermostats. Not so.I ijust checked the thermos and elements out with a multi meter all were a o.k. I mean this hot water heater yes small capacity at 28 gallons but worked like it should pumping out hot water no problem for the above described use for almost 2 years. I also went through there trouble shooting list tryed that all and double checked iwhat was on that list. What next can you all suggest or check out?

    Thank you all!
  2. Dana

    Dana In the trades

    Messages:
    2,837
    Location:
    01609
    Is it lukewarm when you first turn it on, or does it go rapidly from hot to lukewarm after it's been running for a minute? (If the latter, the dip-tube that directs the incoming water to the bottom of the tank may have detached or corroded away.)
  3. DIY

    DIY New Member

    Messages:
    153
    Location:
    Florida
    "If shaving is needed that takes place shortly after a shower.However,hot water for that now is very luke warm on the colder side"

Share This Page