Clack WS1 not metering

Discussion in 'Water Softener Forum, problems, installation and r' started by mitchke, Jan 18, 2010.

  1. mitchke

    mitchke New Member

    Messages:
    1
    Location:
    Dayton Ohio
    Hey,

    I installed a Clack WS1 metered about 18 months ago, total new system. has worked flawlessly till now. noticed several days ago that water was hard, checked and it is not metering. Display says there are 800 gallons left (which is what it starts at after a cycle). checked simple stuff (plugs are all secure on the control board, no broken wires, the meter turbine is clean and spins freely). since it is stuck reading 800, is this more likely a control board problem? is there an easy way for a DIYer to check?
    thanks
    Keith
  2. Gary Slusser

    Gary Slusser That's all folks!

    Who did you buy it from?

    What do they say about it?
  3. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    It is a control board problem. You will have to replace it.
  4. Skip Wolverton

    Skip Wolverton In the Trades

    Messages:
    167
    Location:
    Ocala, Fl
    The only 2 possibilies I see from the troubleshooting guide is the pc board or wrong programming. After 18 month service I wouldn't think it would be wrong programming unless someone has changed it. If the meter spins free, that leaves the meter cable or the pc board. With an ohms meter, the cable can be tested.
    This is exactly why I don't like the electronics. I just don't think they are worth it.
    Last edited: Jan 18, 2010
  5. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,484
    Location:
    Alaska
    When you state that the meter turbin spins free, is that with it off the unit and checked?

    Unplug the meter cable from the hole that is over the turbin, pass the turbin with the magnite over the sensor end of the cable , does the water flow icon flash?
  6. Gary Slusser

    Gary Slusser That's all folks!

    Actually there are more than 2 possibilities and the circuit board will be the last thing to fail.
  7. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,484
    Location:
    Alaska
    One of the ends of the meter cable not making contact with either the board or the meter turbin.

    Then there is the other item that has been found from time to time.... a three ball valve bypass tree gets put in along with the bypass handle set up of the unit... and the one ball valve in the three gets opened letting water bypass the unit all together.. have lost track as to how many times I have found that... now when on a service call that is the first thing that I am looking for,,, three ball valves that form a bypass and look for the middle one to make sure that it is CLOSED.
  8. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    I doubt it's one of the bypass valves because he said it stopped meterng and I assume that he had not messed with it up to that point. There is a small chance it's the cable but again, he's already checked that. That pretty much leaves the board.
    Last edited by a moderator: Jan 20, 2010
  9. Gary Slusser

    Gary Slusser That's all folks!

    I don't think looking at the circuit board would show you a bad spot on it but then I've not been 'there', on site, in person, when I have had a couple customers have this same problem over the years. I guess I should have them take and send me closeup pictures before I troubleshoot. Ya think that would be good enough or would I still have to be 'there' on site, in person and you do?

    Now looking back in my old guy memory, I used to troubleshoot up to 50 radio circuit boards an hour when I worked for GE Radio Receiver Dept back in the late 1960s (for like 5 yrs), and I could spot a problem or wire shorts etc. but on a Clack circuit board, there are no wires... so looking at the circuit board isn't going to help you.

    So take another shot at no metering when it isn't the circuit board. ;)
    Last edited by a moderator: Jan 20, 2010
Similar Threads: Clack metering
Forum Title Date
Water Softener Forum, problems, installation and r Clack WS! settings questions Sep 23, 2014
Water Softener Forum, problems, installation and r Which fitting assemblies for Clack WS1 Jul 13, 2014
Water Softener Forum, problems, installation and r Clack still best, and where to find? Jul 9, 2014
Water Softener Forum, problems, installation and r Clack WS1 not softening Jun 5, 2014
Water Softener Forum, problems, installation and r Fleck 7000 / Clack Resin Tank Leak - Plumber Installation Problem or Defect Jun 5, 2014

Share This Page