Clack WS-1 Leak during brine cycle?

Discussion in 'Water Softener Forum, problems, installation and r' started by tkramer, Aug 28, 2010.

  1. tkramer

    tkramer New Member

    Messages:
    2
    Location:
    MIdwest
    Hi,
    I'm new to all the inner workings of the water softener so my lingo may be a bit off.

    I was awake when the water softener went into backwash mode. Once it moves to the 60 minute brine section, I hear a gear that sounds like it's popping a tooth and water keeps slowly coming out the larger of the pipes into the drain. Is that normal?
  2. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,480
    Location:
    Alaska
    In the brine draw and rinse there will be water going to the drain at about .5 gpm.. so that part sounds most likely normal.. but the tooth popping sound does not sound right..
    Age of the unit and water quality?
    Iron..
    Hardness..
  3. tkramer

    tkramer New Member

    Messages:
    2
    Location:
    MIdwest
    I think the water hardness was ~40 so pretty hard and iron levels were low. I don't have the exact numbers in front of me. The unit is about a year old.

    I do feel lots better knowing that some water should be flowing during the brine down the big line to the drain. I would say 1/2 a gpm would be in line with what I saw.

    Thank you for the reply. I can sleep better now.

    Tim
Similar Threads: Clack WS-1
Forum Title Date
Water Softener Forum, problems, installation and r Clack WS-1 stuck on "regen today" Oct 2, 2012
Water Softener Forum, problems, installation and r ws-1 clack Jun 15, 2012
Water Softener Forum, problems, installation and r Clack WS-1 CS Pricing? May 22, 2011
Water Softener Forum, problems, installation and r Programming my Clack ws-1 Feb 23, 2011
Water Softener Forum, problems, installation and r Clack WS-1 Parts Dec 9, 2009

Share This Page