Circuit still has voltage?

Discussion in 'Electrical Forum discussion & Blog' started by Will Jones, Mar 1, 2008.

  1. Will Jones

    Will Jones New Member

    Messages:
    3
    I built the attached looped circuit to switch a socket on and off. Once I built it, I find that with the switch in the "OFF" position, the socket measure 37.5 volts, using my digital volt meter. When I turn the switch "ON", the full 120 volts is registered on my volt meter, at the socket.
    I assume that if the circuit is broken (switch is off) that there would be no voltage at all...what am I doing wrong?
    By the way I took the power off the circuit and tested the switch for continuity. It seems fine. Switch in the "OFF" position, no continuity...switch in the "ON" position, full continuity.
    Any ideas?
    WJ

    Attached Files:

  2. Mikey

    Mikey Aspiring Old Fart, EE, computer & networking geek

    Messages:
    2,714
    Location:
    Central Florida
    Try plugging a load -- any load -- into the socket and repeat the test. Digital voltmeters are pretty sensitive, and you may be seeing an induced voltage at the socket due to its hot wire running alongside other hot wires in the building structure. The voltmeter draws so little current that there's essentially no voltage drop.
  3. Will Jones

    Will Jones New Member

    Messages:
    3
    Thanks for the quick response.
    I had a hunch that might be the issue, since my analog meter didn't show any voltage.
    I tried your suggestion, the voltage did drop but I still get a reading of 19.5 volts with an electrical item plugged in.
    By the way, if I have no item plugged into the socket and disconnect the ground wire from the socket the voltage shoots up to 62 volts.
    Is this induced voltage harmless?
    WJ
  4. Mikey

    Mikey Aspiring Old Fart, EE, computer & networking geek

    Messages:
    2,714
    Location:
    Central Florida
    How much of a load does this device present to the socket?
    Are you measuring the voltage from hot to ground or hot to neutral?
    Normally I would say yes, but I'd like the other answers first.
  5. Bob NH

    Bob NH In the Trades

    Messages:
    3,317
    Location:
    New Hampshire
    Plug in an incandescent light or a toaster and turn on the device. Turn on the switch and make sure it is working.

    Then turn off the circuit switch while leaving the device switched on. Measure the voltage through the other receptacle of the duplex receptacle. It should read zero under that condition.

    If it doesn't read zero then then there may be a problem with the circuit arrangement.
  6. Will Jones

    Will Jones New Member

    Messages:
    3
    Mikey
    To answer your questions. The unit I had connected to the socket doesn't put any load on the circuit when it is turned off. (After reading Bob NH's post, I realized my mistake in testing...see below)
    I made all voltage measurements from the socket slots...hot and neutral.
    Bob NH
    I took an incandescent light and did exactly what you suggested and YES, if I leave the light switch on and turn the circuit switch off, the meter reads 0.00 at the socket. I then reconnected the original unit that I had originally connected to this circuit and left it in the "on" position while I turned the circuit switch off and likewise I got a 0.00 reading.
    I guess my circuit is working as it should and is safe.
    Thanks to all for your help.
    WJ
  7. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,680
    Location:
    Cave Creek, Arizona
    wiring

    One minor item. The black wire to the switch would normally be the "hot" one and the recolored white one the switched leg, rather than the opposite as you have them.
Similar Threads: Circuit still
Forum Title Date
Electrical Forum discussion & Blog AFCI breaker (in Wisconsin) needed for dedicated light circuit? Jul 30, 2014
Electrical Forum discussion & Blog Troubleshoot 20amp GFI branch Circuit Jul 21, 2014
Electrical Forum discussion & Blog a single 3-way switch controlling a light fixture on a knob & tube circuit - why? Jun 12, 2014
Electrical Forum discussion & Blog 50A 240vac circuit wire and ground in conduit May 22, 2014
Electrical Forum discussion & Blog Potential circuit overload? May 18, 2014

Share This Page