Buffering

Discussion in 'Computers and Stuff' started by cwhyu2, Jul 12, 2011.

  1. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,348
    Location:
    Cincinnati OH
    At one time my flash player worked great,I have the latest that my system supports.
    I could watch you tube,hulu and other flash vids with no interuption.
    Now a flash vid will start then buffer after 10 secs then 2 min and all over again.
    I have 250 kbs wireless, what puzzles me is that worked great 1 week ago.
    My question is this my PC or my provider.
    And is there any thing I can do on my end.
    Thanks for any help.

    Clay
  2. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,508
    Location:
    Houston, TX
    You can check your ISP here;

    http://speedtest.net/

    Could be your browser, if your isp speed is ok.

    Sometimes the ISP will throttle you back, if they need more bandwidth, or you use a lot of bandwidth.


    DonL
  3. Terry

    Terry Administrator Staff Member

    Messages:
    15,412
    Location:
    Bothell, Washington
    I have 18.91 Mbps download and 3.59 Mbps upload. But that's on ethernet cable.
  4. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,348
    Location:
    Cincinnati OH
    It does not mater that much,I think a nice heavy hammer will solve the problem,LOL
  5. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,508
    Location:
    Houston, TX
    A Big Pipe wrench would work also.


    Have a Good day.


    DonL
  6. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,508
    Location:
    Houston, TX
    Before you use the heavy tools on it,

    Try this Free Software tool;

    http://winforce.net/

    It will help you optimize your computer, and make it run faster.


    Have a good Day.


    Won't be long before the weekend come...


    DonL
  7. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,348
    Location:
    Cincinnati OH
    I will try it.

    Thanks Don
  8. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,348
    Location:
    Cincinnati OH
    Downloaded software and now my computer tells me what time it is LOL!:D Will work with it and see what happens.
    Clay
    Oh have a good weekend!!
  9. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    WELL, to some of us, here is the situation on buffering:

    [​IMG]
  10. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,508
    Location:
    Houston, TX
    lol

    I seen a cleaning girl jerk a bunch of wire out from under a raised floor, So I guess that is also a Wire Puller...
  11. ericburns4

    ericburns4 New Member

    Messages:
    6
    Location:
    Boston
    Try using speedbit accelerator, I was having similar problem when I moved to a new place. Now it’s working very fine. When you click a video link, just let it buffer and do something else. It works for me.
  12. cwhyu2

    cwhyu2 Consultant

    Messages:
    1,348
    Location:
    Cincinnati OH
    Hi Eric and welcome,I will try the speedbit just for the heck of it.
    Thanks
    Clay

Share This Page