Brine Tank Refill

Discussion in 'Water Softener Forum, problems, installation and r' started by cap33905, Jul 2, 2013.

  1. cap33905

    cap33905 New Member

    Messages:
    2
    Location:
    Florida
    I have a 8x44 tank with a Fleck 5600 metered valve on it, and my question has to do with the brine tank refill cycle. My salt dose setting is set at 9lbs, and from what I have found in my research is that 3 gallons of water should be going back into the brine tank during the brine refill cycle. My brine tank has almost 6 gallons of water in it. Is this acceptable or too much? Will it cause me to use more salt? What could be the cause of it? (I just replaced the piston, seals and spacers, and replace the brine injector parts last June)
  2. mialynette2003

    mialynette2003 Member

    Messages:
    738
    Location:
    Ocala, Florida
    Does the brine tank have a grid plate? If so, you will have more water but all of it will not be draw out during the brine cycle.
  3. cap33905

    cap33905 New Member

    Messages:
    2
    Location:
    Florida
    There is no grid plate, just the tube that the supply line is in, and salt.
  4. mialynette2003

    mialynette2003 Member

    Messages:
    738
    Location:
    Ocala, Florida
    Have you disconnected the brine line from the valve while the unit is in service to see if it is dripping. The only other cause would be if the brine cam did not match the brine flow control. With the 5600, they change the brine cam (sticker I think) to match the brine flow control. If the brine flow control is .25, the cam salt sticker will be max 36 #. If it has a .5 brine flow control, then the sticker max is 18 # IIRC.
  5. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,840
    Location:
    Ontario California
Similar Threads: Brine Tank
Forum Title Date
Water Softener Forum, problems, installation and r Brine Tank Full! Sep 11, 2014
Water Softener Forum, problems, installation and r Water not reaching salt in brine tank; no soft water. Sep 8, 2014
Water Softener Forum, problems, installation and r brine tank not filling Sep 2, 2014
Water Softener Forum, problems, installation and r No soft water, brine tank water level high... Sep 1, 2014
Water Softener Forum, problems, installation and r Floating black rubber/plastic? pieces in my Brine tank...help! Apr 15, 2014

Share This Page