Beckett Blues

Discussion in 'HVAC Heating & Cooling' started by wallygater, Nov 11, 2009.

  1. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    I have a Beckett oil fired gun model # AFG
    For the past few weeks it has been turning off in the middle of the night
    I decided to get it a tuneup
    technician came and tuned it up
    very thorough, new filter, nozzle, vacuum, etc.
    two days later, same problem
    Technician came back and said it could be the motor or the relay switch
    He changed out the screen but said its unlikely a new screen will fix it.
    That night it turned off again
    When I hit the reset button it fires right up, no rumble, no smoke, very slight smell in the first 15 seconds but that quickly goes away.
    Technician wants 185 dollars for the part and 95 bucks to put it in
    It is a Carlin relay, part # 40200-02 I found it online for 48 dollars
    This is my Question:
    Should I do an exact replacement or is there a better relay switch that I could be using?
    Also, Whats the worst that could happen if I change it myself?
  2. Hube

    Hube New Member

    Messages:
    156
    Location:
    Ontario
    Wallygater; a bit more detail of what is happening might help to understand your problem.
    When the burner shuts off is the thermostat still calling for heat?
    Or are you saying the burner will not start at all even when the thermostat stat is actually calling for heat?
    How does the burner operate in the DAY time?. Do you have a "set back" thermostat stat that lowers the temperature during the NIGHT hours?
  3. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    more info

    "When the burner shuts off is the thermostat still calling for heat"? YES

    "Or are you saying the burner will not start at all even when the thermostat stat is actually calling for heat"? YES

    "How does the burner operate in the DAY time"?. FINE

    "Do you have a "set back" thermostat stat that lowers the temperature during the NIGHT hours"? NO regular thermostat
  4. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,932
    Location:
    New England
    If it's an exact replacement relay, and you shut the power off to replace it, if you replace the wires one at a time (or mark them carefully before removing - say with some tape and their function, if not already marked), matching the terminal type, it should be fairly simple. If the relay is an equivalent, and the location of the terminals is different, you have to know how to decipher the markings to get it to work. So, the big thing is how much do you have to take apart to get to it, and if it is an exact replacement. A relay will have two wires for the coil (normally doesn't matter if these are reversed, but could), then a set of contact point(s) usually labeled NO or NC and may have a set something like A or B. Then a C. NO=normally open contact; NC=normally closed contact; C=common; A letter is the set of contacts; and the coil could be labeled X1; X2 or some other convention. The common (C) connection is connected to the normally closed (NC) contact until the relay is energized, then C -> NO. The relay is a switch, the common arm can go to one or the other position depending on whether is is energized or not. Note, not all relays have both NO and NC, contacts, some of them don't have NC to save some money, since they may not be needed. WEll, it is possible some don't have the NO contact either if the relay is designed to break a circuit rather than enable it.

    If you're lucky, and it is a double pole relay, and the system is only using one pole, you could try moving the leads to the unused set of contacts (i.e., from the A set to the B set)...it may work and last for years to come without replacing anything.
  5. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    thank you

    thank you very much for the very detailed reply. I will be doing the exact replacement method and marking/replacing the wires exactly the way they are now. The relay switch is very accessible and this should be a fairly straightforward replacement. I would love to utilize your last suggestion to change to the unused set of contacts, but I don't know if the extra set of contacts exists and or if its a double pole. Frankly, I don't even know what any of that even means. Once I take this thing off I intend to just replace it with the new one. That was however an excellent idea, I just don't have the confidence to rewire the old relay. On a side note, they had the part at my local plumbing supply. 98 dollars. from the Internet 48 dollars, from the oil company 185 dollars. plus 90 bucks labor. I will be ordering it from the Internet. that's some huge range of prices don't you think. Thanks again for the help. I will post again after I get this thing installed. One last thing: I will of course turn the power off at the switch. Is there any power that is stored somewhere in the Beckett that I should be worried about? Is there a risk that I could be electrocuted with the power off?
  6. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
  7. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    very good replacement

    this is a good replacement. It is compatible with the Carlin 40200-02
    I am going to stick with the Carlin simply because it will be easier for me to replace the wires on the exact same one. I hope
  8. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    new relay switch

    Since my last post I`ve have had to reset this thing every day. sometimes twice a day. I did notice quite a long delay from the motor turning on and the flame firing up. My technician said this delay is what leads him to believe that it is the relay switch. I ordered the part on the Internet. It arrived on Friday and I installed it today. Very, very simple. exact replacement. just changed the old out with the new. It took me 15 minutes So far so good. Its only been a couple of hours so I will wait to get excited until tomorrow. total cost 48 bucks.
  9. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    new relay switch

    first morning with the new relay switch. woke up at 7am. had to reset the burner. When I installed it yesterday afternoon, all I had to do is turn the switch on at the top of the steps and it went right on. when I hit the reset button this morning I noticed that there was absolutely no delay like I had before. It fired right up. I am waiting to see what happens today. The tech. that was here did say that if it wasn't the relay switch than it was probably the motor. I found the motor online for 39.99. Is this something that I could install myself?
  10. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,932
    Location:
    New England
    Depends...I'm not all that familiar with oil burners. If the motor is used as the pump motor and it doesn't actually have the injector as part of it, probably. If it is integral with the injector, it gets messier since you'd need to know the purge procedure to get any air introduced in the line out (assuming it needs this) and potentially readjust the mixture (which requires special tools to do right). Not sure what other motors there may be in the system...as I said, it depends.

    Note, most systems have a bunch of safety circuits in them. Those must all be operating in order for the relay to energize to actually start things up or stay on. It could be one of those. You'd have to read (and understand) the theory of operation for your unit and then understand how to troubleshoot. Shotgunning parts can get expensive. Are there any status lights? Anything flashing? Depending on the system, sometimes that can help immensely to isolate a problem.
  11. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    beckett model#AFG

    I have no idea what the injector is or where it is. The tech. pointed to the motor on the right hand side of the burner unit. it is a large part, cylindrical in shape. It appears to be held on with one bolt.
    If I call the tech. back here I know that he is going to charge me 95 dollars and I know that he`s going to say you changed out the relay switch, so it must be the motor. By the way, I just had to restart it again. that's twice so far today.
    this is a link to the parts diagram
    http://www.hamiltonhomeproducts.com...s/furnaces/oil-furnaces/p-hmx/P-HMX_users.pdf

    The tech pointed to part #13
  12. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,932
    Location:
    New England
    Things I'd check...
    1. make sure the ignitor is actually working
    2. clean the cad cell screen (#20)
    3. see if the motor (fan) actually turns on
    The motor should be easy to replace if it is really bad. You'll need a thickness gauge to set the spacing. They don't have a section on theory of operation, but the cad cell is probably a flame detector, and if it can't determine if the flame is on, it make be bad, dirty, or the control box is bad.

    The igniter would likely come on when the thermostat calls for heat. Then, the blower motor, then the pump to put fuel in. If the detector see a flame, it continues until the thermostat says things are satisfied. Then, the fuel pump would turn off, and likely the fan would continue to run to help purge exhaust fumes from the burner and clear it out ready for the next time the thermostat calls for heat.

    I may have the order slightly off. It shouldn't be all that hard to determine if the fan motor is good...first, I'd turn the power off so you don't lose a finger if it tried to start up!, then carefully spin the motor by the fan (you don't want to bend things and unbalance the fan!). If it turns freely without any sticky points, and without any bearing noise, it's probably okay. You could take it out and hook up a line cord, plug it in and see if it starts up easily each time. If the motor smells burnt, or it is sticky, or makes noises, it's probably bad.

    I'd watch it run through a normal cycle to see what turns on/off and the order of things. Then, keep an eye on things.

    The tech doesn't appear to be much of a tech...the parts should be able to be tested, and just replacing things can get expensive.

    Note, the manual discusses things that will cause the system to shut down...some of them are related to the flue and the draft. So, it may be entirely outside the furnace entirely - this is what a good tech should be able to figure out. You could have a bird's nest or a dead squirrel in the flue somewhere. If it has an automatic damper, it may not be always opening.
  13. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    beckett burner

    First of all, thank you so much for the replies.
    The tech. did check the ignitor and said that there is a good spark
    he did not clean the screen #20
    He checked the fuel pump and it was working fine
    He changed the screen in the pump while he had it off
    He vacuumed everything, inside the fire box, and he took off the exhaust pipe and vacuumed that out. he said I had a good draft.

    "You'll need a thickness gauge to set the spacing" this has me worried abit
    What spacing would have to be set? It looks like the motor just bolts on, I don't see a space anywhere

    When the unit fires up it sounds like it has always sounded. It goes on and turns off just like normal. then all of a sudden it just stops working.

    I wish that I could test that motor before I take it out but there is no where that I can see where I could try to spin it like you said. It is completely sealed up.

    I read somewhere that the motor could possible have a dead spot in it and that could be causing the problem that I am experiencing.
  14. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,932
    Location:
    New England
    The document you linked to shows what you need. The motor does not include the squirrel cage fan, so you have to take that off, and you need the gauge (essentially a feeler gauge) the proper thickness to position the fan on the shaft for the fan-motor clearance so the whole thing will fit; otherwise, the fan/motor assembly could end up too long and not fit, or scrape on things.

    The cad sensor is critical to operation. It senses (I think) the fact that the fuel has actually ignited. If it doesn't sense that, the controller shuts things down; otherwise, you'd be spraying fuel oil all over things and make a major mess if it ever eventually ignited. If it is dirty, it could be the culprit.
  15. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    new motor

    I removed the electrical box that was mounted on top of the motor. It was the only way I could find out the model number on the old motor. turns out its an Emerson motor. I called Beckett and told the about the motor. They said that was normal and also said that the one that we ( jadnashua and I) have both been looking at in the diagram is the correct model number.
    I understand now what you meant about the feeler gauge. I read the directions and it looks simple enough. When the part comes I will try to install it myself. I am able to return the relay switch for a full credit. the motor is costing me 39.99 with free shipping. This place that I am getting the parts from is fantastic. great prices, super fast shipping, and they take returns. I will post a link to their site. I hope that is not against the forum rules.
    http://www.simplyplumbing.com/
    I also described the symptoms that the Beckett is having to the Beckett tech guy on the phone. He agrees that the old motor probably has a bad start switch.
    Last edited: Nov 17, 2009
  16. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    new development

    I had to reset it again last night before I went to bed and again this morning when I got up. It no longer starts right up after I reset it. last night I had to hit the red button three times for it to start. This morning the same thing. When I hit the button, I hold it down for about 6 seconds, then let it go. I hear the whole thing turn on but no ignition. When it finally does ignite on the 3rd try, I does not rumble or make any unusual noises, I did however notice some smoke coming off it for a few seconds and that quickly goes away. I am assuming that the smoke is caused by the excess fuel from the first two failed start up attempts. I have been spacing the restarts about 5 minutes apart to avoid blowing myself and the house up. The motor has not arrived yet, but now I am starting to think that maybe that's not it. when I have the failed reset I can hear the motor going on. What do you think of all of this?
  17. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,932
    Location:
    New England
    It sounds more like the cad sensor is not detecting the flame or the ignitor is not always firing. Both are controlled by the controller box. If in the failed firing attempts the igniter got carboned up, cleaning may resolve the issue of it not firing. The manufacturer's tech is your best source for specific troubleshooting as they at least should know the details. you should ask them if there is any way to test the cad sensor other than replacing it, which starts to get very costly and time-consuming. I'd check and clean it anyway.
  18. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    Its not the motor

    I had to call the tech. guy back here today. After three failed attempts to restart this thing I gave up. I did not want to press that button a fourth time and risk blowing my self up. The tech came and thankfully it did not ignite for him either. He blew out the fuel line, changed the nozzle, realigned/adjusted the long tubes with the electrodes on the end, scraped off the electrodes with his screwdriver. He left and said no charge. I said that I`ll see ya in a couple off hours. LOL

    I was able to call http://www.simplyplumbing.com/ and cancel the motor before they shipped it.

    Its been running fine for about an hour now. So far so good.

    I will post back with the status tonight.
  19. wallygater

    wallygater New Member

    Messages:
    133
    Location:
    long island
    I think its fixed

    This is the first morning that I have got out of bed and not had to reset the burner. I think its fixed. Looks like at the time of the tuneup, the old nozzle was going bad, then the new nozzle that was put on was no good, then finally the third nozzle fixed the problem. Or it was just a simple little clog in the fuel line from the tank. Thanks again for all the replies.
Similar Threads: Beckett Blues
Forum Title Date
HVAC Heating & Cooling Bad motor on my Beckett AF? Dec 27, 2013
HVAC Heating & Cooling Beckett Oil Bruner Leaking Oil From The Bottom Of The Plastic Case ??? Mar 1, 2011
HVAC Heating & Cooling Intermittent ignition on W-M boiler, Beckett AF oil burner Dec 2, 2008
HVAC Heating & Cooling Air setting for Beckett Gun Oct 4, 2008
HVAC Heating & Cooling beckett oil burner:14yr, w/ tankless coil May 15, 2007

Share This Page